Overclock.net › Forums › Components › Monitors and Displays › Help With Color Calibration
New Posts  All Forums:Forum Nav:

Help With Color Calibration - Page 2

post #11 of 22
Dont set srgb 2.1 you should have those to icc also (why tho i wonder)you can savs you profile and give it a name for future ease of setting.icc will use the color embeded on content.it shouldnt be an issue but if you do have an issue icc will be it.my favorite setting?scrgb instead of srgb 2.1 the other set to srgb.color set all to relative colorimetri.(yes all off the 5)this is for hdmi hdtv but it should be same on monitor.test bothways
post #12 of 22
Thread Starter 
No idea why, but my screen doesn't flicker when I change the profiles.
post #13 of 22
By the way dont alibrate in there or if you do save your old profile cause calibrate will create a new setting default.grin
post #14 of 22
Go in gpu change pixel to 4.2.2 let it go back to 4.4.4 this will garanty the setting you changed
post #15 of 22
Thread Starter 
Do what?
post #16 of 22
Wich part you didnt get?
post #17 of 22
Thread Starter 
Where am I supposed to see the setting 4.2.2?
post #18 of 22
Click change system default.it will look like the first.under advanced tab.device profile?icc.viewing profile icc.ok your screen is probably non~srgb .dont use wcs.or gpu color. Setting in wcs will be icc on both without any color profile.screen maker tend to like to do everything themselves.if its a non srgb then you can set only via the screen it self .no gpu color. If for any reason the color thing in the gpu is gray you are using it.non srgb is only avail via screen itself.if i recall icc you downloadedwill permit this but no profile in the window ot even icc since icc also use srgb in the profile but not in the coding.the coding use.in gpu only pixel set to rgb 4.4.4 (yes your screen is rgb but it is also non srgb.use pheonix to verifie if its non srgb)make sure you were doing this in advanced tab and that you were in system default menu. In resume in there on the top two need to be changed to icc leave center empty if something is there erase it.do the same for the original same window. Go back in verify it is empty n the center and that icc is in top left instead of srgb 2.1 and srgb. If ok then get out of there. NO CLICK OK LOL. Now if gpu color didnt reactivate you should have proper setting.if thr gpu color is gray you are still using gpu color so you ll need to enable wcs then disable it again and hopefully both wcs and gpu color will be off if they are then you are in rgb non srgb (what your screen is probably asking
post #19 of 22
Pixel setting is in your gpu.amd its ccc.or just restart computer
post #20 of 22
When I did the steps outlined in the OP it was not enough and I could not see any change colorwise on the Desktop. After I'd done what is suggested here in the first reply, I could see the difference.


http://answers.microsoft.com/en-us/windows/forum/windows_7-desktop/cant-apply-an-icc-profile-to-display-cant/71b8d8e8-afa3-435a-aae4-6a8a184b6439
Quote:
2. ENABLE CALIBRATION LOADING BY WINDOWS

Here's the hidden bit of help file...

To enable or disable calibration loading by Windows , you must be logged on with a user account that has administrative privileges.

Click to open Color Management.

Click the Advanced tab, and click Change system defaults .

Click the Advanced tab in the Color Management - System Defaults dialog box, and do one of the following:

To enable Windows to load display calibrations, select the Use Windows display calibration check box.

To prevent Windows from loading display calibrations, clear the Use Windows display calibration check box.

Click Close in the Color Management - System Defaults dialog box.

Click Close in the Color Management dialog box.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › Help With Color Calibration