Overclock.net › Forums › Components › Mice › Razer Deathadder 4G
New Posts  All Forums:Forum Nav:

Razer Deathadder 4G - Page 42

post #411 of 565
Quote:
Originally Posted by Nivity View Post

How can they do anything with your email alone?
All they can do is sell it to spam (ofc bad if a serious company does that).
I never ever use my main email for junk like games etc, always use my second mail.
As everyone always should biggrin.gif
And why would I enter real life information into a form, thats kinda stupid.

Because that real life info is used for warranty purposes.
post #412 of 565
Quote:
Originally Posted by maikon View Post

well im turning the calibration off because its skipping ALOT, well i guess it depends on each surface u use. For me the skipping happends on artisan hien.
Like sometimes it skip to 40 degrees
But occasionally but not always, it does crazy skips where it does 360 degrees nonstop for 3 seconds
Im playing just fine without the calibration.. no accuracy problem.
i never had this skipping issue before when i use 3.5 G
I suspect that this might be an issue with the calibration procedure Razer use.

I've just done some testing with my mouse, and it looks like they are not resetting/clearing the previous surface calibration from the mouse before calibrating to a new surface. What this means is, if I had the mouse set to the minimum lift-off distance on a good surface, when I switch to a bad surface and try to perform a calibration, the cursor won't even move after going through the calibration procedure. (it can't track on the surface at all)

If I set the lift-off distance to 10 before performing calibration though, it is able to calibrate the bad surface properly, and tracks perfectly after calibration.


I would suggest either calibrating on another surface first if you can (the artisan pads are known to be bad for optical mice) and then set the lift-off distance to 10.

When you've done this, try performing calibration on your Hien once more. When doing the calibration, go at a medium speed with a zig-zag motion as they instruct you to, and try not to overlap. You shouldn't need to do anything more than cover the surface of the mouse pad once.

This will reset the lift-off distance to 2 with the new calibration, and it should be able to track properly. With the Hien being a bad mousepad for optical mice, you might run into problems if you set LoD to 1, I don't know. I'd try it at the newly calibrated 2 setting and see how that tracks before reducing it.
Edited by NotAgain - 12/5/12 at 2:51pm
post #413 of 565
Quote:
Originally Posted by NotAgain View Post

I suspect that this might be an issue with the calibration procedure Razer use.

I've just done some testing with my mouse, and it looks like they are not resetting/clearing the previous surface calibration from the mouse before calibrating to a new surface. What this means is, if I had the mouse set to the minimum lift-off distance on a good surface, when I switch to a bad surface and try to perform a calibration, the cursor won't even move after going through the calibration procedure. (it can't track on the surface at all)
If I set the lift-off distance to 10 before performing calibration though, it is able to calibrate the bad surface properly, and tracks perfectly after calibration.
I would suggest either calibrating on another surface first if you can (the artisan pads are known to be bad for optical mice) and then set the lift-off distance to 10.
When you've done this, try performing calibration on your Hien once more. When doing the calibration, go at a medium speed with a zig-zag motion as they instruct you to, and try not to overlap. You shouldn't need to do anything more than cover the surface of the mouse pad once.
This will reset the lift-off distance to 2 with the new calibration, and it should be able to track properly. With the Hien being a bad mousepad for optical mice, you might run into problems if you set LoD to 1, I don't know. I'd try it at the newly calibrated 2 setting and see how that tracks before reducing it.

So i followed your advice and played games for 13 hours so far and no skipping or anything like that. the tracking is as good as it was with calibration off.
Thanks for your help, repped!
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Xeon E3-1230v2 MSI ZH77A-G41 Nvidia GTX 570 G Skill f3-12800cl9 2gbnq 
Hard DriveOSPowerCase
Samsung 840 Pro Windows 7 600 watt Seasonic Gladiator 600 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Xeon E3-1230v2 MSI ZH77A-G41 Nvidia GTX 570 G Skill f3-12800cl9 2gbnq 
Hard DriveOSPowerCase
Samsung 840 Pro Windows 7 600 watt Seasonic Gladiator 600 
  hide details  
Reply
post #414 of 565
Just noticed with mine that sometimes it feels like it bottoming out on the mouse pad but this is actually the braided cable rubbing on the surface of the pad. It's a horrible feeling but nice to know that it's not actually the mouse!

It will only feel like this if you have a textured pad such as the Razer eXactmat on the control side.
Animus
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3770K Asus Maximus V Formula Z77 EVGA GTX980Ti SC+ ACX 2.0+ 2 x 4GB Corsair Dominator GT 1866Mhz 
Hard DriveHard DriveCoolingCooling
Samsung 840 Pro 128GB 2 x WD 1TB Blue EZEX RAID0 EK Supremacy - Copper / Acetal EK Titan X & Backplate - Copper / Acetal 
CoolingCoolingCoolingCooling
EK 360XTX EK Spin Reservoir - Acetal Liang DDC / EK Top EK PSC Compression Fittings 
OSMonitorKeyboardPower
Windows 7 Professional 64bit 3 x Samsung P2450H 24" Filco Majestouch 2 - Cherry Blues Corsair TX750 
CaseMouseMouse PadAudio
Corsair 800D Razer Deathadder 2013 Razer Destructor 2 Creative Titanium HD 
AudioAudio
Fiio E9 Amplifier Beyerdynamic DT880 Premium (600 Ohm) 
  hide details  
Reply
Animus
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3770K Asus Maximus V Formula Z77 EVGA GTX980Ti SC+ ACX 2.0+ 2 x 4GB Corsair Dominator GT 1866Mhz 
Hard DriveHard DriveCoolingCooling
Samsung 840 Pro 128GB 2 x WD 1TB Blue EZEX RAID0 EK Supremacy - Copper / Acetal EK Titan X & Backplate - Copper / Acetal 
CoolingCoolingCoolingCooling
EK 360XTX EK Spin Reservoir - Acetal Liang DDC / EK Top EK PSC Compression Fittings 
OSMonitorKeyboardPower
Windows 7 Professional 64bit 3 x Samsung P2450H 24" Filco Majestouch 2 - Cherry Blues Corsair TX750 
CaseMouseMouse PadAudio
Corsair 800D Razer Deathadder 2013 Razer Destructor 2 Creative Titanium HD 
AudioAudio
Fiio E9 Amplifier Beyerdynamic DT880 Premium (600 Ohm) 
  hide details  
Reply
post #415 of 565
Quote:
Originally Posted by maikon View Post

So i followed your advice and played games for 13 hours so far and no skipping or anything like that. the tracking is as good as it was with calibration off.
Thanks for your help, repped!
Glad to hear that fixed it. At least we know what to do now if calibration isn't working.
In fact, I would probably set lift-off distance to 10 before calibrating on any surface, just to be sure it makes a good calibration.
post #416 of 565
So if I were to get this mouse would my Xtrac ripper XL be a good pad for it? I never seen these mentioned on here.
Main Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4770K @ 3.50GHz Asus Maximus VI Hero Gigabyte G1 GAMING GeForce GTX 970 G.SKILL Sniper Gaming Series 16GB DDR3 1866mhz 
Hard DriveHard DriveHard DriveCooling
SAMSUNG 840 EVO 120GB SAMSUNG 840 EVO 120GB Western Digital Caviar Black 1TB Corsair H100i 
OSKeyboardPowerCase
Windows 7 Ultimate Ducky Shine 2 Corsair AX760 Corsair 600t White 
MouseMouse PadAudioAudio
Zowie EC1 Evo Xtrac Pads ripper XL Sennheiser hd 558 Audio Technica at2020 usb mic 
  hide details  
Reply
Main Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4770K @ 3.50GHz Asus Maximus VI Hero Gigabyte G1 GAMING GeForce GTX 970 G.SKILL Sniper Gaming Series 16GB DDR3 1866mhz 
Hard DriveHard DriveHard DriveCooling
SAMSUNG 840 EVO 120GB SAMSUNG 840 EVO 120GB Western Digital Caviar Black 1TB Corsair H100i 
OSKeyboardPowerCase
Windows 7 Ultimate Ducky Shine 2 Corsair AX760 Corsair 600t White 
MouseMouse PadAudioAudio
Zowie EC1 Evo Xtrac Pads ripper XL Sennheiser hd 558 Audio Technica at2020 usb mic 
  hide details  
Reply
post #417 of 565
Quote:
Originally Posted by Jinholic View Post

So if I were to get this mouse would my Xtrac ripper XL be a good pad for it? I never seen these mentioned on here.
As long as you set lift-off distance to 10 before calibrating (or don't use the surface calibration feature) it should be able to track on it without any trouble.

I would be interested in seeing how it tracks on the Artisan Shiden, as that seems to be possibly the worst mouse pad out there for optical mice, and I wouldn't be surprised if the DA2013 has no problem with it after calibration.
post #418 of 565
Don't know if I should pull the trigger and buy this or get the Zowie Evo EC1....
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K p8z77 Gigabyte GTX 780 SLI Kingston Hyperx 8GB 1600 MHZ 
Hard DriveOSMonitorKeyboard
Crucial Winows 7 x64 Benq XL2420 120hz Leopold tenkeyless 
PowerCaseMouse
Corsair 800 watt Antec P183 Logitech g502 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K p8z77 Gigabyte GTX 780 SLI Kingston Hyperx 8GB 1600 MHZ 
Hard DriveOSMonitorKeyboard
Crucial Winows 7 x64 Benq XL2420 120hz Leopold tenkeyless 
PowerCaseMouse
Corsair 800 watt Antec P183 Logitech g502 
  hide details  
Reply
post #419 of 565
Quote:
Originally Posted by Nixtix View Post

Don't know if I should pull the trigger and buy this or get the Zowie Evo EC1....
Don't think you will go wrong with either tbh.
post #420 of 565
So, my mice finally got here (I ordered two 2013 mice, and two 3.5g mice). Can't say I'm happy with the 2013 variant.

As far as the shell goes, the rubber grips are nice, and the texture on top will take some getting used to but is not bad by any means, and is nice and grippy. The clicks do feel a little more crisp than the newly opened 3.5 g that I opened beside it, but that was fairly close IMO.

As far as actual use goes, though, I had a ton of problems with both 2013 deathadders. Initially, I used the limited edition white puretrak talent, which I had been using with my older deathadder. I immediately noticed the liftoff distance was a little low on the 2013 edition (think Zowie AM), but the tracking seemed fine. In game, I was playing, and then my screen immediately shot straight down. This happened with movements I would not even consider to be fast, several times. I tried the other 2013 thinking it was possibly a defect, and had the same issue. This was at 1800 dpi with 1000hz polling, for those who are wondering.

I then attempted calibration for my mat, using the synapse software. This actually made the problem worse. I could barely move in game without having the issue come back.

Thinking it may have been the white pad, as other mice have had issues in the past, I swapped it out for my regular talent. Same issues, albeit not quite as frequently, but the issue was still there. Hopefully this is just a firmware issue, because the construction of the mouse itself seems pretty solid. Not even close to usable for me in it's current form though. I'll be returning the 2013 mice and grabbing a couple of backup 3.5g deathadders for the time being, just in case.
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
2700k ASRock Z77E-ITX GTX 680 8GB Patriot Intel Masters 1600mhz 
Hard DriveOptical DriveCoolingOS
256GB Vertex4 SSD, 750GB Seagate Momentus XT lolno H100 push/pull (silverstone air penetrators) Windows 8 
MonitorKeyboardPowerCase
BenQ XL2420T Blackwidow ultimate 2013 Corsair HX650 Bitfenix Prodigy 
MouseMouse PadAudio
Deathadder 3.5g Puretrak Talent white Astro A40 w/ Mixamp 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
2700k ASRock Z77E-ITX GTX 680 8GB Patriot Intel Masters 1600mhz 
Hard DriveOptical DriveCoolingOS
256GB Vertex4 SSD, 750GB Seagate Momentus XT lolno H100 push/pull (silverstone air penetrators) Windows 8 
MonitorKeyboardPowerCase
BenQ XL2420T Blackwidow ultimate 2013 Corsair HX650 Bitfenix Prodigy 
MouseMouse PadAudio
Deathadder 3.5g Puretrak Talent white Astro A40 w/ Mixamp 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Mice
Overclock.net › Forums › Components › Mice › Razer Deathadder 4G