Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › PCI-E display 'bug' in Forceware 306.97 ?
New Posts  All Forums:Forum Nav:

PCI-E display 'bug' in Forceware 306.97 ?

post #1 of 5
Thread Starter 
Hi y'all
I just want to ask if anyone can confirm a supposed bug I'm seeing in the Nvidia Control Panel ? - under System Information its saying my GTX 670 's are running at PCI Express x16 Gen2 ??
With the previous 306.23 it said PCI Express x16 Gen3.

But in GPU-Z it says they're running at PCI-E x16 3.0 ?

I have the nVdiai X79patch installed redface.gif
Edited by Gripen90 - 10/15/12 at 2:38am
Polar Claw
(19 items)
 
Arkbird
(15 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-5820K 3.3@4.1GHz MSI X99S SLI Krait Edition 2x Zotac GTX 1080TI F.E SLI @1616/5872MHz 32GB HyperX Savage 2666MHz DDR4 CL13 
Hard DriveHard DriveHard DriveHard Drive
Intel SSD 330 Series 120G SSD Kingston SSD Now V300 240GB SSD Kingston V-series Gen2 64GB SSD  Samsung SpinPoint F1 640GB 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda 7200.12 750GB Samsung SH-S203D DVD-Rom Phanteks PH TC-12DX Black Windows 10 Home Premium 64bit  
MonitorKeyboardPowerCase
Asus PB278Q 27"TFT 2560x1440@60Hz 5ms  Microsoft Sidewinder X6 Thermaltake Toughpower 1500w Corsair Vengeance C70 Artic White 
MouseMouse PadAudio
Logitech G9X Steelseries Steelpad 4D Onboard Realtek HD 
CPUMotherboardGraphicsRAM
Intel Core i7 5820K@4.1GHz MSI X99S Gaming 7 2x EVGA GTX 1080 SC ACX 3.0 SLi @2000/5508MHz 32GB (4x8GB) Corsair Vengeance LPX 2666MHz CL15... 
Hard DriveHard DriveOptical DriveCooling
Kingston V300 120GB SSD Western Digital Black 500GB, 7200RPM, 8MB cache... ASUS DRW 24F1ST DVD±RW  Arctic Liquid Freezer 120 
OSMonitorKeyboardPower
Windows 10 Home Premium 64Bit AOC e2450SWDA 23'6TFT 1920x1080, 5ms@60Hz Kingston HyperX Alloy FPS Fractal Design Newton R3 1000watt 80+ Platinum ... 
CaseMouseAudio
Aerocool XPredator X3 White Logitech G5 Star Wars edition  Logitech X210 2.1 speakers 
  hide details  
Reply
Polar Claw
(19 items)
 
Arkbird
(15 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-5820K 3.3@4.1GHz MSI X99S SLI Krait Edition 2x Zotac GTX 1080TI F.E SLI @1616/5872MHz 32GB HyperX Savage 2666MHz DDR4 CL13 
Hard DriveHard DriveHard DriveHard Drive
Intel SSD 330 Series 120G SSD Kingston SSD Now V300 240GB SSD Kingston V-series Gen2 64GB SSD  Samsung SpinPoint F1 640GB 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda 7200.12 750GB Samsung SH-S203D DVD-Rom Phanteks PH TC-12DX Black Windows 10 Home Premium 64bit  
MonitorKeyboardPowerCase
Asus PB278Q 27"TFT 2560x1440@60Hz 5ms  Microsoft Sidewinder X6 Thermaltake Toughpower 1500w Corsair Vengeance C70 Artic White 
MouseMouse PadAudio
Logitech G9X Steelseries Steelpad 4D Onboard Realtek HD 
CPUMotherboardGraphicsRAM
Intel Core i7 5820K@4.1GHz MSI X99S Gaming 7 2x EVGA GTX 1080 SC ACX 3.0 SLi @2000/5508MHz 32GB (4x8GB) Corsair Vengeance LPX 2666MHz CL15... 
Hard DriveHard DriveOptical DriveCooling
Kingston V300 120GB SSD Western Digital Black 500GB, 7200RPM, 8MB cache... ASUS DRW 24F1ST DVD±RW  Arctic Liquid Freezer 120 
OSMonitorKeyboardPower
Windows 10 Home Premium 64Bit AOC e2450SWDA 23'6TFT 1920x1080, 5ms@60Hz Kingston HyperX Alloy FPS Fractal Design Newton R3 1000watt 80+ Platinum ... 
CaseMouseAudio
Aerocool XPredator X3 White Logitech G5 Star Wars edition  Logitech X210 2.1 speakers 
  hide details  
Reply
post #2 of 5
I have 2 gtx 570s in SLI running these drivers and in the nvidia info i have 'Bus: PCI express x8 Gen2' and in GPU-Z I have 'Bus Interface PCI-E 1.1x16@8 1.1'
post #3 of 5
Just installed the new GPU-Z and I think there is something wrong. I have the 570s overclocked to 850/1700/1900 and look at GPU-Z rolleyes.gif

post #4 of 5
Thread Starter 
Ok just got confirmed on the EVGA forums that it is a bug... others with PCI-E 3.0 platforms gets the same PCI-e Gen2 message in nvidias system information.


Edited by Gripen90 - 10/15/12 at 3:06am
Polar Claw
(19 items)
 
Arkbird
(15 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-5820K 3.3@4.1GHz MSI X99S SLI Krait Edition 2x Zotac GTX 1080TI F.E SLI @1616/5872MHz 32GB HyperX Savage 2666MHz DDR4 CL13 
Hard DriveHard DriveHard DriveHard Drive
Intel SSD 330 Series 120G SSD Kingston SSD Now V300 240GB SSD Kingston V-series Gen2 64GB SSD  Samsung SpinPoint F1 640GB 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda 7200.12 750GB Samsung SH-S203D DVD-Rom Phanteks PH TC-12DX Black Windows 10 Home Premium 64bit  
MonitorKeyboardPowerCase
Asus PB278Q 27"TFT 2560x1440@60Hz 5ms  Microsoft Sidewinder X6 Thermaltake Toughpower 1500w Corsair Vengeance C70 Artic White 
MouseMouse PadAudio
Logitech G9X Steelseries Steelpad 4D Onboard Realtek HD 
CPUMotherboardGraphicsRAM
Intel Core i7 5820K@4.1GHz MSI X99S Gaming 7 2x EVGA GTX 1080 SC ACX 3.0 SLi @2000/5508MHz 32GB (4x8GB) Corsair Vengeance LPX 2666MHz CL15... 
Hard DriveHard DriveOptical DriveCooling
Kingston V300 120GB SSD Western Digital Black 500GB, 7200RPM, 8MB cache... ASUS DRW 24F1ST DVD±RW  Arctic Liquid Freezer 120 
OSMonitorKeyboardPower
Windows 10 Home Premium 64Bit AOC e2450SWDA 23'6TFT 1920x1080, 5ms@60Hz Kingston HyperX Alloy FPS Fractal Design Newton R3 1000watt 80+ Platinum ... 
CaseMouseAudio
Aerocool XPredator X3 White Logitech G5 Star Wars edition  Logitech X210 2.1 speakers 
  hide details  
Reply
Polar Claw
(19 items)
 
Arkbird
(15 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-5820K 3.3@4.1GHz MSI X99S SLI Krait Edition 2x Zotac GTX 1080TI F.E SLI @1616/5872MHz 32GB HyperX Savage 2666MHz DDR4 CL13 
Hard DriveHard DriveHard DriveHard Drive
Intel SSD 330 Series 120G SSD Kingston SSD Now V300 240GB SSD Kingston V-series Gen2 64GB SSD  Samsung SpinPoint F1 640GB 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda 7200.12 750GB Samsung SH-S203D DVD-Rom Phanteks PH TC-12DX Black Windows 10 Home Premium 64bit  
MonitorKeyboardPowerCase
Asus PB278Q 27"TFT 2560x1440@60Hz 5ms  Microsoft Sidewinder X6 Thermaltake Toughpower 1500w Corsair Vengeance C70 Artic White 
MouseMouse PadAudio
Logitech G9X Steelseries Steelpad 4D Onboard Realtek HD 
CPUMotherboardGraphicsRAM
Intel Core i7 5820K@4.1GHz MSI X99S Gaming 7 2x EVGA GTX 1080 SC ACX 3.0 SLi @2000/5508MHz 32GB (4x8GB) Corsair Vengeance LPX 2666MHz CL15... 
Hard DriveHard DriveOptical DriveCooling
Kingston V300 120GB SSD Western Digital Black 500GB, 7200RPM, 8MB cache... ASUS DRW 24F1ST DVD±RW  Arctic Liquid Freezer 120 
OSMonitorKeyboardPower
Windows 10 Home Premium 64Bit AOC e2450SWDA 23'6TFT 1920x1080, 5ms@60Hz Kingston HyperX Alloy FPS Fractal Design Newton R3 1000watt 80+ Platinum ... 
CaseMouseAudio
Aerocool XPredator X3 White Logitech G5 Star Wars edition  Logitech X210 2.1 speakers 
  hide details  
Reply
post #5 of 5
The PCIe Gen is determined when you 1st start the control panel and then saved and same goes for ram speeds, i noticed it while playing around with clocks.

Also note the displayed values dont represet realtime values, the Adaptive power managment lowers PCIe bus to 1.1 speeds and also core and ram clocks all the time the control panel does not display these changes.

If you want to know the correct values from the driver use nvidiainspector, if you want to dig deeper you have to use a program with it´s own API like GPU-Z.

To see the real used values with 3d clocks you have to fire up a 3d programm like heaven benchmark.
Edited by erniv2 - 10/16/12 at 12:41am
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › PCI-E display 'bug' in Forceware 306.97 ?