post #11 of 11
Thread Starter 
I'm keeping my fingers crossed, but it seems like I've fixed the problem. biggrin.gif

What I did was download RivaTuner and use it to force my 3D clock speeds and voltage at all times. Apparently, I can't disable the power-saving automatic downclocking (Nvidia PowerMizer) through the Windows registry due to a VBIOS lock, but I can use RivaTuner to force constant 3D clocks and voltages at the driver level.

In any case, I just played some TF2 and ran FurMark for an hour straight with no issues. The only downside is that my battery life has effectively been cut in half, but hey, if this is what it takes to get the GPU running normally, I can take it.