Overclock.net › Forums › AMD › AMD Motherboards › Advice on Asus Sabertooth 990FX
New Posts  All Forums:Forum Nav:

Advice on Asus Sabertooth 990FX

post #1 of 4
Thread Starter 
Recently I bought the above board for my new desktop system and so far I'm enjoying its performance, however I have one or two minor questions that I would really like to know the answer to..



The first question is when I boot up the system it shows the Sabertooth Splash screen and then a Black/White screen which mentions JMicron controller scanning for drives, it then reboots and does this again, once it does this it reboots a third time and then proceeds onto the OS, after which it runs perfectly.

I did find out how to disable the JMicron controller in the BIOS and applied the settings but afterward it just left me with a black screen and a hanging cursor (horizonal flashing line in top left of screen). Overall it only takes up about 15 or so seconds to do all this and then get to my desktop, but I'd rather it didn't do this every time it has to boot up.

I had also noted that the rear chassis fan doesn't spin until the "2nd" boot run, I'm unsure if this is related to the above issue.

I guess I would be correct in saying that the CPU, DRAM, VGA and Boot LED's are supposed to light up on boot-up for a couple of seconds and then go off? The only one that stays on is the Boot Device LED (but only in the BIOS screens)



Any advice on how to stop the annoying JMicron issue would be greatly appreciated, my many thanks to you.
post #2 of 4
Which port is your hard drive plugged into?
Das Rig, Ja?
(12 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Asus Crosshair VI EVGA 1080Ti SC2 2x16G GSkill RGB 3200 
Hard DriveCoolingOSMonitor
500 GB 960 EVO Enermax T50A-BVT Windows 10 Pro 27" Asus 
KeyboardPowerCaseMouse
Logitech K350 EVGA 1600G2 Fractal Define C Rosewill M55 RGB 
  hide details  
Reply
Das Rig, Ja?
(12 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Asus Crosshair VI EVGA 1080Ti SC2 2x16G GSkill RGB 3200 
Hard DriveCoolingOSMonitor
500 GB 960 EVO Enermax T50A-BVT Windows 10 Pro 27" Asus 
KeyboardPowerCaseMouse
Logitech K350 EVGA 1600G2 Fractal Define C Rosewill M55 RGB 
  hide details  
Reply
post #3 of 4
Thread Starter 
SSD in slot1
HDD in slot2
BluRay in slot3
CD/DVD in slot4

All other sata points are unused.

System is set to boot from the SSD (in ACHI mode)


EDIT

I managed to fix the JMicron issue, I disabled the JMicron OpROM setting under the OnBoard Devices section of the motherboard, Windows now boots up perfectly.
Edited by Houndex - 10/16/12 at 9:25am
post #4 of 4
Thread Starter 
Ok New issue!


When the system is under load I can hear what sounds like a mechanical buzzing/rubbing sound. Its low in its frequency but I want to investigate it.

This only seems to occur when I watch a HD Video in Windows Media Player or Play a Game like GTA IV (All series) or Skyrim (on Medium settings)

From what I can make out its located around the CPU but I will perform the "cardboard roll trick" and try to identify it better.

For any that are interested the specs are below for the computer (since this forum doesn't want to display my rig information)


PSU: OCZ ModXStream 600W
CPU: AMD Phenom ii X4 965 B/E
GPU: ASUS HD 6670 1GB DirectCU Silent
MOBO: ASUS Sabertooth 990FX S/L AM3+
RAM: 2x 4GB Corsair Vengeance CL9
SSD: OCZ Agility 3 60GB
HDD: 160GB Hitachi 2.5
ODD1: LG BluRay/DVD ReWriter/Burner
ODD2 Sony CD/DVD Rewriter/Burner
CPU Cooler: CoolerMaster Hyper TX3 EVO
R-Chassis Fan: CoolerMaster Turbine Mach 0.8
F-Chassis Fan: CoolerMaster Stock Fan (800RPM)



Any information is useful, hopefully its just a minor tweak and not a RMA issue again.



Note: I've tracked it down to the GPU. Any ideas on how to solve this? Or should I just let it be?
Edited by Houndex - 10/18/12 at 9:45am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Advice on Asus Sabertooth 990FX