Overclock.net › Forums › AMD › AMD CPUs › Opty just arrived! ~ Started OCing
New Posts  All Forums:Forum Nav:

Opty just arrived! ~ Started OCing - Page 4

post #31 of 33
Thread Starter 
Well I just tried 334x9 1.425v, booted into windows fine but wasn't stable. Tried it again with 1.45 and still wasn't stable. Temps too high to try more voltage for now. =(

Decided to take it a little slower, I'm at 305x9, 2745 w/ 1.3v, highest temp 46c so far. I'm shooting for 2.8ghz stable and temps not exceeding 50c at load. If I get there I'll atleast give it a month or so before lapping or removing the IHS, to try for 3ghz.
post #32 of 33
lap it dude

if it works now itll work alter, screw the warranty
xeon
(13 items)
 
  
CPUMotherboardGraphicsRAM
W3520 x58 ud5 9800gtx+ tridents 
Hard DriveOSMonitorPower
wd black x2 W7 64 acer 23 ocz 850hx 
Case
haf932 
  hide details  
Reply
xeon
(13 items)
 
  
CPUMotherboardGraphicsRAM
W3520 x58 ud5 9800gtx+ tridents 
Hard DriveOSMonitorPower
wd black x2 W7 64 acer 23 ocz 850hx 
Case
haf932 
  hide details  
Reply
post #33 of 33
Thread Starter 
Quote:
Originally Posted by MADMAX22 View Post
lap it dude

if it works now itll work alter, screw the warranty
People have been able to get lower voltage/higher OC's after running it for a while. I'll probably get impatient and remove the IHS next week or two though.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Opty just arrived! ~ Started OCing