Overclock.net › Forums › Case Mods & Cases › Builds & Case Mods › Build Logs › [Build Log] Beginner's Luck - X79 Build
New Posts  All Forums:Forum Nav:

[Build Log] Beginner's Luck - X79 Build - Page 28

post #271 of 286
Thread Starter 
Something strange is going on. I am wondering if I am having a driver conflict with the 3d Mark 11.

I ran the test @ +120 overclock on the GPU. (I am leaving memory @ 0 overclock until I get this sorted out). And 3d mark 'crashed'.

But when I say it crashed, here's what happened: Both screens went dark, and I could not exit. I could still hear the sound and the program running, but I could not alt-F4, ctrl-alt-del, get the taskbar, or anything. I had to hard reboot. It didn't really act like a crash, it acted more like a software lockout or something.

Also, on my next test, I actually INCREASED the clock to +125 on the GPU. Perfect test with results below....Doesn't that sound a bit odd? I'm going to continue increasing I guess, and try to figure out what is going on...





Chris, I don't have an overclock on the CPU right now. Just started messing with the graphics cards. Is it better to OC the CPU first?
post #272 of 286
Thread Starter 
Also, is it possible to separately clock and test the cards to determine which card is crappy? I currently have the tests running in SLI. Also, I heard that unless you run in full screen, the SLI won't be utilized for the benchmarks. I wonder if this is similar for windowed games? I also wonder if this is why the Heaven Benchmark ran at extreme overclocks? Too many obscure questions right now unfortunately frown.gif
post #273 of 286
Thread Starter 
Results are strange currently. I will continue to work at this, but for now, I am a bit confused.

So I applied a boost clock of 1100Mhz, which on my card is +54Mhz offset to the GPU.

All tests have run successfully, but you can see where I received a lower score on the heaven benchmark when I increased the GPU clock to 74 from 54.

This would tell me that the card is unstable, but since I've had rock solid GPU clocks (look at the graph), I decided to up it again.

This time, at 94 Mhz GPU clock, my score went up, and no crashes/artifacts. So this is a little confusing.

I'll continue to increase until my clock starts varying or I start to crash/ see artifacts I guess.

+54Mhz Overclock to GPU

+74 Mhz OC to GPU

+94Mhz OC to GPU


Basically my graphs have been this solid through all testing, this particular graph of course is for the +94Mhz OC.
post #274 of 286
Thread Starter 
My GPU max stable OC was 129Mhz+, my Memory max stable OC was 750Mhz+

When I combined the two, they crashed. I am now working towards finding a balance that will run stable.

I am also curious, I have my 2nd monitor active while benchmarking, but I am not benchmarking multiple displays, since I really only game on a single display. Does this affect my results?

Here are the images from the stable tests:
+129Mhz GPU OC (000 on Memory OC)





+750Mhz Memory OC (000 on GPU OC)



Heaven settings

Edited by ballnuts - 12/22/12 at 11:31pm
post #275 of 286
This is not beginner’s luck that is for sure. I have built lots of computers with and without water cooling, modded cases and been reading the builders mods for the past 4 months and I have never seen this before and if I did I must have missed it. I mainly look and ask questions as I am planning on finally doing my dream build next year and want to get lots of ideas and ways people have done things. I have seen a lot of things that looked good but not for me and a lot of things I have thought I should have thought of that because that is a good idea and change my plans for my build. But this is the best idea I have seen good job and I am enjoying reading your log.

I am talking about the SLI bridge. Also Sub for sure. I am only on page 10 but i will catch up.
Edited by seross69 - 12/22/12 at 11:58pm
post #276 of 286
Thread Starter 
Quote:
Originally Posted by seross69 View Post

This is not beginner’s luck that is for sure. I have built lots of computers with and without water cooling, modded cases and been reading the builders mods for the past 4 months and I have never seen this before and if I did I must have missed it. I mainly look and ask questions as I am planning on finally doing my dream build next year and want to get lots of ideas and ways people have done things. I have seen a lot of things that looked good but not for me and a lot of things I have thought I should have thought of that because that is a good idea and change my plans for my build. But this is the best idea I have seen good job and I am enjoying reading your log.
I am talking about the SLI bridge. Also Sub for sure. I am only on page 10 but i will catch up.

Thanks Seross69, glad you have enjoyed reading! Looking forward to one of your builds.

OK so now I have the mem and GPU stable, and I get a lower score than just doing one or the other. hilarious. Seems like I have a glitchy card or something. Can someone help me narrow down what is going on here? And narrow down which card, or if both are causing me problems? Google has not been very friendly to me on these issues, and the EVGA forums are staying mum.

+114 Mhz GPU OC, +550 Mhz Memory OC



I've only had this experience once before. A friend installed a scope the wrong way, and I was trying to sight it in with no luck, until I figured out he had it sideways. So the up and down was actually left and right, and the left and right was actually up and down. Kind of feels like what I am dealing with here, I can't zone in on anything decent.
Edited by ballnuts - 12/23/12 at 12:17am
post #277 of 286
Thread Starter 
Well this is the best I can do. I had to decrease the GPU clock significantly, but was able to boost the Mem clock by a decent amount.

Final results for now are +100 GPU clock offset, +600 Mem clock offset

I didn't snapshot it, but Heaven score was 2379.

And here is 3dMark11 score.

post #278 of 286
Thread Starter 
Updated with CPU overclock @ 4.7Ghz, still 100/600 setting GPU/Mem


post #279 of 286
That's actually a pretty nice score for two 670's. more CPU overclock will get you more. What is your goal?
post #280 of 286
Thread Starter 
I briefly looked into the cpu overclocking today, but it was too complicated to understand in a short amount of time. I just ended up putting the quick 4.7Ghz OC @ 1.4v. The machine is running nice and cool, but I want to look more into the settings to see what I can tweak.

I guess you're right, according to this, I'm not so bad off.


Not sure about goals, the system does run nice and cool and pretty fast. I'm pretty happy with the CPU overclock, and it looks like the graphics cards didn't turn out too bad either, just took some tweaking to get the right settings.

Chris, do you have any suggestions for improvement, or would you change something? I'm open to feedback. Thinking about throwing the extra 16GB of ram in today to make it 32GB.

Also, ran into an issue, the power button is not working on the caselabs case. It was working earlier, but for some reason went dead. Not quite sure what the problem is.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Build Logs
Overclock.net › Forums › Case Mods & Cases › Builds & Case Mods › Build Logs › [Build Log] Beginner's Luck - X79 Build