Overclock.net › Forums › Video Games › PC Gaming › Issue when playing games
New Posts  All Forums:Forum Nav:

Issue when playing games - Page 2

post #11 of 16
Well, it is something with the motherboard I would say. have you tried flashing the bios to a different version?
Also, double check the BIOS settings and check if everything is in order.
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
post #12 of 16
I think "pioneerisloud" just restored that tread smile.gif
I Like Smileys :)
(16 items)
 
Sony Vaio 1512
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-2600K 4.6GHz Asus P8P67 Pro Bios 3207 MSI GTX 970 GAMING 4G Ripjaws-X 16GB 1600MHz 
Hard DriveHard DriveOptical DriveCooling
80GB Intel & 128GB 830  2 x WD640 Caviar Black LG DVD-RW Noctua NH-D14  
OSMonitorKeyboardPower
Windows 7 HP 64bit Acer 5906x1080 3D Logitech G15 Corsair TX850W 
CaseMouseMouse PadAudio
Antec Dark Fleet DF-85 Logitec G700 Razer Goliathus Sharkoon X-Tatic 5.1 Headset 
CPUMotherboardGraphicsRAM
Intel® Core™ i5-3210M Laptop  HD 4000 Corsair Vengeance 8GB  
Hard DriveOptical DriveOSMonitor
Samsung 840 250GB DVD Multi Windows 8 15.5 inch display (1366 x 768) 
Keyboard
LED Back lit 
  hide details  
Reply
I Like Smileys :)
(16 items)
 
Sony Vaio 1512
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-2600K 4.6GHz Asus P8P67 Pro Bios 3207 MSI GTX 970 GAMING 4G Ripjaws-X 16GB 1600MHz 
Hard DriveHard DriveOptical DriveCooling
80GB Intel & 128GB 830  2 x WD640 Caviar Black LG DVD-RW Noctua NH-D14  
OSMonitorKeyboardPower
Windows 7 HP 64bit Acer 5906x1080 3D Logitech G15 Corsair TX850W 
CaseMouseMouse PadAudio
Antec Dark Fleet DF-85 Logitec G700 Razer Goliathus Sharkoon X-Tatic 5.1 Headset 
CPUMotherboardGraphicsRAM
Intel® Core™ i5-3210M Laptop  HD 4000 Corsair Vengeance 8GB  
Hard DriveOptical DriveOSMonitor
Samsung 840 250GB DVD Multi Windows 8 15.5 inch display (1366 x 768) 
Keyboard
LED Back lit 
  hide details  
Reply
post #13 of 16
Thread Starter 
OK after revising my old thread, I have narrowed the problem down.

It's my Generic USB xD/SM Reader USB Device

It keeps disconnecting and reconnecting even if I disable/uninstall it.

How can I remove it completely or make it stop doing this?
post #14 of 16
Thread Starter 
Fixed my problem by disconnecting the SD reader physically from the computer, must be going bad or something.
post #15 of 16
Quote:
Originally Posted by Adonis View Post

Fixed my problem by disconnecting the SD reader physically from the computer, must be going bad or something.
I told you it was bad hardware didn't I?
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
post #16 of 16
Quote:
Originally Posted by Adonis View Post

Well I've tried uninstalling the root hubs and all the devices associated, rebooting, they all re-install correctly and work. Only problem is, for some reason, even with a fresh install of windows, on multiple HD's, I get this problem when they will disconnect and reconnect randomly...
This makes me think its a problem with the bios settings? So I load defaults and the problem is still occurring, what bothers me the most is I KNOW there is a fix for it, because I had this problem before when I got my video card, seems a change in hardware triggers this...
I was able to fix the problem but I like a dummy forgot what I did to fix it....

Sound's like a driver ghosting problem cos I had this EXACT same issue, and the only way I managed to completely get rid of it, was in desperation and switch to a whole new hdd. One of the programs I tried before moving to the new hdd was this: http://ghostbuster.codeplex.com/ It attempts to remove drivers that are ghosting, and the website also explains what makes driver ghosting occur.
I7-4790
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel(R) Core(TM) i7-4790 CPU @ 3.60GHz Gigabyte GA-H97M-HD3 Motherboard‎ Nvidia GTX 770 4GB 8GB x2 dual channel1600mhz RAM 
Hard DriveOSMonitorKeyboard
1TB, WD 1.81TB, Seagate 1.81TB Windows 7 home premium 64 bit HP 2311f 23in Wide LCD Monitor K120 
PowerCaseMouseMouse Pad
800 Watts Raidmax Logitech G500 (mx 510 died in 2016) generic 
  hide details  
Reply
I7-4790
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel(R) Core(TM) i7-4790 CPU @ 3.60GHz Gigabyte GA-H97M-HD3 Motherboard‎ Nvidia GTX 770 4GB 8GB x2 dual channel1600mhz RAM 
Hard DriveOSMonitorKeyboard
1TB, WD 1.81TB, Seagate 1.81TB Windows 7 home premium 64 bit HP 2311f 23in Wide LCD Monitor K120 
PowerCaseMouseMouse Pad
800 Watts Raidmax Logitech G500 (mx 510 died in 2016) generic 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › Issue when playing games