Overclock.net › Forums › AMD › AMD Motherboards › m5a99x bios 1503 = brick? [SOLVED]
New Posts  All Forums:Forum Nav:

m5a99x bios 1503 = brick? [SOLVED]

post #1 of 2
Thread Starter 
I got a M5A99X EVO to replace my blown out microatx ASRock am3+ board.
It wouldn't post with the fx 8120 I had from the blown board. So I got a Sempron 145 to test the board with. Works fine. Been running Linux and windows a couple days, no problem, except the the pathetic speed of the Sempron.

The BIOS version was 0901, which supports the fx 8120, supportiing my conclusion the CPU was no good. So I sent the CPU in for RMA.

Here is where it does bad:

I just downloaded the latest BIOS from ASUS, and updated with the ASUS EZ Flash 2 from inside the BIOS. It gets to where you click OK to reboot, and the it hangs with red CPU led.

Tried clear cmos, nothing.

What's next? Does the latest BIOS remove support for the Sempron 145? Can anyone confirm that either the 1503 BIOS is bunk or that Semprons no longer work?

I guess I can return the board to the store as defective. But then, what should I buy? I have a new fx 8120 coming from newegg probably next week, and I need something good to put it in, preferably something that can reflash itself without bricking!

Thanks guys.
Edited by carangil - 10/20/12 at 10:51pm
post #2 of 2
Thread Starter 
I reflashed the BIOS chip using this:

http://rayer.g6.cz/elektro/spipgm.htm

And this:

http://flashrom.org/Flashrom

My EE part of my EECS degree actually did something!



The yellow wire ran to the ATX 3.3V supply line. (I just shoved it in from the back of the connector, wedging it between the metal and plastic.) The green wire was intended for ground, in case the parallel port's ground was in sufficient. It was not necessary, hence the reason it's disconnected in the picture.
Edited by carangil - 10/20/12 at 11:27pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › m5a99x bios 1503 = brick? [SOLVED]