Overclock.net › Forums › Graphics Cards › AMD/ATI › Monitor goes blank, have to restart computer
New Posts  All Forums:Forum Nav:

Monitor goes blank, have to restart computer

post #1 of 3
Thread Starter 
2 times tonight my monitor has went blank, and went into sleep mode, and I have to restart computer, I switched my 4770 to my 2nd slot and so far its fine, what went wrong? Did the first slot on my mobo die or something?
Red Cube
(16 items)
 
  
CPUMotherboardGraphicsRAM
skylake i6600 MSI B150 Mortar XFX R9 380 4GB XXX 16 GB G Skill 
Hard DriveHard DriveHard DriveOS
250 GB Samsung 850 Evo SSD WD Caviar Black 500 GB Seagate 7200.11 1 TB Windows 10 Pro 64 bit 
MonitorMonitorKeyboardPower
NEC AccuSync LCD2223WXM TCL Roku 32" Razer Black Widow SeaSonic 550W Modular 
CaseMouseMouse PadAudio
Cuboid Red G502 SteelSeries QCK Turtle Beach x32 
  hide details  
Reply
Red Cube
(16 items)
 
  
CPUMotherboardGraphicsRAM
skylake i6600 MSI B150 Mortar XFX R9 380 4GB XXX 16 GB G Skill 
Hard DriveHard DriveHard DriveOS
250 GB Samsung 850 Evo SSD WD Caviar Black 500 GB Seagate 7200.11 1 TB Windows 10 Pro 64 bit 
MonitorMonitorKeyboardPower
NEC AccuSync LCD2223WXM TCL Roku 32" Razer Black Widow SeaSonic 550W Modular 
CaseMouseMouse PadAudio
Cuboid Red G502 SteelSeries QCK Turtle Beach x32 
  hide details  
Reply
post #2 of 3
I would guess either video card got too hot? hard to tell...
suddenly faulty port never falls easy as acceptable
but has happened to me doing gpu removal/replacment once before
do you move the computer alot/recently/fiddle around inside
Edited by wallyworld96 - 10/21/12 at 12:45am
    
CPUMotherboardGraphicsRAM
Athlon 64 X2 6400+ Windsor Black 3.2GHz Lapped! ASUS M2N-SLI Deluxe AM2 NVIDIA nForce 570 GeForce 8800GTS (G92) 512MB Kingston HyperX 2G x2 800 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar SE 500GB 7200 HP DVD+RW 20x XP PRO 64bit builders self slipstreamed w/ SP2 22" Wide-screen Starlogic 
KeyboardPowerCaseMouse
Compaq OCZ GameXStream 700W Thermaltake Armor Black Full Tower w/ 25CM Fan MS Laser Wired 
Mouse Pad
Anything laying on desk... 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Athlon 64 X2 6400+ Windsor Black 3.2GHz Lapped! ASUS M2N-SLI Deluxe AM2 NVIDIA nForce 570 GeForce 8800GTS (G92) 512MB Kingston HyperX 2G x2 800 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar SE 500GB 7200 HP DVD+RW 20x XP PRO 64bit builders self slipstreamed w/ SP2 22" Wide-screen Starlogic 
KeyboardPowerCaseMouse
Compaq OCZ GameXStream 700W Thermaltake Armor Black Full Tower w/ 25CM Fan MS Laser Wired 
Mouse Pad
Anything laying on desk... 
  hide details  
Reply
post #3 of 3
Thread Starter 
Quote:
Originally Posted by wallyworld96 View Post

I would guess either video card got too hot? hard to tell...
suddenly faulty port never falls easy as acceptable
do you move the computer alot/recently/...

shouldnt have gotten too hot, fan spins and everything and wasnt playing a game or anything, and when i moved it it wasnt even really warm

it went blank and i restarted and it went blank around 1 minute after booting to windows, and we're onto about 10 mins booted in other slot and its working fine...

havent moved it since i moved in on june 1st

Edit: had to restart to finish installing drivers, everything's working like normal now, I'm just really confused, I really hope something didn't die because I literally don't have the money to replace it right now
Edited by DaMirrorLink - 10/21/12 at 1:01am
Red Cube
(16 items)
 
  
CPUMotherboardGraphicsRAM
skylake i6600 MSI B150 Mortar XFX R9 380 4GB XXX 16 GB G Skill 
Hard DriveHard DriveHard DriveOS
250 GB Samsung 850 Evo SSD WD Caviar Black 500 GB Seagate 7200.11 1 TB Windows 10 Pro 64 bit 
MonitorMonitorKeyboardPower
NEC AccuSync LCD2223WXM TCL Roku 32" Razer Black Widow SeaSonic 550W Modular 
CaseMouseMouse PadAudio
Cuboid Red G502 SteelSeries QCK Turtle Beach x32 
  hide details  
Reply
Red Cube
(16 items)
 
  
CPUMotherboardGraphicsRAM
skylake i6600 MSI B150 Mortar XFX R9 380 4GB XXX 16 GB G Skill 
Hard DriveHard DriveHard DriveOS
250 GB Samsung 850 Evo SSD WD Caviar Black 500 GB Seagate 7200.11 1 TB Windows 10 Pro 64 bit 
MonitorMonitorKeyboardPower
NEC AccuSync LCD2223WXM TCL Roku 32" Razer Black Widow SeaSonic 550W Modular 
CaseMouseMouse PadAudio
Cuboid Red G502 SteelSeries QCK Turtle Beach x32 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Monitor goes blank, have to restart computer