Overclock.net › Forums › Intel › Intel - General › Clearned CMOS and still freezing on boot screen
New Posts  All Forums:Forum Nav:

Clearned CMOS and still freezing on boot screen

post #1 of 17
Thread Starter 
I got the gigabyte p55a ud4 and was overclocking my i5 750 to 4ghz with the tut on here, but now when I start the computer up it freezes at the startup screen where you can enter the bios, my mobo has clear CMOS but only has 2 pins not 3 so what do I do here?
Thanks.
Edited by rick19011 - 10/21/12 at 4:52pm
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 4770k @ 4.5ghz MSI PC MATE Z97 EVGA gtx 780ti Samsung green 8gb 30nm 
Hard DriveHard DriveOSMonitor
Crucial M4 128GB OCZ vertex 4 128gb Windows 7 64bit BenQ G2420HDBL LED Monitor 
KeyboardPowerCaseMouse
Microsoft Sidewinder X6 Antec TruePower Moduler 750w Zalman z9 plus Microsoft Sidewinder X8 Wireless 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 4770k @ 4.5ghz MSI PC MATE Z97 EVGA gtx 780ti Samsung green 8gb 30nm 
Hard DriveHard DriveOSMonitor
Crucial M4 128GB OCZ vertex 4 128gb Windows 7 64bit BenQ G2420HDBL LED Monitor 
KeyboardPowerCaseMouse
Microsoft Sidewinder X6 Antec TruePower Moduler 750w Zalman z9 plus Microsoft Sidewinder X8 Wireless 
  hide details  
Reply
post #2 of 17
I don't know about that board in particular, but with my gigabyte board when I need to clear the cmos I just grab a knife and bridge those 2 pins. Alternatively you can leave the battery out for 10 minutes.
Frank
(13 items)
 
Dominatrix
(10 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 4770K Asus Maxiums VI Extreme Gigabyte G1 Gaming 1080 16gb G.Skill Trident X 
Hard DriveHard DriveCoolingOS
Samsung 256gb 850 Pro 2Tb WB Black Corsair H100i GTX Win 10 x64 
MonitorKeyboardPowerCase
AOC U3477PQU Leopold Cherry Browns  EVGA 850W SuperNOVA G2 Fractal Design Define R5 
Audio
Asus Xonar D2X  
CPUMotherboardGraphicsRAM
i3 4370 Maximus VII Impact Asus 960 Strix 4gb Vengeance Pro 2400 2x8Gb 
Hard DriveOptical DriveOSPower
Samsung 128gb 830 3 x WD Red 3Tb Windows 8.1 x64 Corsair RM550 
Case
Fractal Node 304 
  hide details  
Reply
Frank
(13 items)
 
Dominatrix
(10 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 4770K Asus Maxiums VI Extreme Gigabyte G1 Gaming 1080 16gb G.Skill Trident X 
Hard DriveHard DriveCoolingOS
Samsung 256gb 850 Pro 2Tb WB Black Corsair H100i GTX Win 10 x64 
MonitorKeyboardPowerCase
AOC U3477PQU Leopold Cherry Browns  EVGA 850W SuperNOVA G2 Fractal Design Define R5 
Audio
Asus Xonar D2X  
CPUMotherboardGraphicsRAM
i3 4370 Maximus VII Impact Asus 960 Strix 4gb Vengeance Pro 2400 2x8Gb 
Hard DriveOptical DriveOSPower
Samsung 128gb 830 3 x WD Red 3Tb Windows 8.1 x64 Corsair RM550 
Case
Fractal Node 304 
  hide details  
Reply
post #3 of 17
Just take out the button-cell battery for a little
post #4 of 17
Thread Starter 
I took the battery out for 10 mins and it still freeze at the startup screen please help! I can't access any of the bios settings, it just hangs at the screen! mad.gif
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 4770k @ 4.5ghz MSI PC MATE Z97 EVGA gtx 780ti Samsung green 8gb 30nm 
Hard DriveHard DriveOSMonitor
Crucial M4 128GB OCZ vertex 4 128gb Windows 7 64bit BenQ G2420HDBL LED Monitor 
KeyboardPowerCaseMouse
Microsoft Sidewinder X6 Antec TruePower Moduler 750w Zalman z9 plus Microsoft Sidewinder X8 Wireless 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 4770k @ 4.5ghz MSI PC MATE Z97 EVGA gtx 780ti Samsung green 8gb 30nm 
Hard DriveHard DriveOSMonitor
Crucial M4 128GB OCZ vertex 4 128gb Windows 7 64bit BenQ G2420HDBL LED Monitor 
KeyboardPowerCaseMouse
Microsoft Sidewinder X6 Antec TruePower Moduler 750w Zalman z9 plus Microsoft Sidewinder X8 Wireless 
  hide details  
Reply
post #5 of 17
Thread Starter 
Great now my graphics card isn't even spinning! Does all of this point to a specific problem??????????????
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 4770k @ 4.5ghz MSI PC MATE Z97 EVGA gtx 780ti Samsung green 8gb 30nm 
Hard DriveHard DriveOSMonitor
Crucial M4 128GB OCZ vertex 4 128gb Windows 7 64bit BenQ G2420HDBL LED Monitor 
KeyboardPowerCaseMouse
Microsoft Sidewinder X6 Antec TruePower Moduler 750w Zalman z9 plus Microsoft Sidewinder X8 Wireless 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 4770k @ 4.5ghz MSI PC MATE Z97 EVGA gtx 780ti Samsung green 8gb 30nm 
Hard DriveHard DriveOSMonitor
Crucial M4 128GB OCZ vertex 4 128gb Windows 7 64bit BenQ G2420HDBL LED Monitor 
KeyboardPowerCaseMouse
Microsoft Sidewinder X6 Antec TruePower Moduler 750w Zalman z9 plus Microsoft Sidewinder X8 Wireless 
  hide details  
Reply
post #6 of 17
You put the battery back in, right? Haha biggrin.gif
Sounds like power supply or motherboard. Also make sure your motherboard isn't shorting out on anything.
post #7 of 17
Thread Starter 
Quote:
Originally Posted by Powermonkey500 View Post

You put the battery back in, right? Haha biggrin.gif
Sounds like power supply or motherboard. Also make sure your motherboard isn't shorting out on anything.
Graphics card is working now I tried another pci slot, anyway it's sill freezing at the start up screen and don't know what else to do, thought clearing the CMOS wold fix it....
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 4770k @ 4.5ghz MSI PC MATE Z97 EVGA gtx 780ti Samsung green 8gb 30nm 
Hard DriveHard DriveOSMonitor
Crucial M4 128GB OCZ vertex 4 128gb Windows 7 64bit BenQ G2420HDBL LED Monitor 
KeyboardPowerCaseMouse
Microsoft Sidewinder X6 Antec TruePower Moduler 750w Zalman z9 plus Microsoft Sidewinder X8 Wireless 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 4770k @ 4.5ghz MSI PC MATE Z97 EVGA gtx 780ti Samsung green 8gb 30nm 
Hard DriveHard DriveOSMonitor
Crucial M4 128GB OCZ vertex 4 128gb Windows 7 64bit BenQ G2420HDBL LED Monitor 
KeyboardPowerCaseMouse
Microsoft Sidewinder X6 Antec TruePower Moduler 750w Zalman z9 plus Microsoft Sidewinder X8 Wireless 
  hide details  
Reply
post #8 of 17
Taking the CMOS battery out will only work if you remove the power cord from the back of the PSU.. you did remove the power cord from the back of the PSU, didn't you?
post #9 of 17
Thread Starter 
Quote:
Originally Posted by ketxxx View Post

Taking the CMOS battery out will only work if you remove the power cord from the back of the PSU.. you did remove the power cord from the back of the PSU, didn't you?
Yeah the power cord was out I just tried it again and it's still freezing at the screen, I think it's resetting the settings though because when I first start it up after resetting CMOS it starts up for like a second, shuts down and starts back up kinda like it does if I change bios settings the restart, I don't have a clue how to fix this problem anything else I can try?
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 4770k @ 4.5ghz MSI PC MATE Z97 EVGA gtx 780ti Samsung green 8gb 30nm 
Hard DriveHard DriveOSMonitor
Crucial M4 128GB OCZ vertex 4 128gb Windows 7 64bit BenQ G2420HDBL LED Monitor 
KeyboardPowerCaseMouse
Microsoft Sidewinder X6 Antec TruePower Moduler 750w Zalman z9 plus Microsoft Sidewinder X8 Wireless 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 4770k @ 4.5ghz MSI PC MATE Z97 EVGA gtx 780ti Samsung green 8gb 30nm 
Hard DriveHard DriveOSMonitor
Crucial M4 128GB OCZ vertex 4 128gb Windows 7 64bit BenQ G2420HDBL LED Monitor 
KeyboardPowerCaseMouse
Microsoft Sidewinder X6 Antec TruePower Moduler 750w Zalman z9 plus Microsoft Sidewinder X8 Wireless 
  hide details  
Reply
post #10 of 17
So all your bios settings are completely reset and its crashing before it gets to windows or when windows starts loading?
Bavman's build
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-4770k MSI z97-g45 GTX 970 16 GB samsung 
Hard DriveOSPowerCase
Crucial M4 128gb win7 corsair 650tx haf 922 
Mouse
mx518 
  hide details  
Reply
Bavman's build
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-4770k MSI z97-g45 GTX 970 16 GB samsung 
Hard DriveOSPowerCase
Crucial M4 128gb win7 corsair 650tx haf 922 
Mouse
mx518 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Clearned CMOS and still freezing on boot screen