Overclock.net › Forums › Intel › Intel - General › Clearned CMOS and still freezing on boot screen
New Posts  All Forums:Forum Nav:

Clearned CMOS and still freezing on boot screen - Page 2

post #11 of 17
Did you try using a screw driver or something to bridge those two pins to clear the cmos?
Frank
(13 items)
 
Dominatrix
(10 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 4770K Asus Maxiums VI Extreme Gigabyte G1 Gaming 1080 16gb G.Skill Trident X 
Hard DriveHard DriveCoolingOS
Samsung 256gb 850 Pro 2Tb WB Black Corsair H100i GTX Win 10 x64 
MonitorKeyboardPowerCase
AOC U3477PQU Leopold Cherry Browns  EVGA 850W SuperNOVA G2 Fractal Design Define R5 
Audio
Asus Xonar D2X  
CPUMotherboardGraphicsRAM
i3 4370 Maximus VII Impact Asus 960 Strix 4gb Vengeance Pro 2400 2x8Gb 
Hard DriveOptical DriveOSPower
Samsung 128gb 830 3 x WD Red 3Tb Windows 8.1 x64 Corsair RM550 
Case
Fractal Node 304 
  hide details  
Reply
Frank
(13 items)
 
Dominatrix
(10 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 4770K Asus Maxiums VI Extreme Gigabyte G1 Gaming 1080 16gb G.Skill Trident X 
Hard DriveHard DriveCoolingOS
Samsung 256gb 850 Pro 2Tb WB Black Corsair H100i GTX Win 10 x64 
MonitorKeyboardPowerCase
AOC U3477PQU Leopold Cherry Browns  EVGA 850W SuperNOVA G2 Fractal Design Define R5 
Audio
Asus Xonar D2X  
CPUMotherboardGraphicsRAM
i3 4370 Maximus VII Impact Asus 960 Strix 4gb Vengeance Pro 2400 2x8Gb 
Hard DriveOptical DriveOSPower
Samsung 128gb 830 3 x WD Red 3Tb Windows 8.1 x64 Corsair RM550 
Case
Fractal Node 304 
  hide details  
Reply
post #12 of 17
Thread Starter 
Quote:
Originally Posted by bavman View Post

So all your bios settings are completely reset and its crashing before it gets to windows or when windows starts loading?
I assume they reset after I took the battery out for 10/15 minutes twice... As soon as it starts up o the screen that sows the logo for your mobo and to enter the bios etc it's that screen, the very first screen that comes up it just freezes there...I didn't change the setting wrong as I followed the tutorial on here to of my gpu..
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 4770k @ 4.5ghz MSI PC MATE Z97 EVGA gtx 780ti Samsung green 8gb 30nm 
Hard DriveHard DriveOSMonitor
Crucial M4 128GB OCZ vertex 4 128gb Windows 7 64bit BenQ G2420HDBL LED Monitor 
KeyboardPowerCaseMouse
Microsoft Sidewinder X6 Antec TruePower Moduler 750w Zalman z9 plus Microsoft Sidewinder X8 Wireless 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 4770k @ 4.5ghz MSI PC MATE Z97 EVGA gtx 780ti Samsung green 8gb 30nm 
Hard DriveHard DriveOSMonitor
Crucial M4 128GB OCZ vertex 4 128gb Windows 7 64bit BenQ G2420HDBL LED Monitor 
KeyboardPowerCaseMouse
Microsoft Sidewinder X6 Antec TruePower Moduler 750w Zalman z9 plus Microsoft Sidewinder X8 Wireless 
  hide details  
Reply
post #13 of 17
Thread Starter 
Quote:
Originally Posted by robbo2 View Post

Did you try using a screw driver or something to bridge those two pins to clear the cmos?
Yup tried that....I really don't understand this I thought resetting the CMOS would fix the problem, I emailed the shop who I brought it from and will see what they say I guess...
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 4770k @ 4.5ghz MSI PC MATE Z97 EVGA gtx 780ti Samsung green 8gb 30nm 
Hard DriveHard DriveOSMonitor
Crucial M4 128GB OCZ vertex 4 128gb Windows 7 64bit BenQ G2420HDBL LED Monitor 
KeyboardPowerCaseMouse
Microsoft Sidewinder X6 Antec TruePower Moduler 750w Zalman z9 plus Microsoft Sidewinder X8 Wireless 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 4770k @ 4.5ghz MSI PC MATE Z97 EVGA gtx 780ti Samsung green 8gb 30nm 
Hard DriveHard DriveOSMonitor
Crucial M4 128GB OCZ vertex 4 128gb Windows 7 64bit BenQ G2420HDBL LED Monitor 
KeyboardPowerCaseMouse
Microsoft Sidewinder X6 Antec TruePower Moduler 750w Zalman z9 plus Microsoft Sidewinder X8 Wireless 
  hide details  
Reply
post #14 of 17
Do you have a system speaker thats giving off any beeps or anything?
Bavman's build
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-4770k MSI z97-g45 GTX 970 16 GB samsung 
Hard DriveOSPowerCase
Crucial M4 128gb win7 corsair 650tx haf 922 
Mouse
mx518 
  hide details  
Reply
Bavman's build
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-4770k MSI z97-g45 GTX 970 16 GB samsung 
Hard DriveOSPowerCase
Crucial M4 128gb win7 corsair 650tx haf 922 
Mouse
mx518 
  hide details  
Reply
post #15 of 17
Thread Starter 
Quote:
Originally Posted by bavman View Post

Do you have a system speaker thats giving off any beeps or anything?
No I only have a headset, I just tried the computer this morning and it's still freezing, I really don't understand it, I can't get into the bios or anything, just keeps freezing every single time... Should I try leaving out e button cell battery for longer??? Like a few hours?
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 4770k @ 4.5ghz MSI PC MATE Z97 EVGA gtx 780ti Samsung green 8gb 30nm 
Hard DriveHard DriveOSMonitor
Crucial M4 128GB OCZ vertex 4 128gb Windows 7 64bit BenQ G2420HDBL LED Monitor 
KeyboardPowerCaseMouse
Microsoft Sidewinder X6 Antec TruePower Moduler 750w Zalman z9 plus Microsoft Sidewinder X8 Wireless 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 4770k @ 4.5ghz MSI PC MATE Z97 EVGA gtx 780ti Samsung green 8gb 30nm 
Hard DriveHard DriveOSMonitor
Crucial M4 128GB OCZ vertex 4 128gb Windows 7 64bit BenQ G2420HDBL LED Monitor 
KeyboardPowerCaseMouse
Microsoft Sidewinder X6 Antec TruePower Moduler 750w Zalman z9 plus Microsoft Sidewinder X8 Wireless 
  hide details  
Reply
post #16 of 17
Quote:
Originally Posted by rick19011 View Post

No I only have a headset, I just tried the computer this morning and it's still freezing, I really don't understand it, I can't get into the bios or anything, just keeps freezing every single time... Should I try leaving out e button cell battery for longer??? Like a few hours?
He meant a speaker physically on the board itself that gives off error beeps to help identify the problem, nowadays they have number displays on higher end boards. Don't be too hung up on the idea that clearing cmos is the only solution for freezing boot ups. It can be your graphics card, power supply, motherboard, or even corrupt boot files freezing you at boot up.
Ark II
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 970 Asus Rampage III EVGA GTX 580 12gb GT + Super Talent Hypers 
Hard DriveOptical DriveOSMonitor
Vertex 3 240gb + 4x raid 0 1tb F3's Samsung Blu-ray Windows 7 Ultimate 3x Asus ProArt 24' 
KeyboardPowerCaseMouse
Steel Series 6v2 Enermax Revolution 1050w Corsair Obisidian 800D Logitech G500 
Mouse Pad
Steel Series Glass Mouse Pad 
  hide details  
Reply
Ark II
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 970 Asus Rampage III EVGA GTX 580 12gb GT + Super Talent Hypers 
Hard DriveOptical DriveOSMonitor
Vertex 3 240gb + 4x raid 0 1tb F3's Samsung Blu-ray Windows 7 Ultimate 3x Asus ProArt 24' 
KeyboardPowerCaseMouse
Steel Series 6v2 Enermax Revolution 1050w Corsair Obisidian 800D Logitech G500 
Mouse Pad
Steel Series Glass Mouse Pad 
  hide details  
Reply
post #17 of 17
Thread Starter 
Quote:
Originally Posted by Arkuatic View Post

He meant a speaker physically on the board itself that gives off error beeps to help identify the problem, nowadays they have number displays on higher end boards. Don't be too hung up on the idea that clearing cmos is the only solution for freezing boot ups. It can be your graphics card, power supply, motherboard, or even corrupt boot files freezing you at boot up.
There are no beeps at all, there are lights on the motherboard but there the same coloured lights as when it used to start up perfectly, what shall I do from here I can't try a different graphics card as I don't have on board graphics I have different ram I can try though
Edited by rick19011 - 10/22/12 at 8:37am
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 4770k @ 4.5ghz MSI PC MATE Z97 EVGA gtx 780ti Samsung green 8gb 30nm 
Hard DriveHard DriveOSMonitor
Crucial M4 128GB OCZ vertex 4 128gb Windows 7 64bit BenQ G2420HDBL LED Monitor 
KeyboardPowerCaseMouse
Microsoft Sidewinder X6 Antec TruePower Moduler 750w Zalman z9 plus Microsoft Sidewinder X8 Wireless 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 4770k @ 4.5ghz MSI PC MATE Z97 EVGA gtx 780ti Samsung green 8gb 30nm 
Hard DriveHard DriveOSMonitor
Crucial M4 128GB OCZ vertex 4 128gb Windows 7 64bit BenQ G2420HDBL LED Monitor 
KeyboardPowerCaseMouse
Microsoft Sidewinder X6 Antec TruePower Moduler 750w Zalman z9 plus Microsoft Sidewinder X8 Wireless 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Clearned CMOS and still freezing on boot screen