Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › AMD 12.11 Beta Drivers
New Posts  All Forums:Forum Nav:

AMD 12.11 Beta Drivers - Page 38

post #371 of 1877
maybe your oc isn't stable?
post #372 of 1877
Quote:
Originally Posted by Stuttergame View Post

maybe your oc isn't stable?

Nope, it is already stable. Tested with gpu tool by techpowerup, about 45 minutes and there is no artifacts or bsod.
post #373 of 1877
Quote:
Originally Posted by F@ruk View Post

Nope, it is already stable. Tested with gpu tool by techpowerup, about 45 minutes and there is no artifacts or bsod.

GPU Tool hasn't been updated in over 3 years. Try using Heaven DX11 Benchmark with all max settings.
post #374 of 1877
Quote:
Originally Posted by SimpleTech View Post

GPU Tool hasn't been updated in over 3 years. Try using Heaven DX11 Benchmark with all max settings.

I did, too and plus 3DMARK vantage. I only have this issue when i overclock my card, on previous drivers (when i overclock my card) i dont have this issue. 1200/1450MHZ stable, not on this driver. Like i said gave my atikmdag.sys BSOD.
post #375 of 1877
Quote:
Originally Posted by Thracks View Post

We finally found a monitor in our lab that produces the clock bug, connected via DVI and HDMI. We're working on implementing a fix, and rushing to promote the code for public consumption.

Hi,

Are you aware about this singular firefox issue with your drivers?

https://bugzilla.mozilla.org/show_bug.cgi?id=792639
http://forums.guru3d.com/showpost.php?p=4444288&postcount=333

scrollingcauses3dclock.jpg

Of course, I submitted it completing your bug reporting form.

Thank you for all your efforts.
post #376 of 1877
Quote:
Originally Posted by F@ruk View Post

I did, too and plus 3DMARK vantage. I only have this issue when i overclock my card, on previous drivers (when i overclock my card) i dont have this issue. 1200/1450MHZ stable, not on this driver. Like i said gave my atikmdag.sys BSOD.

Does it work with lower OC? Sometimes your OC might seem stable but then there will be one game where it shows it is not. Maybe the driver changed some thing and now it is more present that your OC wasn't stable.
post #377 of 1877
12.11B:Lost 7 point in Unigine and 0.6 Max FPS but the Min FPS was the highest I've seen it, gonna jump into skyrim/crysis2
edit: guess I didn't restart after installing drivers and thats how I got lower #? getting better # now
Edited by gatornation240 - 11/2/12 at 8:14am
post #378 of 1877
7 points and .6 FPS are within the margin of error. Windows doing a TRIM operation on an SSD could change the score that much.
post #379 of 1877
Quote:
Originally Posted by gatornation240 View Post

12.11B:Lost 7 point in Unigine and 0.6 Max FPS but the Min FPS was the highest I've seen it, gonna jump into skyrim/crysis2

You cant trust the min fps in Unigine, its very inconsistent and can give vastly different results each run.
post #380 of 1877
^^Don't doubt that for a sec ziggy; saw a boost in skyrim (could also be the update to 1.8) but everytime I looked at a body of water I got a glitch of some sort maybe one of my mods. Installing cry2
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › AMD 12.11 Beta Drivers