Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Crash Analysis and Debugging › BSOD and crashing with Google Chrome (maybe) no idea what's wrong.
New Posts  All Forums:Forum Nav:

BSOD and crashing with Google Chrome (maybe) no idea what's wrong.

post #1 of 5
Thread Starter 
Hello everyone, I recently completed this build:

PCPartPicker part list / Price breakdown by merchant / Benchmarks

CPU: Intel Core i5-3570K 3.4GHz Quad-Core Processor ($214.99 @ Newegg)
CPU Cooler: Cooler Master Hyper 212 EVO 82.9 CFM Sleeve Bearing CPU Cooler ($29.99 @ Newegg)
Motherboard: ASRock Z77 Extreme4 ATX LGA1155 Motherboard ($134.99 @ Amazon)
Memory: Corsair Vengeance 8GB (2 x 4GB) DDR3-1600 Memory ($40.99 @ Amazon)
Storage: Crucial M4 128GB 2.5" Solid State Disk ($99.99 @ Newegg)
Video Card: Gigabyte GeForce GTX 670 2GB Video Card ($399.99 @ Newegg)
Case: Corsair 600T (Black) ATX Mid Tower Case ($159.99 @ Amazon)
Power Supply: SeaSonic 650W 80 PLUS Gold Certified ATX12V / EPS12V Power Supply ($141.29 @ Newegg)
Operating System: Microsoft Windows 7 Home Premium SP1 (64-bit) ($91.99 @ Amazon)
Mouse: Logitech G400 Wired Optical Mouse ($33.50 @ Amazon)
Total: $1347.71
(Prices include shipping, taxes, and discounts when available.)

*ram is actually the low profile version

(Sorry about the prices and all that jazz, I'm new to this website.)
Anyway, everything went well, installed drivers (chipset, audio, lan, usb 3, sata 3, gpu, wireless adapter) and had no problems. However, Google Chrome began to crash a week or two after the build. The whole window would close, so I did a re-install. That seemed to fix the problem, but I would still get the occasional page crash (other tabs would be unaffected.)

A few minutes ago I got a blue screen when closing Chrome. The computer booted back up just fine, and I'm using it with Chrome now. Any idea what's going on?

Temps are fine (~30 idle/using chrome) and gaming performance seems like it's the way it should be. I'm hoping it's not a hardware related issue, I really don't want to go through an RMA and have to gut my PC.

I'm running Microsoft Security Essentials, Windows Firewall, and did a full scan with Malwarebytes Antimalware, which came out clean. I also ran TDSSKiller (as per suggestion of a youtube video with a similar problem), but it didn't find anything. I havn't OC'd yet either.
Here's the wifi adapter I'm using.

EDIT: I've added some useful information per request of tompsonn. SystemBSODHealthReport.zip 746k .zip file
Edited by booshnogh - 10/22/12 at 8:05pm
post #2 of 5
http://www.overclock.net/t/1288510/blue-screen-of-death-bsod-posting-instructions-windows-8-7-vista/0_50
Ol' Sandy
(30 items)
 
"Zeus"
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 2500K (4.5ghz @ 1.320v) Gigabyte Z68X-UD3R-B3 MSI R7970 Lightning Corsair 16GB (4x4GB) 
Hard DriveHard DriveHard DriveHard Drive
Plextor PX-256M5S 256GB Samsung EVO 1TB Hitachi HDS721010CLA332 Hitachi HDS723020BLA642 
Hard DriveHard DriveHard DriveOptical Drive
Hitachi HDS723020BLA642 Hitachi HUA722010CLA330 WDC WD10EARS-00Z5B1 TSSTcorp CDDVDW SH-S223B 
CoolingCoolingOSMonitor
Phanteks PH-TC14PE with TY-140's Lamptron FCv5 (x2) Windows 8 Pro 64-bit Dell U2412M 
MonitorMonitorMonitorKeyboard
Dell U2412M Dell U2212HM Dell U2713HM Topre Realforce 87UB | Ducky DK9087 G2 Pro 
PowerCaseMouseMouse Pad
Corsair AX-750 Corsair Obsidian 650D Logitech G700 XTRAC Ripper XXL 
AudioAudioAudioAudio
Westone W3 IEMs RE-272 IEMs Shure SE-215 IEMs Schiit Bifrost DAC 
AudioAudio
Schiit Asgard 2 amp HiVi Swan M50W 2.1 
CPUMotherboardRAMHard Drive
Intel Xeon E5-2620 Super Micro X9SRL-F-B 64GB 1333MHz 4x WD RE4 1TB on-host (Adaptec 6805E RAID 10) 
Optical DriveOSPowerCase
2x Crucial M500 480GB, 2x WD RE4 500GB on-host ... Windows Server 2012 R2 x64 SeaSonic SS-400FL2 Fractal Define R3 
CPUMotherboardGraphicsRAM
Intel Core i5-3437U HP EliteBook Folio 9470m  Intel HD Graphics 4000  16GB DDR3 SDRAM 
Hard DriveOS
256GB SSD elementaryOS "Luna" 
  hide details  
Reply
Ol' Sandy
(30 items)
 
"Zeus"
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 2500K (4.5ghz @ 1.320v) Gigabyte Z68X-UD3R-B3 MSI R7970 Lightning Corsair 16GB (4x4GB) 
Hard DriveHard DriveHard DriveHard Drive
Plextor PX-256M5S 256GB Samsung EVO 1TB Hitachi HDS721010CLA332 Hitachi HDS723020BLA642 
Hard DriveHard DriveHard DriveOptical Drive
Hitachi HDS723020BLA642 Hitachi HUA722010CLA330 WDC WD10EARS-00Z5B1 TSSTcorp CDDVDW SH-S223B 
CoolingCoolingOSMonitor
Phanteks PH-TC14PE with TY-140's Lamptron FCv5 (x2) Windows 8 Pro 64-bit Dell U2412M 
MonitorMonitorMonitorKeyboard
Dell U2412M Dell U2212HM Dell U2713HM Topre Realforce 87UB | Ducky DK9087 G2 Pro 
PowerCaseMouseMouse Pad
Corsair AX-750 Corsair Obsidian 650D Logitech G700 XTRAC Ripper XXL 
AudioAudioAudioAudio
Westone W3 IEMs RE-272 IEMs Shure SE-215 IEMs Schiit Bifrost DAC 
AudioAudio
Schiit Asgard 2 amp HiVi Swan M50W 2.1 
CPUMotherboardRAMHard Drive
Intel Xeon E5-2620 Super Micro X9SRL-F-B 64GB 1333MHz 4x WD RE4 1TB on-host (Adaptec 6805E RAID 10) 
Optical DriveOSPowerCase
2x Crucial M500 480GB, 2x WD RE4 500GB on-host ... Windows Server 2012 R2 x64 SeaSonic SS-400FL2 Fractal Define R3 
CPUMotherboardGraphicsRAM
Intel Core i5-3437U HP EliteBook Folio 9470m  Intel HD Graphics 4000  16GB DDR3 SDRAM 
Hard DriveOS
256GB SSD elementaryOS "Luna" 
  hide details  
Reply
post #3 of 5
Thread Starter 
SystemBSODHealthReport.zip 746k .zip file

Hopefully I did that correctly. Sorry for not adding it initially.

I noticed the Windows Health utility said that I was missing a driver, although I was not able to figure out what driver I needed.
post #4 of 5
Quote:
Originally Posted by booshnogh View Post

SystemBSODHealthReport.zip 746k .zip file
Hopefully I did that correctly. Sorry for not adding it initially.
I noticed the Windows Health utility said that I was missing a driver, although I was not able to figure out what driver I needed.

Thanks for the info!
Your BSODs are common with faulty drivers, so we'll see what we can find smile.gif

First up, these drivers that are running on your system appear out of date:
Code:
Module Name:       LGVirHid
Display Name:      Logitech Gamepanel Virtual HID Device Driver
Link Date:         11/23/2009 8:36:48 PM

Module Name:       RTL8192su
Display Name:      Realtek RTL8192SU Wireless LAN 802.11n USB 2.0 Network Adapter
Link Date:         11/11/2009 3:54:46 AM

Also I don't recommend running TDSSKiller unless there's obvious signs to use the tool - but I doubt it caused any harm to your system smile.gif

Check for some updates on those drivers and we'll go from there!
Ol' Sandy
(30 items)
 
"Zeus"
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 2500K (4.5ghz @ 1.320v) Gigabyte Z68X-UD3R-B3 MSI R7970 Lightning Corsair 16GB (4x4GB) 
Hard DriveHard DriveHard DriveHard Drive
Plextor PX-256M5S 256GB Samsung EVO 1TB Hitachi HDS721010CLA332 Hitachi HDS723020BLA642 
Hard DriveHard DriveHard DriveOptical Drive
Hitachi HDS723020BLA642 Hitachi HUA722010CLA330 WDC WD10EARS-00Z5B1 TSSTcorp CDDVDW SH-S223B 
CoolingCoolingOSMonitor
Phanteks PH-TC14PE with TY-140's Lamptron FCv5 (x2) Windows 8 Pro 64-bit Dell U2412M 
MonitorMonitorMonitorKeyboard
Dell U2412M Dell U2212HM Dell U2713HM Topre Realforce 87UB | Ducky DK9087 G2 Pro 
PowerCaseMouseMouse Pad
Corsair AX-750 Corsair Obsidian 650D Logitech G700 XTRAC Ripper XXL 
AudioAudioAudioAudio
Westone W3 IEMs RE-272 IEMs Shure SE-215 IEMs Schiit Bifrost DAC 
AudioAudio
Schiit Asgard 2 amp HiVi Swan M50W 2.1 
CPUMotherboardRAMHard Drive
Intel Xeon E5-2620 Super Micro X9SRL-F-B 64GB 1333MHz 4x WD RE4 1TB on-host (Adaptec 6805E RAID 10) 
Optical DriveOSPowerCase
2x Crucial M500 480GB, 2x WD RE4 500GB on-host ... Windows Server 2012 R2 x64 SeaSonic SS-400FL2 Fractal Define R3 
CPUMotherboardGraphicsRAM
Intel Core i5-3437U HP EliteBook Folio 9470m  Intel HD Graphics 4000  16GB DDR3 SDRAM 
Hard DriveOS
256GB SSD elementaryOS "Luna" 
  hide details  
Reply
Ol' Sandy
(30 items)
 
"Zeus"
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 2500K (4.5ghz @ 1.320v) Gigabyte Z68X-UD3R-B3 MSI R7970 Lightning Corsair 16GB (4x4GB) 
Hard DriveHard DriveHard DriveHard Drive
Plextor PX-256M5S 256GB Samsung EVO 1TB Hitachi HDS721010CLA332 Hitachi HDS723020BLA642 
Hard DriveHard DriveHard DriveOptical Drive
Hitachi HDS723020BLA642 Hitachi HUA722010CLA330 WDC WD10EARS-00Z5B1 TSSTcorp CDDVDW SH-S223B 
CoolingCoolingOSMonitor
Phanteks PH-TC14PE with TY-140's Lamptron FCv5 (x2) Windows 8 Pro 64-bit Dell U2412M 
MonitorMonitorMonitorKeyboard
Dell U2412M Dell U2212HM Dell U2713HM Topre Realforce 87UB | Ducky DK9087 G2 Pro 
PowerCaseMouseMouse Pad
Corsair AX-750 Corsair Obsidian 650D Logitech G700 XTRAC Ripper XXL 
AudioAudioAudioAudio
Westone W3 IEMs RE-272 IEMs Shure SE-215 IEMs Schiit Bifrost DAC 
AudioAudio
Schiit Asgard 2 amp HiVi Swan M50W 2.1 
CPUMotherboardRAMHard Drive
Intel Xeon E5-2620 Super Micro X9SRL-F-B 64GB 1333MHz 4x WD RE4 1TB on-host (Adaptec 6805E RAID 10) 
Optical DriveOSPowerCase
2x Crucial M500 480GB, 2x WD RE4 500GB on-host ... Windows Server 2012 R2 x64 SeaSonic SS-400FL2 Fractal Define R3 
CPUMotherboardGraphicsRAM
Intel Core i5-3437U HP EliteBook Folio 9470m  Intel HD Graphics 4000  16GB DDR3 SDRAM 
Hard DriveOS
256GB SSD elementaryOS "Luna" 
  hide details  
Reply
post #5 of 5
Thread Starter 
That's interesting. I did find the RTL8192SU driver here, but I actually did some recommended Windows updates yesterday after posting that report, and that driver was one of the ones installed. Device Manager says that it's up to date now (not sure how reliable that is, though).

I couldn't find the HID Device driver on the Logitech website, though. I should note that the only Logitech product that I'm using is a G400 mouse, which is working fine.

Thanks for your help so far.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Crash Analysis and Debugging
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Crash Analysis and Debugging › BSOD and crashing with Google Chrome (maybe) no idea what's wrong.