Overclock.net › Forums › AMD › AMD CPUs › [OFFICIAL] FX-8320/FX-8350 Vishera Owners Club
New Posts  All Forums:Forum Nav:

[OFFICIAL] FX-8320/FX-8350 Vishera Owners Club - Page 177

post #1761 of 67227
Quote:
Originally Posted by Car17 View Post

What Prog is that?

It's the asus uefi bios. EZ-Mode display.
post #1762 of 67227
Quote:
Originally Posted by Raven.7 View Post

My best run so far...but it's taking me 1.48v to be stable at 4.64 :

You're still having temp issues. 40 Celsius in the BIOS and 60+ Celsius under load with the H100? Make sure you don't have the nuts too tight on the H100 mounting or you'll end up with one side lifted slightly and not making proper contact.
post #1763 of 67227
So max Vcore is 1.5v and TJMax is 70c?

Is AMd's TJmax like intels where if your near it for long periods of time your cpu degrades? or can you constantly hover around it with no issues?

Me the 3770k Max Vcore intel states is 1.52V but i run 1.55v 24/7 but my max Prime 95 after 8 hrs is barely 80c and my TJmax is 105c so im 25c away from it.
Edited by Hokies83 - 10/29/12 at 12:32pm
    
CPUMotherboardGraphicsGraphics
i7 3770k 5.2ghz  GIGABYTE G1 Assassin Sniper 3 7950 with Alphacool block 7950 w/ Alphacool Block 
GraphicsRAMHard DriveCooling
7950 w/ Alphacool block G.SKILL Trident X 2500mhz 2x4gb SanDisk Extreme 240gb sata III 6gbs x5 SwiftTech Apongee Drive II 
CoolingCoolingCoolingOS
Monsta 360 86mm thick rad X 4 MCP 35X Pump x2 400ML Frozen Q Fusion res x3 Windows 7 Ultimate 64 bit 
MonitorKeyboardPowerCase
CatLeap 2560x1440 + Acer hn274h bmiiid 120hz 3D Logitech G19 Corsair Ax1200 watts  Mountain Mods Ascension 
MouseAudio
Logitech M570 Pioneer SP-BS21 Bookshelf Loudspeakers + Lepai Amp 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
i7 3770k 5.2ghz  GIGABYTE G1 Assassin Sniper 3 7950 with Alphacool block 7950 w/ Alphacool Block 
GraphicsRAMHard DriveCooling
7950 w/ Alphacool block G.SKILL Trident X 2500mhz 2x4gb SanDisk Extreme 240gb sata III 6gbs x5 SwiftTech Apongee Drive II 
CoolingCoolingCoolingOS
Monsta 360 86mm thick rad X 4 MCP 35X Pump x2 400ML Frozen Q Fusion res x3 Windows 7 Ultimate 64 bit 
MonitorKeyboardPowerCase
CatLeap 2560x1440 + Acer hn274h bmiiid 120hz 3D Logitech G19 Corsair Ax1200 watts  Mountain Mods Ascension 
MouseAudio
Logitech M570 Pioneer SP-BS21 Bookshelf Loudspeakers + Lepai Amp 
  hide details  
Reply
post #1764 of 67227
Quote:
Originally Posted by Raven.7 View Post


One of my concerns with that psu (assuming it's the one in the sig) is it's a split rail psu, and an antec, both of which I've had 12v degradation with on oc rigs due to high draw, I tend to stick to single rail psu's now because of those problems often found with split rail and output degradation.

I hope it really is just a software thing and you aren't hitting a pull wall.

Edit: small note, just taking a quick gander, it looks like our top oc's listed are all using 800w or bigger single rail psu's.
Edited by endevite - 10/29/12 at 12:34pm
post #1765 of 67227
Quote:
Originally Posted by Hokies83 View Post

So max Vcore is 1.5v and TJMax is 70c?
Is AMd's TJmax like intels where if your near it for long periods of time your cpu degrades? or can you constantly hover around it with no issues?

70 C seems high. Bulldozer 8 Core Modules were like 62C for "MAX" not regular usage.

The 4 Core Bulldozers were 70 Celsius for TJMax

Should be <1.50v and <=55 Celsius. For daily usage.

AMD uses a different method on making them, so they are less effected by cold temperatures, but unlike Intel, can't run at 70+ Celsius for daily usage.
Edited by ComputerRestore - 10/29/12 at 12:33pm
post #1766 of 67227
Quote:
Originally Posted by ComputerRestore View Post

70 C seems high. Bulldozer 8 Core Modules were like 62C for "MAX" not regular usage.
The 4 Core Bulldozers were 70 Celsius for TJMax
Should be <1.50v and <=55 Celsius. For daily usage.
AMD uses a different method on making them, so they are less effected by cold temperatures, but unlike Intel, can't run at 70+ Celsius for daily usage.

Yeah i noticed there max Vcore is close But Amd temps were alot lower and such and the TJMax is lower.. Im guessing Amd measures temp's differently then intel.

Much different architectures.

I think i remember this when i went from a 1055t to a i7 920 that overclocking was similar but TJ max and temps were alot different. been awhile lol.
    
CPUMotherboardGraphicsGraphics
i7 3770k 5.2ghz  GIGABYTE G1 Assassin Sniper 3 7950 with Alphacool block 7950 w/ Alphacool Block 
GraphicsRAMHard DriveCooling
7950 w/ Alphacool block G.SKILL Trident X 2500mhz 2x4gb SanDisk Extreme 240gb sata III 6gbs x5 SwiftTech Apongee Drive II 
CoolingCoolingCoolingOS
Monsta 360 86mm thick rad X 4 MCP 35X Pump x2 400ML Frozen Q Fusion res x3 Windows 7 Ultimate 64 bit 
MonitorKeyboardPowerCase
CatLeap 2560x1440 + Acer hn274h bmiiid 120hz 3D Logitech G19 Corsair Ax1200 watts  Mountain Mods Ascension 
MouseAudio
Logitech M570 Pioneer SP-BS21 Bookshelf Loudspeakers + Lepai Amp 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
i7 3770k 5.2ghz  GIGABYTE G1 Assassin Sniper 3 7950 with Alphacool block 7950 w/ Alphacool Block 
GraphicsRAMHard DriveCooling
7950 w/ Alphacool block G.SKILL Trident X 2500mhz 2x4gb SanDisk Extreme 240gb sata III 6gbs x5 SwiftTech Apongee Drive II 
CoolingCoolingCoolingOS
Monsta 360 86mm thick rad X 4 MCP 35X Pump x2 400ML Frozen Q Fusion res x3 Windows 7 Ultimate 64 bit 
MonitorKeyboardPowerCase
CatLeap 2560x1440 + Acer hn274h bmiiid 120hz 3D Logitech G19 Corsair Ax1200 watts  Mountain Mods Ascension 
MouseAudio
Logitech M570 Pioneer SP-BS21 Bookshelf Loudspeakers + Lepai Amp 
  hide details  
Reply
post #1767 of 67227
Quote:
Originally Posted by endevite View Post

Well if that reading is accurate, not saying it is as I've seen software be wrong about it, but he was sitting at 11.5, which is below the 11.75 minimum limit for stable operation.
So if that software is right, he's way to low on the +12 feed.
Not in your bios, that's load free nearly anyway. ;p
Ai tools in windows or hwinfo 64 during your ibt test.

load free yes but 11.994v looks fine.
HAL
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 7700k, 5.2GHz @ 1.44v Asus Maximus IX Apex 2x EVGA gtx 970 SC acx 2.0  G.SKILL TridentZ RGB Series 16GB (2 x 8GB) 288... 
Hard DriveCoolingCoolingOS
2 X 480GB Samsung 840 EVO (raid 0) CPU: MCP655, XSPC 360 Rad, MIPS Iceforce HF GPUs: MCP655, external 360 p/p, EK 970 acx full... Windows 10 
MonitorPowerCase
asus 24" 144Hz Corsair AX 1200i Corsair 900D 
  hide details  
Reply
HAL
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 7700k, 5.2GHz @ 1.44v Asus Maximus IX Apex 2x EVGA gtx 970 SC acx 2.0  G.SKILL TridentZ RGB Series 16GB (2 x 8GB) 288... 
Hard DriveCoolingCoolingOS
2 X 480GB Samsung 840 EVO (raid 0) CPU: MCP655, XSPC 360 Rad, MIPS Iceforce HF GPUs: MCP655, external 360 p/p, EK 970 acx full... Windows 10 
MonitorPowerCase
asus 24" 144Hz Corsair AX 1200i Corsair 900D 
  hide details  
Reply
post #1768 of 67227
Quote:
Originally Posted by mystiksinner View Post

load free yes but 11.994v looks fine.

Which is why I am hoping it was just cpuid hwinfo being wonky, and why I suggested 2 known apps that read right on sabertooth boards.
If he's hitting 11.5 on load, then that rail feeding his regulator is drooping to hard from the amp pull.

His min vcore voltage in that software was also displaying lower than his normal. Could be software, could be a drop causing instability during ibt from feed issues.
post #1769 of 67227
Quote:
Originally Posted by endevite View Post

One of my concerns with that psu (assuming it's the one in the sig) is it's a split rail psu, and an antec, both of which I've had 12v degradation with on oc rigs due to high draw, I tend to stick to single rail psu's now because of those problems often found with split rail and output degradation.
I hope it really is just a software thing and you aren't hitting a pull wall.
Edit: small note, just taking a quick gander, it looks like our top oc's listed are all using 800w or bigger single rail psu's.

NVM
Gaming n' Stuff
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570K Gigabyte Z77 Gigabyte GTX 970 Windforce 3X 16GB DDR3 1600MHz 
Hard DriveCoolingOSMonitor
90GB Corsair SSD + 2TB Raid Corsair H100 Windows 8.1 2x Asus PA248Q 
KeyboardPowerCaseAudio
Razer Blackwidow Ultimate SeaSonic X-1250 HAF 932 Beyerdynamic DT-990 600ohm w/ Soundblaster ZX 
  hide details  
Reply
Gaming n' Stuff
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570K Gigabyte Z77 Gigabyte GTX 970 Windforce 3X 16GB DDR3 1600MHz 
Hard DriveCoolingOSMonitor
90GB Corsair SSD + 2TB Raid Corsair H100 Windows 8.1 2x Asus PA248Q 
KeyboardPowerCaseAudio
Razer Blackwidow Ultimate SeaSonic X-1250 HAF 932 Beyerdynamic DT-990 600ohm w/ Soundblaster ZX 
  hide details  
Reply
post #1770 of 67227
Quote:
Originally Posted by Raven.7 View Post

NVM

When I run mine, I have sensor only checked, then click run, then for me it asks if i want to disable the asus sensor or not, you can choose to disable it, should still see the data, if not may need it on, option may only come up because I have ai tools installed.

Then it looks like cpuid's hwinfo window from there on.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › [OFFICIAL] FX-8320/FX-8350 Vishera Owners Club