Overclock.net › Forums › AMD › AMD CPUs › [OFFICIAL] FX-8320/FX-8350 Vishera Owners Club
New Posts  All Forums:Forum Nav:

[OFFICIAL] FX-8320/FX-8350 Vishera Owners Club - Page 280

post #2791 of 67351
Quote:
Originally Posted by ebduncan View Post

? i don't have a issue.
215 fsb northbridge, 2365 northbridge/Hyper transport. 23.5 muti. Ram 9-9-9-24@2006mhz (9.33 muti) CPU 4.945ghz
You gain nothing from overclocking the hypertransport. Its best for stability to match its speed to the north-bridge.

What BIOS and board? Kyad and I were having the same issue but I think I stopped it by going from F11 bios to F11a BIOS on UD5. I couldn't do a damn thing with F11 and 202 bus speed, now F11a seems fine so far at 214x23.5.

You can't get F11a BIOS anywhere anymore and using the latest UD5 BIOS causes overclocking fail for me.
Tyrant Kuma
(13 items)
 
Starscythe
(13 items)
 
Mobility
(6 items)
 
CPUCPUCPUCPU
Opteron 8431 Opteron 8431 Opteron 8431 Opteron 8431 
MotherboardGraphicsRAMHard Drive
Super Micro h8qme-2+ Sapphire 4870 Samsung DDR2 ECC 667mhz western digital caviar blue 
CoolingCoolingOSPower
FX 8350 stock cooler FX 6300 stock cooler Gentoo Linux 2x Silverstone PSU 
Case
Custom Fabbed Steel Case 
CPUMotherboardGraphicsRAM
AMD FX 8350 gigabyte 990FXA-UD5 7970 Mushkin Enhanced Blackline 16GB 
OSOSMonitorKeyboard
Gentoo Linux Windows 7 x64 Yamakasi Catleap Q270 Corsair K90 
PowerCaseMouseAudio
Silverstone Strider Gold Evolution 850W 80 PLUS... Antec 1200 Logitech G9x Asus Xonar D2X 
Other
XSPC RS360 Raystorm with custom radiator mounts 
CPUGraphicsRAMOS
a4 5000 Radeon HD 8330 8GB G. Skill DDR3 1600 9-9-9 Gentoo Linux 
OSOther
Windows 7 Lenovo Thinkpad x140e 
  hide details  
Reply
Tyrant Kuma
(13 items)
 
Starscythe
(13 items)
 
Mobility
(6 items)
 
CPUCPUCPUCPU
Opteron 8431 Opteron 8431 Opteron 8431 Opteron 8431 
MotherboardGraphicsRAMHard Drive
Super Micro h8qme-2+ Sapphire 4870 Samsung DDR2 ECC 667mhz western digital caviar blue 
CoolingCoolingOSPower
FX 8350 stock cooler FX 6300 stock cooler Gentoo Linux 2x Silverstone PSU 
Case
Custom Fabbed Steel Case 
CPUMotherboardGraphicsRAM
AMD FX 8350 gigabyte 990FXA-UD5 7970 Mushkin Enhanced Blackline 16GB 
OSOSMonitorKeyboard
Gentoo Linux Windows 7 x64 Yamakasi Catleap Q270 Corsair K90 
PowerCaseMouseAudio
Silverstone Strider Gold Evolution 850W 80 PLUS... Antec 1200 Logitech G9x Asus Xonar D2X 
Other
XSPC RS360 Raystorm with custom radiator mounts 
CPUGraphicsRAMOS
a4 5000 Radeon HD 8330 8GB G. Skill DDR3 1600 9-9-9 Gentoo Linux 
OSOther
Windows 7 Lenovo Thinkpad x140e 
  hide details  
Reply
post #2792 of 67351
Quote:
What BIOS and board? Kyad and I were having the same issue but I think I stopped it by going from F11 bios to F11a BIOS on UD5. I couldn't do a damn thing with F11 and 202 bus speed, now F11a seems fine so far at 214x23.5.

You can't get F11a BIOS anywhere anymore and using the latest UD5 BIOS causes overclocking fail for me.

Gigabyte UD3 rev 1.0 Bios F9c
Silent But Deadly
(16 items)
 
  
CPUMotherboardGraphicsRAM
Amd Ryzen 7 1700 Asus ROG Crosshair Hero VI Asus Rx 480 Corsair Dominator Platinum DDR4 3000  
Hard DriveHard DriveOptical DriveCooling
Mushkin Reactor 1TB Seagate BarraCuda ST4000DM005 4TB x2 Lg hd-dvd/blu ray combo XSPC EX 240 + AlphaCool xt45 280+ Thermal Take ... 
OSMonitorKeyboardPower
Windows 10 Pro  SAMSUNG 40" UN40KU6300 Func Kb 460 SeaSonic X Series X-850  
CaseMouseMouse PadAudio
Fractal Arc Midi Logitech MX 518 Razor Vespula Pioneer SC-63 
  hide details  
Reply
Silent But Deadly
(16 items)
 
  
CPUMotherboardGraphicsRAM
Amd Ryzen 7 1700 Asus ROG Crosshair Hero VI Asus Rx 480 Corsair Dominator Platinum DDR4 3000  
Hard DriveHard DriveOptical DriveCooling
Mushkin Reactor 1TB Seagate BarraCuda ST4000DM005 4TB x2 Lg hd-dvd/blu ray combo XSPC EX 240 + AlphaCool xt45 280+ Thermal Take ... 
OSMonitorKeyboardPower
Windows 10 Pro  SAMSUNG 40" UN40KU6300 Func Kb 460 SeaSonic X Series X-850  
CaseMouseMouse PadAudio
Fractal Arc Midi Logitech MX 518 Razor Vespula Pioneer SC-63 
  hide details  
Reply
post #2793 of 67351
Quote:
Originally Posted by FlanK3r View Post

Crosshair is better, I tested both...is more stable in hard load and with LN2 (C5F)

I have used both the UD7 and Crosshair extensively for Air/Water and consistently gotten higher OC's with the UD7 (rev 1.1) with lower voltages, and better stability with multiple GPU' s (with 2,3, and 4 GPU's) with the Thuban and FX series (1100T, FX-8120,8150,8350)
**adding this for folks who are building non-exotic cooled machines** I will have a Formula -Z in a couple weeks and see if the same is true with that.
2.2 kW Holodeck
(14 items)
 
Chernobyl
(0 items)
Power Station
(0 items)
CPUMotherboardGraphicsRAM
AMD FX-8350 @ 5.2GHz Gigabyte GA-990-FXA-UD7 4 x MSI R 290X 4GB Gaming 16GB Corsair Dominator Platinum 2133 
Hard DriveOptical DriveCoolingOS
4 x Seagate 1 TB 7200 2 x Asus Optiarc Koolance 370 CPU WB/ AlphaCool Water cooling: ... Windows 7 Professional 
MonitorKeyboardPowerCase
1x3+1 Eyefiniy 5760x1080 Gigabyte 8100K V.2 1-AX1200w + 2x FSP x500w Coolermaster Cosmos II Full Tower 
  hide details  
Reply
2.2 kW Holodeck
(14 items)
 
Chernobyl
(0 items)
Power Station
(0 items)
CPUMotherboardGraphicsRAM
AMD FX-8350 @ 5.2GHz Gigabyte GA-990-FXA-UD7 4 x MSI R 290X 4GB Gaming 16GB Corsair Dominator Platinum 2133 
Hard DriveOptical DriveCoolingOS
4 x Seagate 1 TB 7200 2 x Asus Optiarc Koolance 370 CPU WB/ AlphaCool Water cooling: ... Windows 7 Professional 
MonitorKeyboardPowerCase
1x3+1 Eyefiniy 5760x1080 Gigabyte 8100K V.2 1-AX1200w + 2x FSP x500w Coolermaster Cosmos II Full Tower 
  hide details  
Reply
post #2794 of 67351
alright men, I ran into some interesting problems this morning.... last night at stock settings, EVERYTHING i ran prime95 for ~1hour and my max temp was 41*C this was great i thought.

but now this morning my max temp was 60*C after only 10 minutes and the ONLY thing i touched was disabling LLC..... what went wrong and why am i burning up my chip after only a few minutes at STOCK value now??? voltage is still set to 1.3375 but no LLC and all speeds are stock (4.0Ghz with turbo disabled in UEFI)

any suggestions would be much appreciated, i have a H60 with P/P setup
post #2795 of 67351
Quote:
Originally Posted by sdlvx View Post

The layout on my Giga is great. It looks fantastic. The USB Power thing is amazing, but...
I can't OC the system bus and CPUNB at the same time. I'm not the only one with this problem. If you think about going Gigabyte, understand you won't hit max overclock in that board because you either have to choose between pure multi overclock with CPUNB and HT overclock with insanely loose timings or bus overclock with underclocked CPUNB and underclocked RAM with insanely loose timings.

I found on some of the Gigabyte Motherboards that if you are trying to overclock on the FSB, that you will need to set the PCI-e to 100 from "Auto" or you will have stability issues.

Never had an issue otherwise overclocking using both the FSB and the Multiplier. Highest I could get my FSB stable was 290 though. (990FX UD3 Rev 1.0)
Edited by ComputerRestore - 11/9/12 at 9:39am
post #2796 of 67351
Quote:
Originally Posted by Red1776 View Post

I have used both the UD7 and Crosshair extensively for Air/Water and consistently gotten higher OC's with the UD7 (rev 1.1) with lower voltages, and better stability with multiple GPU' s (with 2,3, and 4 GPU's) with the Thuban and FX series (1100T, FX-8120,8150,8350)
**adding this for folks who are building non-exotic cooled machines** I will have a Formula -Z in a couple weeks and see if the same is true with that.

Hmm... Interesting. I don't know what I should go with.
Ares
(19 items)
 
  
Reply
Ares
(19 items)
 
  
Reply
post #2797 of 67351
Quote:
Originally Posted by Covert_Death View Post

alright men, I ran into some interesting problems this morning.... last night at stock settings, EVERYTHING i ran prime95 for ~1hour and my max temp was 41*C this was great i thought.
but now this morning my max temp was 60*C after only 10 minutes and the ONLY thing i touched was disabling LLC..... what went wrong and why am i burning up my chip after only a few minutes at STOCK value now??? voltage is still set to 1.3375 but no LLC and all speeds are stock (4.0Ghz with turbo disabled in UEFI)
any suggestions would be much appreciated, i have a H60 with P/P setup


Just to remove this as a possibility, did you move the machine physically at all?
2.2 kW Holodeck
(14 items)
 
Chernobyl
(0 items)
Power Station
(0 items)
CPUMotherboardGraphicsRAM
AMD FX-8350 @ 5.2GHz Gigabyte GA-990-FXA-UD7 4 x MSI R 290X 4GB Gaming 16GB Corsair Dominator Platinum 2133 
Hard DriveOptical DriveCoolingOS
4 x Seagate 1 TB 7200 2 x Asus Optiarc Koolance 370 CPU WB/ AlphaCool Water cooling: ... Windows 7 Professional 
MonitorKeyboardPowerCase
1x3+1 Eyefiniy 5760x1080 Gigabyte 8100K V.2 1-AX1200w + 2x FSP x500w Coolermaster Cosmos II Full Tower 
  hide details  
Reply
2.2 kW Holodeck
(14 items)
 
Chernobyl
(0 items)
Power Station
(0 items)
CPUMotherboardGraphicsRAM
AMD FX-8350 @ 5.2GHz Gigabyte GA-990-FXA-UD7 4 x MSI R 290X 4GB Gaming 16GB Corsair Dominator Platinum 2133 
Hard DriveOptical DriveCoolingOS
4 x Seagate 1 TB 7200 2 x Asus Optiarc Koolance 370 CPU WB/ AlphaCool Water cooling: ... Windows 7 Professional 
MonitorKeyboardPowerCase
1x3+1 Eyefiniy 5760x1080 Gigabyte 8100K V.2 1-AX1200w + 2x FSP x500w Coolermaster Cosmos II Full Tower 
  hide details  
Reply
post #2798 of 67351
Quote:
Originally Posted by Red1776 View Post

Just to remove this as a possibility, did you move the machine physically at all?

nope, didn't even open it up since last night....

so i went back into UEFI and set LLC back to AUTO, which according to the description should set the value to 1/2 for AM3+ chips. and am now running prime95 again with much lower temps (38*C after 10 minutes or so)

why does enabling LLC (or put to auto) lower my temps? and when it is disabled the Volts stay perfectly at 1.3375 but when it's enabled, under idle its 1.3375 but under load it drops to as low as 1.24 according to CPU-Z!!! i though LLC was supposed to ADD voltage under load if anything?!?!?!
post #2799 of 67351
Quote:
Originally Posted by Covert_Death View Post

nope, didn't even open it up since last night....
so i went back into UEFI and set LLC back to AUTO, which according to the description should set the value to 1/2 for AM3+ chips. and am now running prime95 again with much lower temps (38*C after 10 minutes or so)
why does enabling LLC (or put to auto) lower my temps? and when it is disabled the Volts stay perfectly at 1.3375 but when it's enabled, under idle its 1.3375 but under load it drops to as low as 1.24 according to CPU-Z!!! i though LLC was supposed to ADD voltage under load if anything?!?!?!

Well at a higher setting LLC it can add voltage under load. As an example I use 'Ultra' LLC for my OC. I have the Vcore set to 1.52, and under P95, OCCT etc it bumps it to 1.536 and then hold the Voltage perfectly until the load is reduced. Your temp doubling however is odd, if in fact that is actually happening. You could Run OCCT and generate charts for the vcore and temps to see if that gives you a clue or a relationship between the voltage and temperature jump. I am assuming you have APM disabled?
2.2 kW Holodeck
(14 items)
 
Chernobyl
(0 items)
Power Station
(0 items)
CPUMotherboardGraphicsRAM
AMD FX-8350 @ 5.2GHz Gigabyte GA-990-FXA-UD7 4 x MSI R 290X 4GB Gaming 16GB Corsair Dominator Platinum 2133 
Hard DriveOptical DriveCoolingOS
4 x Seagate 1 TB 7200 2 x Asus Optiarc Koolance 370 CPU WB/ AlphaCool Water cooling: ... Windows 7 Professional 
MonitorKeyboardPowerCase
1x3+1 Eyefiniy 5760x1080 Gigabyte 8100K V.2 1-AX1200w + 2x FSP x500w Coolermaster Cosmos II Full Tower 
  hide details  
Reply
2.2 kW Holodeck
(14 items)
 
Chernobyl
(0 items)
Power Station
(0 items)
CPUMotherboardGraphicsRAM
AMD FX-8350 @ 5.2GHz Gigabyte GA-990-FXA-UD7 4 x MSI R 290X 4GB Gaming 16GB Corsair Dominator Platinum 2133 
Hard DriveOptical DriveCoolingOS
4 x Seagate 1 TB 7200 2 x Asus Optiarc Koolance 370 CPU WB/ AlphaCool Water cooling: ... Windows 7 Professional 
MonitorKeyboardPowerCase
1x3+1 Eyefiniy 5760x1080 Gigabyte 8100K V.2 1-AX1200w + 2x FSP x500w Coolermaster Cosmos II Full Tower 
  hide details  
Reply
post #2800 of 67351
Quote:
Originally Posted by ComputerRestore View Post

I found on some of the Gigabyte Motherboards that if you are trying to overclock on the FSB, that you will need to set the PCI-e to 100 from "Auto" or you will have stability issues.
Never had an issue otherwise overclocking using both the FSB and the Multiplier. Highest I could get my FSB stable was 290 though. (990FX UD3 Rev 1.0)

Thank you for that info, it should help a lot. Going to F11a did fix my problem though. I remember Asus P6T deluxe with i7 920 didn't like even numbers at all and raising PCIe to 101 helped for some bizarre reason too. I'll try it later and see if it does help, it's manually set to 100 right now.
Tyrant Kuma
(13 items)
 
Starscythe
(13 items)
 
Mobility
(6 items)
 
CPUCPUCPUCPU
Opteron 8431 Opteron 8431 Opteron 8431 Opteron 8431 
MotherboardGraphicsRAMHard Drive
Super Micro h8qme-2+ Sapphire 4870 Samsung DDR2 ECC 667mhz western digital caviar blue 
CoolingCoolingOSPower
FX 8350 stock cooler FX 6300 stock cooler Gentoo Linux 2x Silverstone PSU 
Case
Custom Fabbed Steel Case 
CPUMotherboardGraphicsRAM
AMD FX 8350 gigabyte 990FXA-UD5 7970 Mushkin Enhanced Blackline 16GB 
OSOSMonitorKeyboard
Gentoo Linux Windows 7 x64 Yamakasi Catleap Q270 Corsair K90 
PowerCaseMouseAudio
Silverstone Strider Gold Evolution 850W 80 PLUS... Antec 1200 Logitech G9x Asus Xonar D2X 
Other
XSPC RS360 Raystorm with custom radiator mounts 
CPUGraphicsRAMOS
a4 5000 Radeon HD 8330 8GB G. Skill DDR3 1600 9-9-9 Gentoo Linux 
OSOther
Windows 7 Lenovo Thinkpad x140e 
  hide details  
Reply
Tyrant Kuma
(13 items)
 
Starscythe
(13 items)
 
Mobility
(6 items)
 
CPUCPUCPUCPU
Opteron 8431 Opteron 8431 Opteron 8431 Opteron 8431 
MotherboardGraphicsRAMHard Drive
Super Micro h8qme-2+ Sapphire 4870 Samsung DDR2 ECC 667mhz western digital caviar blue 
CoolingCoolingOSPower
FX 8350 stock cooler FX 6300 stock cooler Gentoo Linux 2x Silverstone PSU 
Case
Custom Fabbed Steel Case 
CPUMotherboardGraphicsRAM
AMD FX 8350 gigabyte 990FXA-UD5 7970 Mushkin Enhanced Blackline 16GB 
OSOSMonitorKeyboard
Gentoo Linux Windows 7 x64 Yamakasi Catleap Q270 Corsair K90 
PowerCaseMouseAudio
Silverstone Strider Gold Evolution 850W 80 PLUS... Antec 1200 Logitech G9x Asus Xonar D2X 
Other
XSPC RS360 Raystorm with custom radiator mounts 
CPUGraphicsRAMOS
a4 5000 Radeon HD 8330 8GB G. Skill DDR3 1600 9-9-9 Gentoo Linux 
OSOther
Windows 7 Lenovo Thinkpad x140e 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › [OFFICIAL] FX-8320/FX-8350 Vishera Owners Club