Overclock.net › Forums › AMD › AMD CPUs › [OFFICIAL] FX-8320/FX-8350 Vishera Owners Club
New Posts  All Forums:Forum Nav:

[OFFICIAL] FX-8320/FX-8350 Vishera Owners Club - Page 2951

post #29501 of 67492
Quote:
Originally Posted by X-Alt View Post

IBT on standard, LOLNO. GET DAT SHI* ON VERY HIGH NAO!

Quote:
Originally Posted by miklkit View Post

Also that is the regular IBT which does not stress the system enough. Your gflops should be in the 90s.

Get IBT AVX from the link in the first post of this thread.

Thank you, will do. thumb.gif
PixelSmasher3
(9 items)
 
  
CPUMotherboardGraphicsRAM
FX5380 ASUS M5A99FX ASUS DirectCUII r9 280x Gskill RIP 
CoolingOSMonitorPower
Corsair H110 Win 8.1 64bit Toshiba 43" Corsair HX750 
Case
Corsair C70 Vengeance 
  hide details  
Reply
PixelSmasher3
(9 items)
 
  
CPUMotherboardGraphicsRAM
FX5380 ASUS M5A99FX ASUS DirectCUII r9 280x Gskill RIP 
CoolingOSMonitorPower
Corsair H110 Win 8.1 64bit Toshiba 43" Corsair HX750 
Case
Corsair C70 Vengeance 
  hide details  
Reply
post #29502 of 67492
Does GA-990XA-UD3 support WIN 8.1 ? Or i need to update bios?
Edited by Themisseble - 1/20/14 at 1:10pm
post #29503 of 67492
Quote:
Originally Posted by Themisseble View Post

Does GA-990XA-UD3 support WIN 8.1 ? Or i need to update bios?
Anything, heck even an Athlon XP rig supports Windows 8.1, go for it...
My Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
FX 8320@4.7GHz Crosshair V Formula-Z  XFX R9 290 DD  G Skill 8 GB 
Hard DriveHard DriveOptical DriveCooling
1TB WD Black 850 EVO 250GB External Samsung USB 3 Slim Drive CM Glacer 240L  
OSMonitorKeyboardPower
Windows 10 245BW K70 (Cherry MX Blue) Corsair HX750 V2 
Case
Corsair 750D 
  hide details  
Reply
My Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
FX 8320@4.7GHz Crosshair V Formula-Z  XFX R9 290 DD  G Skill 8 GB 
Hard DriveHard DriveOptical DriveCooling
1TB WD Black 850 EVO 250GB External Samsung USB 3 Slim Drive CM Glacer 240L  
OSMonitorKeyboardPower
Windows 10 245BW K70 (Cherry MX Blue) Corsair HX750 V2 
Case
Corsair 750D 
  hide details  
Reply
post #29504 of 67492
Finally took time to do the IBT AVX. took foreverrrrrrr lol.
Edited by MyNameIsWill - 1/20/14 at 5:39pm
post #29505 of 67492
Dem flops headscratch.gif
Ryzen Shine!
(14 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 1800X @ 4125mhz 1.432 Volts MSI X370 Titanium   Fury  G.SKILL TridentZ Series 32GB (4 x 8GB) 288-Pin... 
Hard DriveOptical DriveCoolingOS
Samsung 850 pro Hp 1260 I liquid unobtanium Koolance 480mm radiator, 39... Win 7 HP/Winspy 10 64bit 
MonitorKeyboardPowerCase
24" hp @ 1900x1200 Logitech G19 PC power and cooling 910 watt silencer Thermaltake P5 
MouseMouse Pad
Logitech MX 518 fUnc industries 
  hide details  
Reply
Ryzen Shine!
(14 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 1800X @ 4125mhz 1.432 Volts MSI X370 Titanium   Fury  G.SKILL TridentZ Series 32GB (4 x 8GB) 288-Pin... 
Hard DriveOptical DriveCoolingOS
Samsung 850 pro Hp 1260 I liquid unobtanium Koolance 480mm radiator, 39... Win 7 HP/Winspy 10 64bit 
MonitorKeyboardPowerCase
24" hp @ 1900x1200 Logitech G19 PC power and cooling 910 watt silencer Thermaltake P5 
MouseMouse Pad
Logitech MX 518 fUnc industries 
  hide details  
Reply
post #29506 of 67492
Quote:
Originally Posted by cssorkinman View Post

Dem flops headscratch.gif

+1 ^ the gflops are very low for that clock speed... somethings off... did you use the IBT AVX linked to on the first page of this thread?... even if not they are still very low... somethings off for sure.... I just ran it and got 88 gflops on average at only 4.3ghz OC
post #29507 of 67492
Quote:
Originally Posted by Minotaurtoo View Post

+1 ^ the gflops are very low for that clock speed... somethings off... did you use the IBT AVX linked to on the first page of this thread?... even if not they are still very low... somethings off for sure....

Yeah it's the one in the first page. I also noticed the low gflops, i honestly think it's my ram.... they are AMD Radeon 1866 Performance ram , 4x4 16GB but they run at 1600mhz... I could be wrong tho..
post #29508 of 67492
Quote:
Originally Posted by Minotaurtoo View Post

Quote:
Originally Posted by cssorkinman View Post

Dem flops headscratch.gif

+1 ^ the gflops are very low for that clock speed... somethings off... did you use the IBT AVX linked to on the first page of this thread?... even if not they are still very low... somethings off for sure.... I just ran it and got 88 gflops on average at only 4.3ghz OC
Ryzen Shine!
(14 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 1800X @ 4125mhz 1.432 Volts MSI X370 Titanium   Fury  G.SKILL TridentZ Series 32GB (4 x 8GB) 288-Pin... 
Hard DriveOptical DriveCoolingOS
Samsung 850 pro Hp 1260 I liquid unobtanium Koolance 480mm radiator, 39... Win 7 HP/Winspy 10 64bit 
MonitorKeyboardPowerCase
24" hp @ 1900x1200 Logitech G19 PC power and cooling 910 watt silencer Thermaltake P5 
MouseMouse Pad
Logitech MX 518 fUnc industries 
  hide details  
Reply
Ryzen Shine!
(14 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 1800X @ 4125mhz 1.432 Volts MSI X370 Titanium   Fury  G.SKILL TridentZ Series 32GB (4 x 8GB) 288-Pin... 
Hard DriveOptical DriveCoolingOS
Samsung 850 pro Hp 1260 I liquid unobtanium Koolance 480mm radiator, 39... Win 7 HP/Winspy 10 64bit 
MonitorKeyboardPowerCase
24" hp @ 1900x1200 Logitech G19 PC power and cooling 910 watt silencer Thermaltake P5 
MouseMouse Pad
Logitech MX 518 fUnc industries 
  hide details  
Reply
post #29509 of 67492
Quote:
Originally Posted by MyNameIsWill View Post

Yeah it's the one in the first page. I also noticed the low gflops, i honestly think it's my ram.... they are AMD Radeon 1866 Performance ram , 4x4 16GB but they run at 1600mhz... I could be wrong tho..

my ram is only running just over 1700 mhz... and thats OC'd they are stock 1600.... wondering if maybe its the cpu nb speeds or something like that... could be as simple as a bug in windows lol... but I would look into my bios for some settings that might be too low... I'm running 2600 or so cpu nb and 2800 HT a bit overclocked, but not much so yours should be close to that...

edit: I was going to post an image for you of my ibt, but cssorkinman beat me too it... thats more like what you should be seeing
post #29510 of 67492
Quote:
Originally Posted by Minotaurtoo View Post

my ram is only running just over 1700 mhz... and thats OC'd they are stock 1600.... wondering if maybe its the cpu nb speeds or something like that... could be as simple as a bug in windows lol... but I would look into my bios for some settings that might be too low... I'm running 2600 or so cpu nb and 2800 HT a bit overclocked, but not much so yours should be close to that...

edit: I was going to post an image for you of my ibt, but cssorkinman beat me too it... thats more like what you should be seeing

Alright ill raise my HT and NB to your settings and see if anything happens, thanks. Want me to take pics of my bios?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › [OFFICIAL] FX-8320/FX-8350 Vishera Owners Club