Overclock.net › Forums › AMD › AMD CPUs › [OFFICIAL] FX-8320/FX-8350 Vishera Owners Club
New Posts  All Forums:Forum Nav:

[OFFICIAL] FX-8320/FX-8350 Vishera Owners Club - Page 311

post #3101 of 67357
I start hitting wall at about 4.5. Can do that at about 1.4. When i use IBT, the voltage actually drops from whats showing in CPU-Z. Is that normal?
post #3102 of 67357
Quote:
Originally Posted by Deedot78 View Post

I start hitting wall at about 4.5. Can do that at about 1.4. When i use IBT, the voltage actually drops from whats showing in CPU-Z. Is that normal?

Load voltage is usually a drop even with llc on high, you can minimize it with ultra high llc on llc supporting boards, but you will be stressing the vrm and add a load of heat to do so. So higher the llc, the less it drops, but the harder it is on the board.
post #3103 of 67357
hey deed read back a page or two to my post! I have the same board and just posted about how to use LLC on the extreme4. the labeling is wrong so i corrected it. you should have your LLC disabled for that mobo (if your on p2.0) so that way when you hit a load your voltage boosts a little bit... if you have it on AUTO you will not have LLC.

AUTO = No llc
1/4 = slight voltage boost under load but still lower than unloaded
1/2 = about equal / VERY slight voltage drop under load
Disabled = ULTRA = boost of about .03v under load.

I was at 1.41v for a 4.5Ghz overclock as well until i changed it to disabled. now im 4.5Ghz and 1.3625v which i feel is much better. it boosts to 1.38v under load and is stable as a rock...

go play around with the BIOS more and get that voltage as low as can be with LLC in "disabled" mode (which again is really ultra)
post #3104 of 67357
Thread Starter 
Quote:
Originally Posted by endevite View Post

Quote:
Originally Posted by Deedot78 View Post

2580744.png
Add me please.
Im using RASA XPC 360. Temp are fine, chip just wont budge anymore.

Whoa nelly, that is a ton of voltage for 4.7.

Yikes, I use that much for 5.0, for 4.7 that's nuts. confused.gif

EDIT: Ya, ASRock LLC is weirder then Giga and ASUS. Try what Covert_Death is saying.
Quote:
Originally Posted by totalschaden View Post

So i got my 8350, updated from x6 1090T 4,1Ghz and 3,3Ghz Northbridge. I got the 8350 running on 4,6 Ghz for now but i cant get the CPU-NB higher than 2,6Ghz mad.gifmad.gifmad.gif !! Was anyone able to get it higher than 2,6 without FPB clock ? with FPB i was able to get it to about 2,75 or so but 2,8 is not possible even tryed with 1,4v on CPU-NB

1: FPB? I assume you mean Front Side Bus, FSB.

2: Big NB clocks don't help with PD.
Forge
(17 items)
 
Forge-LT
(7 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i7-5960X (4.625Ghz) ASUS X99-DELUXE/U3.1 EVGA 1080ti SC2 Hybrid EVGA 1080ti SC2 Hybrid 
RAMHard DriveCoolingOS
64GB Corsair Dominator Platinum (3000Mhz 8x8GB) Samsung 950 Pro NVMe 512GB EK Predator 240 Windows 10 Enterprise x64 
MonitorKeyboardPowerCase
2x Acer XR341CK Corsair Vengeance K70 RGB Corsair AX1200 Corsair Graphite 780T 
MouseAudioAudioAudio
Corsair Vengeance M65 RGB Sennheiser HD700 Sound Blaster AE-5 Audio Technica AT4040 
Audio
30ART Mic Tube Amp 
CPUMotherboardGraphicsRAM
i7-4720HQ UX501JW-UB71T GTX 960m 16GB 1600 9-9-9-27 
Hard DriveOSMonitor
512GB PCI-e SSD Windows 10 Pro 4k IPS 
  hide details  
Reply
Forge
(17 items)
 
Forge-LT
(7 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i7-5960X (4.625Ghz) ASUS X99-DELUXE/U3.1 EVGA 1080ti SC2 Hybrid EVGA 1080ti SC2 Hybrid 
RAMHard DriveCoolingOS
64GB Corsair Dominator Platinum (3000Mhz 8x8GB) Samsung 950 Pro NVMe 512GB EK Predator 240 Windows 10 Enterprise x64 
MonitorKeyboardPowerCase
2x Acer XR341CK Corsair Vengeance K70 RGB Corsair AX1200 Corsair Graphite 780T 
MouseAudioAudioAudio
Corsair Vengeance M65 RGB Sennheiser HD700 Sound Blaster AE-5 Audio Technica AT4040 
Audio
30ART Mic Tube Amp 
CPUMotherboardGraphicsRAM
i7-4720HQ UX501JW-UB71T GTX 960m 16GB 1600 9-9-9-27 
Hard DriveOSMonitor
512GB PCI-e SSD Windows 10 Pro 4k IPS 
  hide details  
Reply
post #3105 of 67357
Evening gents, Just wondering if one of you could tell me what's going on with this oc I failed an intel burn test run on high and when i tried it a second time it passed. it's an FX 6300 but it's kind of the same deal.
http://valid.canardpc.com/2580792
i hope this link works
crosshair V formula-z bios
0901
Edited by TotemTed - 11/12/12 at 7:47pm
post #3106 of 67357
Quote:
Originally Posted by TotemTed View Post

Evening gents, Just wondering if one of you could tell me what's going on with this oc I failed an intel burn test run on high and when i tried it a second time it passed. it's an FX 6300 but it's kind of the same deal.
http://valid.canardpc.com/2580792
i hope this link works
crosshair V formula-z bios
0901

If your clocking with the bus, remember it clocks the memory, NB, and HT link so adjust voltages accordingly.
Upgrayedd
(8 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 1700 @ 3.95GHz 1.387v Asus Prime B350 Plus  RX480 XFX RS 1350/2200 Corsair Vengeance LPX 16GB 2933Mhz cas 14 
Hard DriveOSMonitorPower
Samsung 950 Pro M.2 Windows 10 pro x64 Viotek curved FHD 144Hz EVGA 750w 80 Bronze 
  hide details  
Reply
Upgrayedd
(8 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 1700 @ 3.95GHz 1.387v Asus Prime B350 Plus  RX480 XFX RS 1350/2200 Corsair Vengeance LPX 16GB 2933Mhz cas 14 
Hard DriveOSMonitorPower
Samsung 950 Pro M.2 Windows 10 pro x64 Viotek curved FHD 144Hz EVGA 750w 80 Bronze 
  hide details  
Reply
post #3107 of 67357
make sure HT and NB are linked (the same frequency) when doing the above mentioned as well and underclock your memory so it doesn't go above rated speeds.

as far as IBT when you say "I failed an intel burn test run on high and when i tried it a second time it passed" are you only running one "test"????

most people tend to advise 20 + "tests" as a run and if you can pass all 20 in a row then your considered "stable" by most people here... I would start with that because it sounds like your only doing one test
post #3108 of 67357
Quote:
Originally Posted by Dimaggio1103 View Post

If your clocking with the bus, remember it clocks the memory, NB, and HT link so adjust voltages accordingly.

Well i have not touched any voltages yet, i"m running IBT 10 runs on high now. that is going swimmingly and it's almost done. with no errors or anything yet.
post #3109 of 67357
Quote:
Originally Posted by F3ERS 2 ASH3S View Post

Quote:
Originally Posted by Solders18 View Post

i just added another 465 for 100 bucks.

why dont you unock those 465's to 470's all you have to do is a bios flash on the cards

because i have evga 465's and so they only have the 465 amount of memory modules not the 470 amount with 2 disabled.
post #3110 of 67357
Quote:
Originally Posted by TotemTed View Post

Well i have not touched any voltages yet, i"m running IBT 10 runs on high now. that is going swimmingly and it's almost done. with no errors or anything yet.

That might be your issue. you have to manually set voltages in order to get the best results. On vcore windows on 100% load will ask for to much vcore causing unnecessary heat.
Upgrayedd
(8 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 1700 @ 3.95GHz 1.387v Asus Prime B350 Plus  RX480 XFX RS 1350/2200 Corsair Vengeance LPX 16GB 2933Mhz cas 14 
Hard DriveOSMonitorPower
Samsung 950 Pro M.2 Windows 10 pro x64 Viotek curved FHD 144Hz EVGA 750w 80 Bronze 
  hide details  
Reply
Upgrayedd
(8 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 1700 @ 3.95GHz 1.387v Asus Prime B350 Plus  RX480 XFX RS 1350/2200 Corsair Vengeance LPX 16GB 2933Mhz cas 14 
Hard DriveOSMonitorPower
Samsung 950 Pro M.2 Windows 10 pro x64 Viotek curved FHD 144Hz EVGA 750w 80 Bronze 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › [OFFICIAL] FX-8320/FX-8350 Vishera Owners Club