Overclock.net › Forums › AMD › AMD CPUs › [OFFICIAL] FX-8320/FX-8350 Vishera Owners Club
New Posts  All Forums:Forum Nav:

[OFFICIAL] FX-8320/FX-8350 Vishera Owners Club - Page 3123

post #31221 of 67351
Hey all... I've done a lot of searching and cannot for my life find and answer or solution....

Just upgraded to an 8350 from the 1090T on a 990FXA-UD3 (Madgoat, you helped me with both back in 2011 still have the PMs in my inbox lol)

Anyway, dropped it in and seems to work ok but several things really scare me...

My Windows score dropped from 7.6 to 7.5 and only shows 3 cores but device manager shows all 8. CPU-Z only shows six cores.

Using F9 bios (latest non-beta) I cleared the cmos, loaded optimized defaults, reset the achi, turned off all the power saving crap and boost. Uninstalled all AMD drivers and re-installed the latest WHQL drivers. Not sure what else could be wrong. When running auto-tune in the CCC, it got to 5600mhz and never topped 59c (CM hyper 212) so I just stopped it. That cannot possibly be correct!! I read about inaccurate temps below 20c but I'm afraid the thing is about to pop completely!

Any ideas on what to check or update ?

Thanks,
Rik
2008-2014 Gamer
(21 items)
 
  
CPUMotherboardGraphicsGraphics
FX-8350 8-Core Black Edition GA-990FXA-UD3 GIGABYTE 3GD 7970 GHz Visiontek 3GD 7970 GHz 
RAMHard DriveOptical DriveCooling
Corsair  Samsung 840 Pro SSD SAMSUNG 20X SATA DVD±R DVD Burner with LightScr... Cooler Master Hyper 212 
OSMonitorMonitorMonitor
Win 7 Home Premium 64  Acer S231HL BBID 23-Inch Screen LED-Lit Monitor Acer S231HL BBID 23-Inch Screen LED-Lit Monitor Acer S231HL BBID 23-Inch Screen LED-Lit Monitor 
MonitorKeyboardPowerCase
Hannspree HF 19" LCD Monitor Ideazon Merc Stealth Illuminated ZXP-2000  Cooler Master Silent Pro M 1000W Power Supply w... NZXT Zero Black/Silver Aluminum ATX Full Tower  
MouseMouse PadAudioAudio
Logitech MX518 - 8 Button Optical Ratpadz XT Creative SB X-Fi XtremeGamer 7.1 w/ 5.1 speaker... Onboard Azalia 7.1 
Other
Other cooling 
  hide details  
Reply
2008-2014 Gamer
(21 items)
 
  
CPUMotherboardGraphicsGraphics
FX-8350 8-Core Black Edition GA-990FXA-UD3 GIGABYTE 3GD 7970 GHz Visiontek 3GD 7970 GHz 
RAMHard DriveOptical DriveCooling
Corsair  Samsung 840 Pro SSD SAMSUNG 20X SATA DVD±R DVD Burner with LightScr... Cooler Master Hyper 212 
OSMonitorMonitorMonitor
Win 7 Home Premium 64  Acer S231HL BBID 23-Inch Screen LED-Lit Monitor Acer S231HL BBID 23-Inch Screen LED-Lit Monitor Acer S231HL BBID 23-Inch Screen LED-Lit Monitor 
MonitorKeyboardPowerCase
Hannspree HF 19" LCD Monitor Ideazon Merc Stealth Illuminated ZXP-2000  Cooler Master Silent Pro M 1000W Power Supply w... NZXT Zero Black/Silver Aluminum ATX Full Tower  
MouseMouse PadAudioAudio
Logitech MX518 - 8 Button Optical Ratpadz XT Creative SB X-Fi XtremeGamer 7.1 w/ 5.1 speaker... Onboard Azalia 7.1 
Other
Other cooling 
  hide details  
Reply
post #31222 of 67351
Thread Starter 
Quote:
Originally Posted by Rik756 View Post

Hey all... I've done a lot of searching and cannot for my life find and answer or solution....

Just upgraded to an 8350 from the 1090T on a 990FXA-UD3 (Madgoat, you helped me with both back in 2011 still have the PMs in my inbox lol)

Anyway, dropped it in and seems to work ok but several things really scare me...

My Windows score dropped from 7.6 to 7.5 and only shows 3 cores but device manager shows all 8. CPU-Z only shows six cores.

Using F9 bios (latest non-beta) I cleared the cmos, loaded optimized defaults, reset the achi, turned off all the power saving crap and boost. Uninstalled all AMD drivers and re-installed the latest WHQL drivers. Not sure what else could be wrong. When running auto-tune in the CCC, it got to 5600mhz and never topped 59c (CM hyper 212) so I just stopped it. That cannot possibly be correct!! I read about inaccurate temps below 20c but I'm afraid the thing is about to pop completely!

Any ideas on what to check or update ?

Thanks,
Rik

Re-install windows.
Forge
(17 items)
 
Forge-LT
(7 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i7-5960X (4.625Ghz) ASUS X99-DELUXE/U3.1 EVGA 1080ti SC2 Hybrid EVGA 1080ti SC2 Hybrid 
RAMHard DriveCoolingOS
64GB Corsair Dominator Platinum (3000Mhz 8x8GB) Samsung 950 Pro NVMe 512GB EK Predator 240 Windows 10 Enterprise x64 
MonitorKeyboardPowerCase
2x Acer XR341CK Corsair Vengeance K70 RGB Corsair AX1200 Corsair Graphite 780T 
MouseAudioAudioAudio
Corsair Vengeance M65 RGB Sennheiser HD700 Sound Blaster AE-5 Audio Technica AT4040 
Audio
30ART Mic Tube Amp 
CPUMotherboardGraphicsRAM
i7-4720HQ UX501JW-UB71T GTX 960m 16GB 1600 9-9-9-27 
Hard DriveOSMonitor
512GB PCI-e SSD Windows 10 Pro 4k IPS 
  hide details  
Reply
Forge
(17 items)
 
Forge-LT
(7 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i7-5960X (4.625Ghz) ASUS X99-DELUXE/U3.1 EVGA 1080ti SC2 Hybrid EVGA 1080ti SC2 Hybrid 
RAMHard DriveCoolingOS
64GB Corsair Dominator Platinum (3000Mhz 8x8GB) Samsung 950 Pro NVMe 512GB EK Predator 240 Windows 10 Enterprise x64 
MonitorKeyboardPowerCase
2x Acer XR341CK Corsair Vengeance K70 RGB Corsair AX1200 Corsair Graphite 780T 
MouseAudioAudioAudio
Corsair Vengeance M65 RGB Sennheiser HD700 Sound Blaster AE-5 Audio Technica AT4040 
Audio
30ART Mic Tube Amp 
CPUMotherboardGraphicsRAM
i7-4720HQ UX501JW-UB71T GTX 960m 16GB 1600 9-9-9-27 
Hard DriveOSMonitor
512GB PCI-e SSD Windows 10 Pro 4k IPS 
  hide details  
Reply
post #31223 of 67351
Quote:
Originally Posted by KyadCK View Post

Quote:
Originally Posted by Rik756 View Post

Hey all... I've done a lot of searching and cannot for my life find and answer or solution....

Just upgraded to an 8350 from the 1090T on a 990FXA-UD3 (Madgoat, you helped me with both back in 2011 still have the PMs in my inbox lol)

Anyway, dropped it in and seems to work ok but several things really scare me...

My Windows score dropped from 7.6 to 7.5 and only shows 3 cores but device manager shows all 8. CPU-Z only shows six cores.

Using F9 bios (latest non-beta) I cleared the cmos, loaded optimized defaults, reset the achi, turned off all the power saving crap and boost. Uninstalled all AMD drivers and re-installed the latest WHQL drivers. Not sure what else could be wrong. When running auto-tune in the CCC, it got to 5600mhz and never topped 59c (CM hyper 212) so I just stopped it. That cannot possibly be correct!! I read about inaccurate temps below 20c but I'm afraid the thing is about to pop completely!

Any ideas on what to check or update ?

Thanks, buttkick.gif
Rik

Re-install windows.

Ok..... your sig and avatar info lead me to believe you're credible with what you say but is there a reason why you would suggest that and something you think that it would actually fix or is that the standard tech commercial support equivalent of "shut up, reboot and hang up"? buttkick.gif

I just installed the cpu scheduling and parking hotfixes. No more cpu parking, but perf monitor still only sees cores 0-5.
2008-2014 Gamer
(21 items)
 
  
CPUMotherboardGraphicsGraphics
FX-8350 8-Core Black Edition GA-990FXA-UD3 GIGABYTE 3GD 7970 GHz Visiontek 3GD 7970 GHz 
RAMHard DriveOptical DriveCooling
Corsair  Samsung 840 Pro SSD SAMSUNG 20X SATA DVD±R DVD Burner with LightScr... Cooler Master Hyper 212 
OSMonitorMonitorMonitor
Win 7 Home Premium 64  Acer S231HL BBID 23-Inch Screen LED-Lit Monitor Acer S231HL BBID 23-Inch Screen LED-Lit Monitor Acer S231HL BBID 23-Inch Screen LED-Lit Monitor 
MonitorKeyboardPowerCase
Hannspree HF 19" LCD Monitor Ideazon Merc Stealth Illuminated ZXP-2000  Cooler Master Silent Pro M 1000W Power Supply w... NZXT Zero Black/Silver Aluminum ATX Full Tower  
MouseMouse PadAudioAudio
Logitech MX518 - 8 Button Optical Ratpadz XT Creative SB X-Fi XtremeGamer 7.1 w/ 5.1 speaker... Onboard Azalia 7.1 
Other
Other cooling 
  hide details  
Reply
2008-2014 Gamer
(21 items)
 
  
CPUMotherboardGraphicsGraphics
FX-8350 8-Core Black Edition GA-990FXA-UD3 GIGABYTE 3GD 7970 GHz Visiontek 3GD 7970 GHz 
RAMHard DriveOptical DriveCooling
Corsair  Samsung 840 Pro SSD SAMSUNG 20X SATA DVD±R DVD Burner with LightScr... Cooler Master Hyper 212 
OSMonitorMonitorMonitor
Win 7 Home Premium 64  Acer S231HL BBID 23-Inch Screen LED-Lit Monitor Acer S231HL BBID 23-Inch Screen LED-Lit Monitor Acer S231HL BBID 23-Inch Screen LED-Lit Monitor 
MonitorKeyboardPowerCase
Hannspree HF 19" LCD Monitor Ideazon Merc Stealth Illuminated ZXP-2000  Cooler Master Silent Pro M 1000W Power Supply w... NZXT Zero Black/Silver Aluminum ATX Full Tower  
MouseMouse PadAudioAudio
Logitech MX518 - 8 Button Optical Ratpadz XT Creative SB X-Fi XtremeGamer 7.1 w/ 5.1 speaker... Onboard Azalia 7.1 
Other
Other cooling 
  hide details  
Reply
post #31224 of 67351
Quote:
Originally Posted by Rik756 View Post

Quote:
Originally Posted by KyadCK View Post

Quote:
Originally Posted by Rik756 View Post

Hey all... I've done a lot of searching and cannot for my life find and answer or solution....

Just upgraded to an 8350 from the 1090T on a 990FXA-UD3 (Madgoat, you helped me with both back in 2011 still have the PMs in my inbox lol)

Anyway, dropped it in and seems to work ok but several things really scare me...

My Windows score dropped from 7.6 to 7.5 and only shows 3 cores but device manager shows all 8. CPU-Z only shows six cores.

Using F9 bios (latest non-beta) I cleared the cmos, loaded optimized defaults, reset the achi, turned off all the power saving crap and boost. Uninstalled all AMD drivers and re-installed the latest WHQL drivers. Not sure what else could be wrong. When running auto-tune in the CCC, it got to 5600mhz and never topped 59c (CM hyper 212) so I just stopped it. That cannot possibly be correct!! I read about inaccurate temps below 20c but I'm afraid the thing is about to pop completely!

Any ideas on what to check or update ?

Thanks, buttkick.gif
Rik

Re-install windows.

Ok..... your sig and avatar info lead me to believe you're credible with what you say but is there a reason why you would suggest that and something you think that it would actually fix or is that the standard tech commercial support equivalent of "shut up, reboot and hang up"? buttkick.gif

I just installed the cpu scheduling and parking hotfixes. No more cpu parking, but perf monitor still only sees cores 0-5.

Try going to device manager , click on processor and then scan for changes
EDIT: the autotuce feature is bogus btw , it never even changes clockspeed from what I have seen...lol
Edited by cssorkinman - 2/20/14 at 8:16pm
Ryzen Shine!
(14 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 1800X @ 4125mhz 1.432 Volts MSI X370 Titanium   Fury  G.SKILL TridentZ Series 32GB (4 x 8GB) 288-Pin... 
Hard DriveOptical DriveCoolingOS
Samsung 850 pro Hp 1260 I liquid unobtanium Koolance 480mm radiator, 39... Win 7 HP/Winspy 10 64bit 
MonitorKeyboardPowerCase
24" hp @ 1900x1200 Logitech G19 PC power and cooling 910 watt silencer Thermaltake P5 
MouseMouse Pad
Logitech MX 518 fUnc industries 
  hide details  
Reply
Ryzen Shine!
(14 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 1800X @ 4125mhz 1.432 Volts MSI X370 Titanium   Fury  G.SKILL TridentZ Series 32GB (4 x 8GB) 288-Pin... 
Hard DriveOptical DriveCoolingOS
Samsung 850 pro Hp 1260 I liquid unobtanium Koolance 480mm radiator, 39... Win 7 HP/Winspy 10 64bit 
MonitorKeyboardPowerCase
24" hp @ 1900x1200 Logitech G19 PC power and cooling 910 watt silencer Thermaltake P5 
MouseMouse Pad
Logitech MX 518 fUnc industries 
  hide details  
Reply
post #31225 of 67351
Quote:
Originally Posted by cssorkinman View Post

Quote:
Originally Posted by Rik756 View Post

Quote:
Originally Posted by KyadCK View Post

Quote:
Originally Posted by Rik756 View Post

Hey all... I've done a lot of searching and cannot for my life find and answer or solution....

Just upgraded to an 8350 from the 1090T on a 990FXA-UD3 (Madgoat, you helped me with both back in 2011 still have the PMs in my inbox lol)

Anyway, dropped it in and seems to work ok but several things really scare me...

My Windows score dropped from 7.6 to 7.5 and only shows 3 cores but device manager shows all 8. CPU-Z only shows six cores.

Using F9 bios (latest non-beta) I cleared the cmos, loaded optimized defaults, reset the achi, turned off all the power saving crap and boost. Uninstalled all AMD drivers and re-installed the latest WHQL drivers. Not sure what else could be wrong. When running auto-tune in the CCC, it got to 5600mhz and never topped 59c (CM hyper 212) so I just stopped it. That cannot possibly be correct!! I read about inaccurate temps below 20c but I'm afraid the thing is about to pop completely!

Any ideas on what to check or update ?

Thanks, buttkick.gif
Rik

Re-install windows.

Ok..... your sig and avatar info lead me to believe you're credible with what you say but is there a reason why you would suggest that and something you think that it would actually fix or is that the standard tech commercial support equivalent of "shut up, reboot and hang up"? buttkick.gif

I just installed the cpu scheduling and parking hotfixes. No more cpu parking, but perf monitor still only sees cores 0-5.

Try going to device manager , click on processor and then scan for changes

I did. The only thing it complained about was a USB controller not having a driver. Device manager sees all 8 cores. Performance Manager only sees 6 and when I go too msconfig>boot>Advanced options>Number of processors I only have 6 as the max option- which is the number of processors I had with the 1090T. Perhaps thats why KyadCK said to reformat but before I do that I want to make sure I know why and KNOW that it will actually fix the issue.

Thanks,
Rik
2008-2014 Gamer
(21 items)
 
  
CPUMotherboardGraphicsGraphics
FX-8350 8-Core Black Edition GA-990FXA-UD3 GIGABYTE 3GD 7970 GHz Visiontek 3GD 7970 GHz 
RAMHard DriveOptical DriveCooling
Corsair  Samsung 840 Pro SSD SAMSUNG 20X SATA DVD±R DVD Burner with LightScr... Cooler Master Hyper 212 
OSMonitorMonitorMonitor
Win 7 Home Premium 64  Acer S231HL BBID 23-Inch Screen LED-Lit Monitor Acer S231HL BBID 23-Inch Screen LED-Lit Monitor Acer S231HL BBID 23-Inch Screen LED-Lit Monitor 
MonitorKeyboardPowerCase
Hannspree HF 19" LCD Monitor Ideazon Merc Stealth Illuminated ZXP-2000  Cooler Master Silent Pro M 1000W Power Supply w... NZXT Zero Black/Silver Aluminum ATX Full Tower  
MouseMouse PadAudioAudio
Logitech MX518 - 8 Button Optical Ratpadz XT Creative SB X-Fi XtremeGamer 7.1 w/ 5.1 speaker... Onboard Azalia 7.1 
Other
Other cooling 
  hide details  
Reply
2008-2014 Gamer
(21 items)
 
  
CPUMotherboardGraphicsGraphics
FX-8350 8-Core Black Edition GA-990FXA-UD3 GIGABYTE 3GD 7970 GHz Visiontek 3GD 7970 GHz 
RAMHard DriveOptical DriveCooling
Corsair  Samsung 840 Pro SSD SAMSUNG 20X SATA DVD±R DVD Burner with LightScr... Cooler Master Hyper 212 
OSMonitorMonitorMonitor
Win 7 Home Premium 64  Acer S231HL BBID 23-Inch Screen LED-Lit Monitor Acer S231HL BBID 23-Inch Screen LED-Lit Monitor Acer S231HL BBID 23-Inch Screen LED-Lit Monitor 
MonitorKeyboardPowerCase
Hannspree HF 19" LCD Monitor Ideazon Merc Stealth Illuminated ZXP-2000  Cooler Master Silent Pro M 1000W Power Supply w... NZXT Zero Black/Silver Aluminum ATX Full Tower  
MouseMouse PadAudioAudio
Logitech MX518 - 8 Button Optical Ratpadz XT Creative SB X-Fi XtremeGamer 7.1 w/ 5.1 speaker... Onboard Azalia 7.1 
Other
Other cooling 
  hide details  
Reply
post #31226 of 67351
Thread Starter 
Quote:
Originally Posted by Rik756 View Post

Quote:
Originally Posted by cssorkinman View Post

Quote:
Originally Posted by Rik756 View Post

Quote:
Originally Posted by KyadCK View Post

Quote:
Originally Posted by Rik756 View Post

Hey all... I've done a lot of searching and cannot for my life find and answer or solution....

Just upgraded to an 8350 from the 1090T on a 990FXA-UD3 (Madgoat, you helped me with both back in 2011 still have the PMs in my inbox lol)

Anyway, dropped it in and seems to work ok but several things really scare me...

My Windows score dropped from 7.6 to 7.5 and only shows 3 cores but device manager shows all 8. CPU-Z only shows six cores.

Using F9 bios (latest non-beta) I cleared the cmos, loaded optimized defaults, reset the achi, turned off all the power saving crap and boost. Uninstalled all AMD drivers and re-installed the latest WHQL drivers. Not sure what else could be wrong. When running auto-tune in the CCC, it got to 5600mhz and never topped 59c (CM hyper 212) so I just stopped it. That cannot possibly be correct!! I read about inaccurate temps below 20c but I'm afraid the thing is about to pop completely!

Any ideas on what to check or update ?

Thanks, buttkick.gif
Rik

Re-install windows.

Ok..... your sig and avatar info lead me to believe you're credible with what you say but is there a reason why you would suggest that and something you think that it would actually fix or is that the standard tech commercial support equivalent of "shut up, reboot and hang up"? buttkick.gif

I just installed the cpu scheduling and parking hotfixes. No more cpu parking, but perf monitor still only sees cores 0-5.

Try going to device manager , click on processor and then scan for changes

I did. The only thing it complained about was a USB controller not having a driver. Device manager sees all 8 cores. Performance Manager only sees 6 and when I go too msconfig>boot>Advanced options>Number of processors I only have 6 as the max option- which is the number of processors I had with the 1090T. Perhaps thats why KyadCK said to reformat but before I do that I want to make sure I know why and KNOW that it will actually fix the issue.

Thanks,
Rik

You installed Windows on a 6-core.

You did not tell windows it is no longer a 6-core.

Follow me?
Forge
(17 items)
 
Forge-LT
(7 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i7-5960X (4.625Ghz) ASUS X99-DELUXE/U3.1 EVGA 1080ti SC2 Hybrid EVGA 1080ti SC2 Hybrid 
RAMHard DriveCoolingOS
64GB Corsair Dominator Platinum (3000Mhz 8x8GB) Samsung 950 Pro NVMe 512GB EK Predator 240 Windows 10 Enterprise x64 
MonitorKeyboardPowerCase
2x Acer XR341CK Corsair Vengeance K70 RGB Corsair AX1200 Corsair Graphite 780T 
MouseAudioAudioAudio
Corsair Vengeance M65 RGB Sennheiser HD700 Sound Blaster AE-5 Audio Technica AT4040 
Audio
30ART Mic Tube Amp 
CPUMotherboardGraphicsRAM
i7-4720HQ UX501JW-UB71T GTX 960m 16GB 1600 9-9-9-27 
Hard DriveOSMonitor
512GB PCI-e SSD Windows 10 Pro 4k IPS 
  hide details  
Reply
Forge
(17 items)
 
Forge-LT
(7 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i7-5960X (4.625Ghz) ASUS X99-DELUXE/U3.1 EVGA 1080ti SC2 Hybrid EVGA 1080ti SC2 Hybrid 
RAMHard DriveCoolingOS
64GB Corsair Dominator Platinum (3000Mhz 8x8GB) Samsung 950 Pro NVMe 512GB EK Predator 240 Windows 10 Enterprise x64 
MonitorKeyboardPowerCase
2x Acer XR341CK Corsair Vengeance K70 RGB Corsair AX1200 Corsair Graphite 780T 
MouseAudioAudioAudio
Corsair Vengeance M65 RGB Sennheiser HD700 Sound Blaster AE-5 Audio Technica AT4040 
Audio
30ART Mic Tube Amp 
CPUMotherboardGraphicsRAM
i7-4720HQ UX501JW-UB71T GTX 960m 16GB 1600 9-9-9-27 
Hard DriveOSMonitor
512GB PCI-e SSD Windows 10 Pro 4k IPS 
  hide details  
Reply
post #31227 of 67351
Quote:
Originally Posted by Rik756 View Post

I did. The only thing it complained about was a USB controller not having a driver. Device manager sees all 8 cores. Performance Manager only sees 6 and when I go too msconfig>boot>Advanced options>Number of processors I only have 6 as the max option- which is the number of processors I had with the 1090T. Perhaps thats why KyadCK said to reformat but before I do that I want to make sure I know why and KNOW that it will actually fix the issue.

Thanks,
Rik

reformatting is giving you a clean slate to work with.

this will give you the definitive hardware vs software. if it still isn't solved the MOBO is likely needing a re-flash of the bios. and if those both don't work you have something sorta broken but not quite there yet. (likely motherboard)

if you would rather not reformat, then you could try re-flashing the bios.

but i'm 98% sure a reformat will fix this issue. (corruption happens to the best of us)
Beast Schlampe
(17 items)
 
My Kaveri Project
(12 items)
 
 
CPUMotherboardGraphicsRAM
amd Fx-8370-e Crosshair V formula Z  Zotac GTX 780ti Amp edition Gskill trident 2400 @ 2400- 10-12-12-31-41 
Hard DriveOptical DriveCoolingCooling
2x Adata SX900 128GB SSD in Raid 0 Zalman VE300 Deepcool Captain 360 Nzxt g10 + h110 
OSMonitorMonitorKeyboard
Windows 8.1 pro Asus pg278Q lg 29' ultra wide ips Roccat Ryos glow MX black 
PowerCaseMouseMouse Pad
Seasonic X850 Fractal Design Arc XL corsair m45 corsair massive keyboard and mouse pad 
Audio
Razer Kraken pro 
  hide details  
Reply
Beast Schlampe
(17 items)
 
My Kaveri Project
(12 items)
 
 
CPUMotherboardGraphicsRAM
amd Fx-8370-e Crosshair V formula Z  Zotac GTX 780ti Amp edition Gskill trident 2400 @ 2400- 10-12-12-31-41 
Hard DriveOptical DriveCoolingCooling
2x Adata SX900 128GB SSD in Raid 0 Zalman VE300 Deepcool Captain 360 Nzxt g10 + h110 
OSMonitorMonitorKeyboard
Windows 8.1 pro Asus pg278Q lg 29' ultra wide ips Roccat Ryos glow MX black 
PowerCaseMouseMouse Pad
Seasonic X850 Fractal Design Arc XL corsair m45 corsair massive keyboard and mouse pad 
Audio
Razer Kraken pro 
  hide details  
Reply
post #31228 of 67351
I may still reformat just cause it's been a year... just hate doing that to and SSD...However, I Installed the straight chipset driver from Gigabyte and it seems to have fixed the problem. Everything seems to see all 8 cores now!

I was under the "assumption" that the AMD driver suite did the chipset but apparently not!

Thank all! Still debating that reformat though. I do like a clean slate.
2008-2014 Gamer
(21 items)
 
  
CPUMotherboardGraphicsGraphics
FX-8350 8-Core Black Edition GA-990FXA-UD3 GIGABYTE 3GD 7970 GHz Visiontek 3GD 7970 GHz 
RAMHard DriveOptical DriveCooling
Corsair  Samsung 840 Pro SSD SAMSUNG 20X SATA DVD±R DVD Burner with LightScr... Cooler Master Hyper 212 
OSMonitorMonitorMonitor
Win 7 Home Premium 64  Acer S231HL BBID 23-Inch Screen LED-Lit Monitor Acer S231HL BBID 23-Inch Screen LED-Lit Monitor Acer S231HL BBID 23-Inch Screen LED-Lit Monitor 
MonitorKeyboardPowerCase
Hannspree HF 19" LCD Monitor Ideazon Merc Stealth Illuminated ZXP-2000  Cooler Master Silent Pro M 1000W Power Supply w... NZXT Zero Black/Silver Aluminum ATX Full Tower  
MouseMouse PadAudioAudio
Logitech MX518 - 8 Button Optical Ratpadz XT Creative SB X-Fi XtremeGamer 7.1 w/ 5.1 speaker... Onboard Azalia 7.1 
Other
Other cooling 
  hide details  
Reply
2008-2014 Gamer
(21 items)
 
  
CPUMotherboardGraphicsGraphics
FX-8350 8-Core Black Edition GA-990FXA-UD3 GIGABYTE 3GD 7970 GHz Visiontek 3GD 7970 GHz 
RAMHard DriveOptical DriveCooling
Corsair  Samsung 840 Pro SSD SAMSUNG 20X SATA DVD±R DVD Burner with LightScr... Cooler Master Hyper 212 
OSMonitorMonitorMonitor
Win 7 Home Premium 64  Acer S231HL BBID 23-Inch Screen LED-Lit Monitor Acer S231HL BBID 23-Inch Screen LED-Lit Monitor Acer S231HL BBID 23-Inch Screen LED-Lit Monitor 
MonitorKeyboardPowerCase
Hannspree HF 19" LCD Monitor Ideazon Merc Stealth Illuminated ZXP-2000  Cooler Master Silent Pro M 1000W Power Supply w... NZXT Zero Black/Silver Aluminum ATX Full Tower  
MouseMouse PadAudioAudio
Logitech MX518 - 8 Button Optical Ratpadz XT Creative SB X-Fi XtremeGamer 7.1 w/ 5.1 speaker... Onboard Azalia 7.1 
Other
Other cooling 
  hide details  
Reply
post #31229 of 67351
Quote:
Originally Posted by Rik756 View Post

I may still reformat just cause it's been a year... just hate doing that to and SSD...However, I Installed the straight chipset driver from Gigabyte and it seems to have fixed the problem. Everything seems to see all 8 cores now!

I was under the "assumption" that the AMD driver suite did the chipset but apparently not!

Thank all! Still debating that reformat though. I do like a clean slate.

coming from someone who formats likely 3-6 times a year (i get ballsy and try to push my OC and ending in OS corruption)

I've always hated all in one installers they normally fail something in the middle and just go screwy.

once you've installed windows and before you've even connected it to the internet i load all the drivers i need one by one.

better to be sure so that nothing fails.

my supervisor uses AIO installers and semi frequently runs into issues @ work with install, I always go one by one and never have install issues. (hardware explosions don't count)
Beast Schlampe
(17 items)
 
My Kaveri Project
(12 items)
 
 
CPUMotherboardGraphicsRAM
amd Fx-8370-e Crosshair V formula Z  Zotac GTX 780ti Amp edition Gskill trident 2400 @ 2400- 10-12-12-31-41 
Hard DriveOptical DriveCoolingCooling
2x Adata SX900 128GB SSD in Raid 0 Zalman VE300 Deepcool Captain 360 Nzxt g10 + h110 
OSMonitorMonitorKeyboard
Windows 8.1 pro Asus pg278Q lg 29' ultra wide ips Roccat Ryos glow MX black 
PowerCaseMouseMouse Pad
Seasonic X850 Fractal Design Arc XL corsair m45 corsair massive keyboard and mouse pad 
Audio
Razer Kraken pro 
  hide details  
Reply
Beast Schlampe
(17 items)
 
My Kaveri Project
(12 items)
 
 
CPUMotherboardGraphicsRAM
amd Fx-8370-e Crosshair V formula Z  Zotac GTX 780ti Amp edition Gskill trident 2400 @ 2400- 10-12-12-31-41 
Hard DriveOptical DriveCoolingCooling
2x Adata SX900 128GB SSD in Raid 0 Zalman VE300 Deepcool Captain 360 Nzxt g10 + h110 
OSMonitorMonitorKeyboard
Windows 8.1 pro Asus pg278Q lg 29' ultra wide ips Roccat Ryos glow MX black 
PowerCaseMouseMouse Pad
Seasonic X850 Fractal Design Arc XL corsair m45 corsair massive keyboard and mouse pad 
Audio
Razer Kraken pro 
  hide details  
Reply
post #31230 of 67351
About to throw the disk in a reformat. NOW something is under-clocking it to 3422mhz rather than the 4025 it was at earlier

Thanks all!
2008-2014 Gamer
(21 items)
 
  
CPUMotherboardGraphicsGraphics
FX-8350 8-Core Black Edition GA-990FXA-UD3 GIGABYTE 3GD 7970 GHz Visiontek 3GD 7970 GHz 
RAMHard DriveOptical DriveCooling
Corsair  Samsung 840 Pro SSD SAMSUNG 20X SATA DVD±R DVD Burner with LightScr... Cooler Master Hyper 212 
OSMonitorMonitorMonitor
Win 7 Home Premium 64  Acer S231HL BBID 23-Inch Screen LED-Lit Monitor Acer S231HL BBID 23-Inch Screen LED-Lit Monitor Acer S231HL BBID 23-Inch Screen LED-Lit Monitor 
MonitorKeyboardPowerCase
Hannspree HF 19" LCD Monitor Ideazon Merc Stealth Illuminated ZXP-2000  Cooler Master Silent Pro M 1000W Power Supply w... NZXT Zero Black/Silver Aluminum ATX Full Tower  
MouseMouse PadAudioAudio
Logitech MX518 - 8 Button Optical Ratpadz XT Creative SB X-Fi XtremeGamer 7.1 w/ 5.1 speaker... Onboard Azalia 7.1 
Other
Other cooling 
  hide details  
Reply
2008-2014 Gamer
(21 items)
 
  
CPUMotherboardGraphicsGraphics
FX-8350 8-Core Black Edition GA-990FXA-UD3 GIGABYTE 3GD 7970 GHz Visiontek 3GD 7970 GHz 
RAMHard DriveOptical DriveCooling
Corsair  Samsung 840 Pro SSD SAMSUNG 20X SATA DVD±R DVD Burner with LightScr... Cooler Master Hyper 212 
OSMonitorMonitorMonitor
Win 7 Home Premium 64  Acer S231HL BBID 23-Inch Screen LED-Lit Monitor Acer S231HL BBID 23-Inch Screen LED-Lit Monitor Acer S231HL BBID 23-Inch Screen LED-Lit Monitor 
MonitorKeyboardPowerCase
Hannspree HF 19" LCD Monitor Ideazon Merc Stealth Illuminated ZXP-2000  Cooler Master Silent Pro M 1000W Power Supply w... NZXT Zero Black/Silver Aluminum ATX Full Tower  
MouseMouse PadAudioAudio
Logitech MX518 - 8 Button Optical Ratpadz XT Creative SB X-Fi XtremeGamer 7.1 w/ 5.1 speaker... Onboard Azalia 7.1 
Other
Other cooling 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › [OFFICIAL] FX-8320/FX-8350 Vishera Owners Club