Overclock.net › Forums › AMD › AMD CPUs › [OFFICIAL] FX-8320/FX-8350 Vishera Owners Club
New Posts  All Forums:Forum Nav:

[OFFICIAL] FX-8320/FX-8350 Vishera Owners Club - Page 3129

post #31281 of 67369
Quote:
Originally Posted by orlfman View Post

That was it, thank you so much! If I still had my old windows 7 disk and key I would glady go back in a heartbeat.
Glad to help... and I get that a lot about going back to windows 7... imo its the best OS out atm
post #31282 of 67369
Just want to say hi. First post in this forum and I'm a huge AMD fan.
Bench
(9 items)
 
Intel Bench
(8 items)
 
DVD Player
(6 items)
 
CPUMotherboardGraphicsRAM
FX 9370,FX 8350, FX 6350, PII X4 965 ASUS Crosshair V Formula z, ASUS Sabertooth 990... 2x ASUS GTX580 DCUII, ASUS HD 6970 G.Skill Flare 1800, Pi Black 2000 
Hard DriveCoolingOSPower
Kingston Hyperx 3K Phobya Supernova 1260 Koolance 380a Win7 Pro 64 Leadex SuperFlower 1K 
Case
Banchetto 101 
CPUMotherboardGraphicsRAM
i7 6700k Asus Maximus VIII Hero Evga GTX 980Ti K|NGP|N G.Skill TridentZ 3600 
Hard DriveCoolingOSPower
Samsung 850 Pro Dragon Extreme F1 Windows 7 / Vista /XP Superflower Leadex 
  hide details  
Reply
Bench
(9 items)
 
Intel Bench
(8 items)
 
DVD Player
(6 items)
 
CPUMotherboardGraphicsRAM
FX 9370,FX 8350, FX 6350, PII X4 965 ASUS Crosshair V Formula z, ASUS Sabertooth 990... 2x ASUS GTX580 DCUII, ASUS HD 6970 G.Skill Flare 1800, Pi Black 2000 
Hard DriveCoolingOSPower
Kingston Hyperx 3K Phobya Supernova 1260 Koolance 380a Win7 Pro 64 Leadex SuperFlower 1K 
Case
Banchetto 101 
CPUMotherboardGraphicsRAM
i7 6700k Asus Maximus VIII Hero Evga GTX 980Ti K|NGP|N G.Skill TridentZ 3600 
Hard DriveCoolingOSPower
Samsung 850 Pro Dragon Extreme F1 Windows 7 / Vista /XP Superflower Leadex 
  hide details  
Reply
post #31283 of 67369
Quote:
Originally Posted by Johan45 View Post

Just want to say hi. First post in this forum and I'm a huge AMD fan.

hi : ) welcome
post #31284 of 67369
Thread Starter 
Quote:
Originally Posted by Minotaurtoo View Post

I've been dealing with MS crap since the mid 90's... from a repair/installer point of view, I still like dos better... no permission issues back then... but I admit that windows did make the UI a little more pleasant... however Win 8 dorked that all up... metro apps lack certain basic functions that we expect.. I completely understand your frustration with it lol.. .... I really do miss dos lol.. I had sooo many custom versions of dos worked up it wasn't funny... it was so easy back then to redo the OS how you wanted it... but then, it did also not have much to offer either... I really need to explore Linux better.... honestly ... I'm scared to try it because of drivers...

Oh don't be worried about drivers. Everything will work out of the box, and OpenSUSE has a guide to install the proprietary Radeon drivers. To make it even easier, they even have a 1-click installer for them. ohno-smiley02.gif

https://en.opensuse.org/SDB:AMD_fglrx#Procedure_for_one-click-install

And a 1-click installer for Steam:

http://software.opensuse.org/package/steam

And here's the OS download page:

http://software.opensuse.org/131/en


In case you can't tell, I prefer OpenSUSE for it's more Window-like nature (YAST vs Control Panel, YMP vs MSI, KDE default, etc). It's main UI, KDE, is similar enough to Windows that it's extremely easy to jump into if all you've ever known is the Windows environment, and as a result when you don't want to think about it, it can "just work". Like any distro though, if you want your power tools, you've got them.

I've used OpenSUSE on my old Latitude D820 for over a year now, and while my main system remains Windows for the work I do, I do not regret it in the least. Try it out, see if you like it. If you're worried about it messing up your Windows install, just take out your Windows drive and put in an old one you may have laying around.

If you have any questions I'd be happy to try and help with them. smile.gif
Edited by KyadCK - 2/21/14 at 2:39pm
Forge
(17 items)
 
Forge-LT
(7 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i7-5960X (4.625Ghz) ASUS X99-DELUXE/U3.1 EVGA 1080ti SC2 Hybrid EVGA 1080ti SC2 Hybrid 
RAMHard DriveCoolingOS
64GB Corsair Dominator Platinum (3000Mhz 8x8GB) Samsung 950 Pro NVMe 512GB EK Predator 240 Windows 10 Enterprise x64 
MonitorKeyboardPowerCase
2x Acer XR341CK Corsair Vengeance K70 RGB Corsair AX1200 Corsair Graphite 780T 
MouseAudioAudioAudio
Corsair Vengeance M65 RGB Sennheiser HD700 Sound Blaster AE-5 Audio Technica AT4040 
Audio
30ART Mic Tube Amp 
CPUMotherboardGraphicsRAM
i7-4720HQ UX501JW-UB71T GTX 960m 16GB 1600 9-9-9-27 
Hard DriveOSMonitor
512GB PCI-e SSD Windows 10 Pro 4k IPS 
  hide details  
Reply
Forge
(17 items)
 
Forge-LT
(7 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i7-5960X (4.625Ghz) ASUS X99-DELUXE/U3.1 EVGA 1080ti SC2 Hybrid EVGA 1080ti SC2 Hybrid 
RAMHard DriveCoolingOS
64GB Corsair Dominator Platinum (3000Mhz 8x8GB) Samsung 950 Pro NVMe 512GB EK Predator 240 Windows 10 Enterprise x64 
MonitorKeyboardPowerCase
2x Acer XR341CK Corsair Vengeance K70 RGB Corsair AX1200 Corsair Graphite 780T 
MouseAudioAudioAudio
Corsair Vengeance M65 RGB Sennheiser HD700 Sound Blaster AE-5 Audio Technica AT4040 
Audio
30ART Mic Tube Amp 
CPUMotherboardGraphicsRAM
i7-4720HQ UX501JW-UB71T GTX 960m 16GB 1600 9-9-9-27 
Hard DriveOSMonitor
512GB PCI-e SSD Windows 10 Pro 4k IPS 
  hide details  
Reply
post #31285 of 67369
thnks for the links... I have 4 drives installed in my main pc... I may just try to install to one of them... I could disconnect my main windows drive and do the install.... when I'm back on my main system I will start downloading it all...
post #31286 of 67369
I use ClassicShell, had to join the Win 8 boat cuz dat BF4'. Its meh TBH, can't even reboot properly...
My Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
FX 8320@4.7GHz Crosshair V Formula-Z  XFX R9 290 DD  G Skill 8 GB 
Hard DriveHard DriveOptical DriveCooling
1TB WD Black 850 EVO 250GB External Samsung USB 3 Slim Drive CM Glacer 240L  
OSMonitorKeyboardPower
Windows 10 245BW K70 (Cherry MX Blue) Corsair HX750 V2 
Case
Corsair 750D 
  hide details  
Reply
My Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
FX 8320@4.7GHz Crosshair V Formula-Z  XFX R9 290 DD  G Skill 8 GB 
Hard DriveHard DriveOptical DriveCooling
1TB WD Black 850 EVO 250GB External Samsung USB 3 Slim Drive CM Glacer 240L  
OSMonitorKeyboardPower
Windows 10 245BW K70 (Cherry MX Blue) Corsair HX750 V2 
Case
Corsair 750D 
  hide details  
Reply
post #31287 of 67369
ok, my 8320 with asus M5A99X EVO R2 is up and running. Seeing stock voltage of cpu being around 1.30-1.35v @ 3.5Ghz, i decided to undervolt it to 1,20v and run prime95 for 2 hours. everything is working fine but i got a question for temperatures showing (i`m wondering if i applied too much thermal paste on the cpu)

picture:



is 52c stock with 2 hours in prime95 normal or little hot?

also what is VDDA and what i do with it ?

thx guys smile.gif
post #31288 of 67369
Quote:
Originally Posted by X-Alt View Post

I use ClassicShell, had to join the Win 8 boat cuz dat BF4'. Its meh TBH, can't even reboot properly...

strange, my computer just randomly started this behavior...

If I have Core performance boost enabled (multi set to match my OC settings) it would normally reboot just fine. Now it just hangs after monitor looses signal... Computer stays on, just never does anything. I have to power cycle the PSU to get booted again.

I have since disabled Core performance boost to allow rebooting, but that causes the "double boot" thing that is entirely annoying.
FX'd
(18 items)
 
  
CPUMotherboardGraphicsGraphics
Amd FX 8350 GA-990FXA-UD3 R5 EVGA GTX 660 SC EVGA GTX 660 SC 
RAMHard DriveHard DriveHard Drive
16gb Samsung 30nm Corsair Performance Pro OCZ Vertex 4 Samsung 840 EVO 
Optical DriveCoolingOSMonitor
Lite-on DVD/CD Swiftech H220 Win 10 + Start 10 Samsung 245BW 
KeyboardPowerCaseMouse
Logitech G510 Corsair HX1050 SilverStone RV02 MS SideWinder 
Mouse PadAudio
MIONIX Propus 380 Realtek ALC1150 
  hide details  
Reply
FX'd
(18 items)
 
  
CPUMotherboardGraphicsGraphics
Amd FX 8350 GA-990FXA-UD3 R5 EVGA GTX 660 SC EVGA GTX 660 SC 
RAMHard DriveHard DriveHard Drive
16gb Samsung 30nm Corsair Performance Pro OCZ Vertex 4 Samsung 840 EVO 
Optical DriveCoolingOSMonitor
Lite-on DVD/CD Swiftech H220 Win 10 + Start 10 Samsung 245BW 
KeyboardPowerCaseMouse
Logitech G510 Corsair HX1050 SilverStone RV02 MS SideWinder 
Mouse PadAudio
MIONIX Propus 380 Realtek ALC1150 
  hide details  
Reply
post #31289 of 67369
Gigabyte board Goat?
Zila
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8300 SABERTOOTH 990FX R3.0 EVGA GeForce GTX 1060 6GB SSC GAMING ACX 3.0, 6... G.SKILL TridentX Series 16GB (2 x 8GB) 240-Pin ... 
Hard DriveHard DriveOptical DriveCooling
Samsung 950 Pro M.2 NVME Internal SSD Western Digital Black WD1002FAEX 1TB 7200 RPM 6... Sony Optiarc CD/DVD Burner 24X DVD Corsair H80i GT 
OSMonitorKeyboardPower
Microsoft Windows 10 Professional 64bit LG 25UM56-P 25” Class 21:9 UltraWide IPS Gaming... Cooler Master Octane EVGA SuperNOVA 850 B2 
CaseMouse
Cooler Master HAF 912 Cooler Master Octane 
  hide details  
Reply
Zila
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8300 SABERTOOTH 990FX R3.0 EVGA GeForce GTX 1060 6GB SSC GAMING ACX 3.0, 6... G.SKILL TridentX Series 16GB (2 x 8GB) 240-Pin ... 
Hard DriveHard DriveOptical DriveCooling
Samsung 950 Pro M.2 NVME Internal SSD Western Digital Black WD1002FAEX 1TB 7200 RPM 6... Sony Optiarc CD/DVD Burner 24X DVD Corsair H80i GT 
OSMonitorKeyboardPower
Microsoft Windows 10 Professional 64bit LG 25UM56-P 25” Class 21:9 UltraWide IPS Gaming... Cooler Master Octane EVGA SuperNOVA 850 B2 
CaseMouse
Cooler Master HAF 912 Cooler Master Octane 
  hide details  
Reply
post #31290 of 67369
Quote:
Originally Posted by MadGoat View Post

strange, my computer just randomly started this behavior...

If I have Core performance boost enabled (multi set to match my OC settings) it would normally reboot just fine. Now it just hangs after monitor looses signal... Computer stays on, just never does anything. I have to power cycle the PSU to get booted again.

I have since disabled Core performance boost to allow rebooting, but that causes the "double boot" thing that is entirely annoying.

Ihad that with my previous Gigabyte board when disabling the same option. Could never figure that one out, but swiftly solved after moving to Asus lol
Block's Block
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K Maximus VII Ranger ASUS Strix GTX 1080 TI Kingston HyperX Savage 16GB 2400Mhz 
Hard DriveHard DriveHard DriveCooling
Samsung 840 Evo 1TB Western Digital Green 1TB Western Digital Green 1TB Corsair H115i 
OSMonitorKeyboardPower
Windows 10 Pro 64bit Acer Predator XB271HU Corsair K70 XFX 850W Black Edition 80+ Gold 
CaseMouseMouse Pad
Corsair 780T Corsair M40 Corsair M220 
  hide details  
Reply
Block's Block
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790K Maximus VII Ranger ASUS Strix GTX 1080 TI Kingston HyperX Savage 16GB 2400Mhz 
Hard DriveHard DriveHard DriveCooling
Samsung 840 Evo 1TB Western Digital Green 1TB Western Digital Green 1TB Corsair H115i 
OSMonitorKeyboardPower
Windows 10 Pro 64bit Acer Predator XB271HU Corsair K70 XFX 850W Black Edition 80+ Gold 
CaseMouseMouse Pad
Corsair 780T Corsair M40 Corsair M220 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › [OFFICIAL] FX-8320/FX-8350 Vishera Owners Club