Overclock.net › Forums › AMD › AMD CPUs › [OFFICIAL] FX-8320/FX-8350 Vishera Owners Club
New Posts  All Forums:Forum Nav:

[OFFICIAL] FX-8320/FX-8350 Vishera Owners Club - Page 537

post #5361 of 67348
So I was thinking of grabbing one of these 2 for a CPU upgrade.
You guys think it's worth it going from a 960T to either one of these?

Rest of my rig is down below.

Edit: I'll also most likely be grabbing a 7950 Video card to replace my 6850
Bertha
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8150 ASUS Sabertooth 990FX Asus GTX 970 Strix Kingston HyperX 4x4GB DDR3 1600 
Hard DriveHard DriveCoolingOS
OCZ Agility 4 128gb Seagate SSHD 2TB Corsair H110 Windows 10 Pro 
MonitorKeyboardPowerCase
BenQ GW2760S Corsair Strafe OCZ Zt 750w Corsair Air 540 
Mouse
Logitech G602 
  hide details  
Reply
Bertha
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8150 ASUS Sabertooth 990FX Asus GTX 970 Strix Kingston HyperX 4x4GB DDR3 1600 
Hard DriveHard DriveCoolingOS
OCZ Agility 4 128gb Seagate SSHD 2TB Corsair H110 Windows 10 Pro 
MonitorKeyboardPowerCase
BenQ GW2760S Corsair Strafe OCZ Zt 750w Corsair Air 540 
Mouse
Logitech G602 
  hide details  
Reply
post #5362 of 67348
Quote:
Originally Posted by TwiggLe View Post

So I was thinking of grabbing one of these 2 for a CPU upgrade.
You guys think it's worth it going from a 960T to either one of these?
Rest of my rig is down below.
Edit: I'll also most likely be grabbing a 7950 Video card to replace my 6850
If your 960t is unlocked to six cores at 4.2ghz, then probably not. You'd find more fps by spending more money on the gpu and getting a 7970 and possibly better cooling for your cpu.
post #5363 of 67348
Quote:
Originally Posted by The Sandman View Post

Interesting.
What G.Skill kit did you run?
Any mention if it was more than one model that duplicated issue?

I am running RipjawsX 12800CL9D-8GBXL. I will ask the tech tomorrow which model they were running.

I got some Corsair 1866 ram today. Going to give it a shot tomorrow and see how it goes.
post #5364 of 67348
Quote:
Originally Posted by kzone75 View Post

I recall that happening on my UD3 as well. Nothing to be worried about. Doesn't happen with the motherboard I have now.

Thanks for taking the time to answer. Guess it's a sensor bug on this board then..
RyZen
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen r7 1700 ASUS PRIME X370-PRO GTX 1070 Founders Edition 16GB GSkill RipV K2 3200MHz C16  
Hard DriveHard DriveCoolingOS
SanDisk X210 Solid State Drive WesternDigital Caviar Green 1TB Corsair H110i Windows 10 Pro 
MonitorKeyboardPowerCase
Acer XF270HU 144Hz IPS Microsoft Sculpt Comfort Keyboard Seasonic M12II-620 EVO Edition Bronze 620W Phanteks Eclipse P400 
Mouse
Microsoft Sculpt Comfort Mouse 
  hide details  
Reply
RyZen
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen r7 1700 ASUS PRIME X370-PRO GTX 1070 Founders Edition 16GB GSkill RipV K2 3200MHz C16  
Hard DriveHard DriveCoolingOS
SanDisk X210 Solid State Drive WesternDigital Caviar Green 1TB Corsair H110i Windows 10 Pro 
MonitorKeyboardPowerCase
Acer XF270HU 144Hz IPS Microsoft Sculpt Comfort Keyboard Seasonic M12II-620 EVO Edition Bronze 620W Phanteks Eclipse P400 
Mouse
Microsoft Sculpt Comfort Mouse 
  hide details  
Reply
post #5365 of 67348
Quote:
Originally Posted by cssorkinman View Post

Yes the reviews aren't too flattering for that PSU , personally, I've never seen a weak psu cause a system to throttle. Anyone else ever have this happen? Usually it just plain blackscreens.
I guess it is possible that excessive ripple would cause the VRM's to heat up and might cause it to throttle, but I've never seen that happen.
Do you have access to a higher quality power supply? Borrow one from a friend ?
I see you have active cooling on the vrms. Good deal smile.gif

Other interesting is vcore..Board gives 1.46-148 vcore on auto settings. is that normal?i dont think so this is abnormal.People talking about around 1.3 volt. i can borrow psu my friend but it takes time.
i buyed items 4 days ago. And i have still chance to give back in 3 days.if i cannot handle in 1 days. i ll give that f.. board and change another gigabyte one..
Thanks for your all helping again..
post #5366 of 67348
Quote:
Originally Posted by ComputerRestore View Post

It looks like that power supply has two 12v rails for the ATX plug (20A each) do you have both plugged in?

i didnt understand what are u talking about.it has standart plugs.All of them plugged on the board. it gives 20A+20A on the 2 channels.
post #5367 of 67348
Quote:
Originally Posted by thunderass View Post

Other interesting is vcore..Board gives 1.46-148 vcore on auto settings. is that normal?i dont think so this is abnormal.People talking about around 1.3 volt. i can borrow psu my friend but it takes time.
i buyed items 4 days ago. And i have still chance to give back in 3 days.if i cannot handle in 1 days. i ll give that f.. board and change another gigabyte one..
Thanks for your all helping again..
You are welcome smile.gif
That is a pretty high voltage for an auto setting, are you sure the OC genie button is not pressed in?
Ryzen Shine!
(14 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 1800X @ 4125mhz 1.432 Volts MSI X370 Titanium   Fury  G.SKILL TridentZ Series 32GB (4 x 8GB) 288-Pin... 
Hard DriveOptical DriveCoolingOS
Samsung 850 pro Hp 1260 I liquid unobtanium Koolance 480mm radiator, 39... Win 7 HP/Winspy 10 64bit 
MonitorKeyboardPowerCase
24" hp @ 1900x1200 Logitech G19 PC power and cooling 910 watt silencer Thermaltake P5 
MouseMouse Pad
Logitech MX 518 fUnc industries 
  hide details  
Reply
Ryzen Shine!
(14 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 1800X @ 4125mhz 1.432 Volts MSI X370 Titanium   Fury  G.SKILL TridentZ Series 32GB (4 x 8GB) 288-Pin... 
Hard DriveOptical DriveCoolingOS
Samsung 850 pro Hp 1260 I liquid unobtanium Koolance 480mm radiator, 39... Win 7 HP/Winspy 10 64bit 
MonitorKeyboardPowerCase
24" hp @ 1900x1200 Logitech G19 PC power and cooling 910 watt silencer Thermaltake P5 
MouseMouse Pad
Logitech MX 518 fUnc industries 
  hide details  
Reply
post #5368 of 67348
Quote:
Originally Posted by cssorkinman View Post

You are welcome smile.gif
That is a pretty high voltage for an auto setting, are you sure the OC genie button is not pressed in?

Not pressed. i am on normal mode.And all power saving things disabled turbo core disabled cnq disabled. is there any possiblity my board refurbished?
How can i understand refurbished or not? can i check anywhere with serial number repaired or not ?
post #5369 of 67348
Quote:
Originally Posted by thunderass View Post

Not pressed. i am on normal mode.And all power saving things disabled turbo core disabled cnq disabled. is there any possiblity my board refurbished?
How can i understand refurbished or not? can i check anywhere with serial number repaired or not ?
I don't think you could find that out about the refurb issue.
You said you have the latest bios for the board, the latest version for the990 fxa -gd65 V2 is 19.7 , the latest for the 990 fxa - gd65 is 19.9 . Might want to double check that you have the right bios with the right board.
Ryzen Shine!
(14 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 1800X @ 4125mhz 1.432 Volts MSI X370 Titanium   Fury  G.SKILL TridentZ Series 32GB (4 x 8GB) 288-Pin... 
Hard DriveOptical DriveCoolingOS
Samsung 850 pro Hp 1260 I liquid unobtanium Koolance 480mm radiator, 39... Win 7 HP/Winspy 10 64bit 
MonitorKeyboardPowerCase
24" hp @ 1900x1200 Logitech G19 PC power and cooling 910 watt silencer Thermaltake P5 
MouseMouse Pad
Logitech MX 518 fUnc industries 
  hide details  
Reply
Ryzen Shine!
(14 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 1800X @ 4125mhz 1.432 Volts MSI X370 Titanium   Fury  G.SKILL TridentZ Series 32GB (4 x 8GB) 288-Pin... 
Hard DriveOptical DriveCoolingOS
Samsung 850 pro Hp 1260 I liquid unobtanium Koolance 480mm radiator, 39... Win 7 HP/Winspy 10 64bit 
MonitorKeyboardPowerCase
24" hp @ 1900x1200 Logitech G19 PC power and cooling 910 watt silencer Thermaltake P5 
MouseMouse Pad
Logitech MX 518 fUnc industries 
  hide details  
Reply
post #5370 of 67348
Quote:
Originally Posted by cssorkinman View Post

I don't think you could find that out about the refurb issue.
You said you have the latest bios for the board, the latest version for the990 fxa -gd65 V2 is 19.7 , the latest for the 990 fxa - gd65 is 19.9 . Might want to double check that you have the right bios with the right board.

My board is rev 3.1 and i am on 19.9 even i tested 19.10b1 biggrin.gif still same issue

is that possible short circuited issue?Maybe some metal things contact mainboard at the chasis.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › [OFFICIAL] FX-8320/FX-8350 Vishera Owners Club