Overclock.net › Forums › AMD › AMD CPUs › [OFFICIAL] FX-8320/FX-8350 Vishera Owners Club
New Posts  All Forums:Forum Nav:

[OFFICIAL] FX-8320/FX-8350 Vishera Owners Club - Page 6236

post #62351 of 67883
Quote:
Originally Posted by gertruude View Post


are you sure its happening with your new shiny board?

i know if you have both ai suite and hwinfo installed at same time it conflicts with each other as they are both trying to read the sensors at the same time

there must be a reason why it doesnt work for some but for others it does.....possibly a driver issue or something

Quote:
Originally Posted by miklkit View Post

When I tried running AI Suite and HWINFO64 at the same time it was horrible, so I do not even install AI suite anymore and it works fine.

BTW I found a workaround. When a game starts and the first screen pops up with HWINFO64 in front an icon appears in the task bar. If I click on that the game starts normally and HWINFO64 works too.

Quote:
Originally Posted by hurricane28 View Post

Yes i am sure. Its basically the same board as the R2.0 it only has more options.

Yes maybe, i think i am going to uninstall the program that monitors vrm sensors and enable them in HWINFO64. Can it also be caused that i have HPET disabled in BIOS so that the polling is not working correctly?

I just like AL suite3 because i can adjust my fans and it works great, unlike on the Gigabyte board... fan speeds were all over the place on that...

aha, so it was the EC sensor after all. This sensor is very sensitive and if not monitored correctly you are in a world of trouble lol. Glad you found the problem.

I did remember i sens Asus an email about this but i never got an strait answer from them, all they said was that i could RMA by Sabertooth to which i replied that there was nothing wrong with it.. after that no response from them again. I might contact them again to see if they respond this time and give an explanation as to why this sensor is behaving like this. Maybe BIOS setting or something?

Quote:
Originally Posted by mfknjadagr8 View Post

ive tried everthing ive ever seen suggested...polling the ec sensor on my board gives those same spikes....its detrimental in a game..it goes from well over 150 fps to the teens sometimes when it polls the sensors...i havent used ai suite since the second day i had the board and have formatted and reinstalled 4 times since then....ive used every driver combination i could find...there seems to be no way to get hwinfo64 to report the sensors and not kill performance....but good news is i can still run ibt and even though it fails it still gives me an idea on what the temps will be for the vrms and such

Not to stoke the fire - but I've had this exact issue, and Posted about it in this thread. I since having the issue disabled EC monitoring in HWiNFO64. I recently swapped out my HD 7950 for an RX 480 - and in the process did an upgrade of HWiNFO to the lastest version.

I have AI SUITE running and I no longer get the 'stutter / system lag' every few seconds as I did before.

As a quick ask, does anyone know a nice lightweight alternative to to AI Suite's Thermal Radar for Fan speed control? That's pretty much all I use it for these days.

Edit - I do notice though, that HWiNFO takes much more time to load up since I installed the RX 480. Maybe this is due to a conflict with Afterburner? - no idea, and it's a little OT. offtopic.gif:
Edited by Synister - 9/27/16 at 5:39am
post #62352 of 67883
Quote:
Originally Posted by Synister View Post




Not to stoke the fire - but I've had this exact issue, and Posted about it in this thread. I since having the issue disabled EC monitoring in HWiNFO64. I recently swapped out my HD 7950 for an RX 480 - and in the process did an upgrade of HWiNFO to the lastest version.

I have AI SUITE running and I no longer get the 'stutter / system lag' every few seconds as I did before.

As a quick ask, does anyone know a nice lightweight alternative to to AI Suite's Thermal Radar for Fan speed control? That's pretty much all I use it for these days.

Edit - I do notice though, that HWiNFO takes much more time to load up since I installed the RX 480. Maybe this is due to a conflict with Afterburner? - no idea, and it's a little OT. offtopic.gif:

I find it takes a little extra time reading the gpu sensors but its the same if afterburner is running or not

with my fan control i just use the Q control in the monitor tab in bios, i use turbo option instead of standard but its only for fan headers 1 to 4

it wont control your fans plugged into cpu fan header...i got my pump plugged into this one so it runs full tilt all the time

hope this helps
My Rig
(11 items)
 
  
CPUMotherboardGraphicsRAM
FX-8370 asus sabertooth 990fx R9 290 DC2 kingston hyper x beast 1866 
CoolingOSMonitorKeyboard
fractal design kelvin s36 windows 10 pro Acer G245HQ Saitek Cyborg V5 
PowerCaseMouse
EVGA SuperNOVA 1000 G2 Corsair Graphite series 780T corsair m90 
  hide details  
Reply
My Rig
(11 items)
 
  
CPUMotherboardGraphicsRAM
FX-8370 asus sabertooth 990fx R9 290 DC2 kingston hyper x beast 1866 
CoolingOSMonitorKeyboard
fractal design kelvin s36 windows 10 pro Acer G245HQ Saitek Cyborg V5 
PowerCaseMouse
EVGA SuperNOVA 1000 G2 Corsair Graphite series 780T corsair m90 
  hide details  
Reply
post #62353 of 67883
Quote:
Originally Posted by gertruude View Post

I find it takes a little extra time reading the gpu sensors but its the same if afterburner is running or not

with my fan control i just use the Q control in the monitor tab in bios, i use turbo option instead of standard but its only for fan headers 1 to 4

it wont control your fans plugged into cpu fan header...i got my pump plugged into this one so it runs full tilt all the time

hope this helps

I see, I've not tested the launch time for HWiNFO with and without AB. I know there is a setting in HWiNFO to enable 'unified' or such monitoring, it has something to do with preventing monitoring program conflicts.

I have no issue running AI Suite, I like having Fan curves set myself. I quite like having the access in Windows so I can quickly swap profile to 'disabled' when I want to bench or run a CPU intensive application / game.
__________________________________________________________________________

As a side note, I should really look at pushing the 8320 sometime, maybe grabbing a well priced AIO. I'm rather proud of the 4.4GHz @ 1.31 V
post #62354 of 67883
Quote:
Originally Posted by Synister View Post

I see, I've not tested the launch time for HWiNFO with and without AB. I know there is a setting in HWiNFO to enable 'unified' or such monitoring, it has something to do with preventing monitoring program conflicts.

I have no issue running AI Suite, I like having Fan curves set myself. I quite like having the access in Windows so I can quickly swap profile to 'disabled' when I want to bench or run a CPU intensive application / game.
__________________________________________________________________________

As a side note, I should really look at pushing the 8320 sometime, maybe grabbing a well priced AIO. I'm rather proud of the 4.4GHz @ 1.31 V

what AIO were you thinking of getting
My Rig
(11 items)
 
  
CPUMotherboardGraphicsRAM
FX-8370 asus sabertooth 990fx R9 290 DC2 kingston hyper x beast 1866 
CoolingOSMonitorKeyboard
fractal design kelvin s36 windows 10 pro Acer G245HQ Saitek Cyborg V5 
PowerCaseMouse
EVGA SuperNOVA 1000 G2 Corsair Graphite series 780T corsair m90 
  hide details  
Reply
My Rig
(11 items)
 
  
CPUMotherboardGraphicsRAM
FX-8370 asus sabertooth 990fx R9 290 DC2 kingston hyper x beast 1866 
CoolingOSMonitorKeyboard
fractal design kelvin s36 windows 10 pro Acer G245HQ Saitek Cyborg V5 
PowerCaseMouse
EVGA SuperNOVA 1000 G2 Corsair Graphite series 780T corsair m90 
  hide details  
Reply
post #62355 of 67883
Well I looked into them a while back... when the H220X was 'on it's way' - from some reading, seems that I missed a bullet with that one.

I was looking at the NZXT Kraken x61 - but alas, it doesn't fit my NZXT case.... Seems a H115 does. That's what I was looking at.

Though I'd love a custom loop one day.
post #62356 of 67883
I'm loving the fan hub that came with my new case. It sets the voltage for up to six fans headers based on one mobo fan header. In my case I hooked the controller up to the CPU fan header so fans on the controller are in sync with my CPU fan. The best part is that it requires no software which saves some aggravation.
    
CPUMotherboardGraphicsRAM
fx 8320e 4.7 @1.536 Asus Aura 970 gtx 1060 Kingston Hyper X Blu 1333 @ 1866 9-11-11-36 
Hard DriveHard DriveOptical DriveCooling
BP5e Slim Series Caviar Green 640GB Sony Optiarc DVD PH-TC14PE 
CoolingCoolingCoolingCooling
Phateks PH-F140SP Phateks PH-F140SP Phanteks PH-F200SP Cooler Master Sickleflow 120  
CoolingOSMonitorKeyboard
Scythe Glide Stream SY1425HB12M-P Windows 10 Gateway 21" 1080p  Cheap Cheap 
PowerCaseMouseMouse Pad
DeepCool 750ST Enthoo Pro M Cheap Ultra Cheap 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
fx 8320e 4.7 @1.536 Asus Aura 970 gtx 1060 Kingston Hyper X Blu 1333 @ 1866 9-11-11-36 
Hard DriveHard DriveOptical DriveCooling
BP5e Slim Series Caviar Green 640GB Sony Optiarc DVD PH-TC14PE 
CoolingCoolingCoolingCooling
Phateks PH-F140SP Phateks PH-F140SP Phanteks PH-F200SP Cooler Master Sickleflow 120  
CoolingOSMonitorKeyboard
Scythe Glide Stream SY1425HB12M-P Windows 10 Gateway 21" 1080p  Cheap Cheap 
PowerCaseMouseMouse Pad
DeepCool 750ST Enthoo Pro M Cheap Ultra Cheap 
  hide details  
Reply
post #62357 of 67883
AI Suite does have a nice fan profile doodad that I used for a while, but it eventually became an either/or situation and I chose HWINFO64. The fan controller in the bios is not progressive enough. If it is set so the fans idle down nicely, then they will not rev up to full speed under a heavy load. In an air cooled rig fan speed is everything so I live with high idle speeds and a system that is not totally silent when idling. The FHP-141s on the HE01 are the worst there as they will not drop below 1100 rpm so there is always this low pitched growling sound.
Junkyard Dog
(17 items)
 
Blackie
(17 items)
 
 
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Biostar X370 GT7 Sapphire Nitro Fury G. Skill Ripjaws ddr4 3200 16 GB 4x4 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 500gb SSD Western Digital 500gb  Memorex Lightscribe dvd Thermalright Silver Arrow IB-E Extreme 
OSMonitorKeyboardPower
Win 10 64bit Pixio 27" 1440P yes Seasonic 850 watt  
CaseMouseMouse PadAudio
Silverstone Redline RL05 Evoluent vertical mouse yes Creative X-FI  
Other
Sennheiser headphones 
CPUMotherboardGraphicsRAM
AMD FX8370 @ 5 ghz ASUS Sabertooth Sapphire Fury G Skill F3-14900CL9Q-16GBXL 
Hard DriveHard DriveOptical DriveCooling
Western Digital Samsung 850 EVO Memorex Lightscribe dvd Thermalright Silver Arrow IB-E Extreme 
OSMonitorKeyboardPower
Win X 64 bit Pixio 27" 1440P  yes Seasonic SS-850KM Active PFC F3 
CaseMouseMouse PadAudio
Silverstone Redline RL02b Evoluent VM4 yes Creative Soundblaster Z  
Audio
Sennheiser 428 headphones 
  hide details  
Reply
Junkyard Dog
(17 items)
 
Blackie
(17 items)
 
 
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 Biostar X370 GT7 Sapphire Nitro Fury G. Skill Ripjaws ddr4 3200 16 GB 4x4 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 500gb SSD Western Digital 500gb  Memorex Lightscribe dvd Thermalright Silver Arrow IB-E Extreme 
OSMonitorKeyboardPower
Win 10 64bit Pixio 27" 1440P yes Seasonic 850 watt  
CaseMouseMouse PadAudio
Silverstone Redline RL05 Evoluent vertical mouse yes Creative X-FI  
Other
Sennheiser headphones 
CPUMotherboardGraphicsRAM
AMD FX8370 @ 5 ghz ASUS Sabertooth Sapphire Fury G Skill F3-14900CL9Q-16GBXL 
Hard DriveHard DriveOptical DriveCooling
Western Digital Samsung 850 EVO Memorex Lightscribe dvd Thermalright Silver Arrow IB-E Extreme 
OSMonitorKeyboardPower
Win X 64 bit Pixio 27" 1440P  yes Seasonic SS-850KM Active PFC F3 
CaseMouseMouse PadAudio
Silverstone Redline RL02b Evoluent VM4 yes Creative Soundblaster Z  
Audio
Sennheiser 428 headphones 
  hide details  
Reply
post #62358 of 67883
My next two case builds - mine and my fiancée's new cases due in the next 6 months - will be getting a lot more time and planning spent on fans / cooling and trying to crate a couple of silent machines. I dislike how I can hear her fans through my headset with no sound, yet mine I cannot.
post #62359 of 67883
Just an update on my system. Been running my FX-8350 @ 4.62 (220x21) on air for over 2 years now, solid as a rock. A few people said that you couldn't run it that fast without water cooling, but it has worked like a charm.
FX1
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX-8350 @ 4,620 MHz GigaByte 970A-UD3 SAPPHIRE HD 7870 GHZ Edition 2GB GDDR5 FleX 2 x 8GB Crucial Ballistix Sport DDR3 1600 (PC3 ... 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M500 120GB SATA Internal Solid State Dr... Western Digital Caviar Blue WD5000AAKS 500GB 72... Seagate Barracuda 7200.10 ST3750640AS 750GB 720... DVD r/rw 
CoolingOSMonitorPower
XIGMATEK Gaia SD1283 W/2 Fans Win 8 Pro x64 23" Samsung Corsair CX600 
Mouse
Kensington 
  hide details  
Reply
FX1
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX-8350 @ 4,620 MHz GigaByte 970A-UD3 SAPPHIRE HD 7870 GHZ Edition 2GB GDDR5 FleX 2 x 8GB Crucial Ballistix Sport DDR3 1600 (PC3 ... 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M500 120GB SATA Internal Solid State Dr... Western Digital Caviar Blue WD5000AAKS 500GB 72... Seagate Barracuda 7200.10 ST3750640AS 750GB 720... DVD r/rw 
CoolingOSMonitorPower
XIGMATEK Gaia SD1283 W/2 Fans Win 8 Pro x64 23" Samsung Corsair CX600 
Mouse
Kensington 
  hide details  
Reply
post #62360 of 67883
This will surely become the next dreaded UD3 board! biggrin.gif

CREATOR: gd-jpeg v1.0 (using IJG JPEG v80), default quality
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › [OFFICIAL] FX-8320/FX-8350 Vishera Owners Club