Overclock.net › Forums › AMD › AMD CPUs › [OFFICIAL] FX-8320/FX-8350 Vishera Owners Club
New Posts  All Forums:Forum Nav:

[OFFICIAL] FX-8320/FX-8350 Vishera Owners Club - Page 673

post #6721 of 67258
Quote:
Originally Posted by The Storm View Post

My fx8350 showed up today..ordered yesterday from newegg. Not quite sure why the little green seal was broken already? Looks like batch number 1245 if I'm reading it correctly. I hope I have some success, I have a Sabertooth rev1, an h100 for cooling and good strong power supply HX1000w. Will be trying it out tonight, I hope for at least 4.5

HI man

U should aim for at least 4.8ghz easily. Then when u hit that go for the big 5 biggrin.gif would be good to see if it hits it.

BTW if i recieved a cpu with the seal broken id send it bk smile.gif
My Rig
(11 items)
 
  
CPUMotherboardGraphicsRAM
FX-8370 asus sabertooth 990fx R9 290 DC2 kingston hyper x beast 1866 
CoolingOSMonitorKeyboard
fractal design kelvin s36 windows 10 pro Acer G245HQ Saitek Cyborg V5 
PowerCaseMouse
EVGA SuperNOVA 1000 G2 Corsair Graphite series 780T corsair m90 
  hide details  
Reply
My Rig
(11 items)
 
  
CPUMotherboardGraphicsRAM
FX-8370 asus sabertooth 990fx R9 290 DC2 kingston hyper x beast 1866 
CoolingOSMonitorKeyboard
fractal design kelvin s36 windows 10 pro Acer G245HQ Saitek Cyborg V5 
PowerCaseMouse
EVGA SuperNOVA 1000 G2 Corsair Graphite series 780T corsair m90 
  hide details  
Reply
post #6722 of 67258
Quote:
Originally Posted by ComputerRestore View Post

Is this a typo? 1.25v? Probably suppose to be 1.65v? Just checking.
I have the same board, you could start with 4.5Ghz
- CPU Voltage 1.35v (FSB 200, Multi 22.5)
- LLC Ultra High
- Turbo Disabled
- Disable Power Saving Features (APM, CnQ, etc)
- Change the Voltage settings from Offset to Manual Mode.
Everything else should be ok on Auto. If it's not stable while stressing (10 Runs IBT on High) Then increase the CPU Voltage a couple notches and retry.

yes its gskill sniper low voltage series
post #6723 of 67258
Quote:
Originally Posted by hatrix216 View Post

When running completely stock settings in BIOS is it normal to have cores randomly fluctuate between 3.4 and 4.0 when stress testing with p95 ? They still all say 100 % load but they go back and forth between 3.4 and 4.0 constantly. I'm using the small blend test so maybe that's why...?
I'm getting absolutely no errors in p95 and it's been like 15 minutes.

As far as I know: that's the APM (application power management) that's enabled in BIOS by default and is needed for the Turbo Boost to work (as far as I know). Whenever the CPU is in full load and exceeds a certain TDP, it gets throttled down to 3.4 GHz (and a lower voltage) in order to lower the power draw and heat. It's actually useful and I've only seen it kick in under really heavy loads (like P95). I keep it on as a fail-safe, but I can tell you that the frequency never dropped to 3.4 while Gaming or doing regular tasks. CPU is running at 4.5 and only goes down to 3.4 when stress testing and slightly when using handbrake.

Quote from and AMD document:
AMD Turbo Core Technology: AMD Turbo Core Technology and Application Power Management (APM) allow the CPU cores to run above the CPU Base clock value as long as the CPU remains within the thermal and power limits. As an example the AMD FX-8150 CPU has a base clock of 3600MHz but it can run at 3900MHz when up to 8 cores are active and at 4200MHz when up to 4 cores are active assuming it stays within the power and thermal limits. Under very heavy workloads the CPU will return to the base clock – 3600MHz in the case of AMD FX-8150 CPU.
Since APM sets a predefined TDP limit it is usually recommended to disable both AMD Turbo Core Technology and APM features when increasing the CPU frequency and voltage above the default levels. The AMD Turbo Core Technology and APM can be disabled via AMD OverDrive utility or from the Motherboard BIOS menu.


Source: http://sites.amd.com/us/Documents/AMD_FX_Performance_Tuning_Guide.pdf
Edited by bios_R_us - 1/9/13 at 2:36pm
RyZen
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen r7 1700 ASUS PRIME X370-PRO GTX 1070 Founders Edition 16GB GSkill RipV K2 3200MHz C16  
Hard DriveHard DriveCoolingOS
SanDisk X210 Solid State Drive WesternDigital Caviar Green 1TB Corsair H110i Windows 10 Pro 
MonitorKeyboardPowerCase
Acer XF270HU 144Hz IPS Microsoft Sculpt Comfort Keyboard Seasonic M12II-620 EVO Edition Bronze 620W Phanteks Eclipse P400 
Mouse
Microsoft Sculpt Comfort Mouse 
  hide details  
Reply
RyZen
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen r7 1700 ASUS PRIME X370-PRO GTX 1070 Founders Edition 16GB GSkill RipV K2 3200MHz C16  
Hard DriveHard DriveCoolingOS
SanDisk X210 Solid State Drive WesternDigital Caviar Green 1TB Corsair H110i Windows 10 Pro 
MonitorKeyboardPowerCase
Acer XF270HU 144Hz IPS Microsoft Sculpt Comfort Keyboard Seasonic M12II-620 EVO Edition Bronze 620W Phanteks Eclipse P400 
Mouse
Microsoft Sculpt Comfort Mouse 
  hide details  
Reply
post #6724 of 67258
Ah thanks for the info. Once I turned off those features it did indeed stop.

I actually got to 4.7 today ! Sitting at 1.48 volts. I guess the problem before was my ram. My ram is supposed to be rated at 1866 but it defaults to 1600 in the BIOS and looking at newegg reviews seems like it does the same thing for everyone else too. G.SKILL manual says you have to manually set timings and speed but when I set them to the correct timings I can't get past 4.4.

My ram is at auto now and the auto timings are 11-11-11-28 which is crazy high...

http://valid.canardpc.com/2646675
Edited by hatrix216 - 1/9/13 at 2:44pm
Gaming Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 @ 4.6 GHz ASUS M5A99FX PRO XFX Double D Radeon HD 7850 2GB x2 in Crossfire... G.SKILL Ares 8GB (2 x 4GB) x2 (16GB total) 
Hard DriveHard DriveOptical DriveCooling
Samsung 500GB 7200RPM Western Digital 320GB 5400RPM Sony RW Corsair H100i 
OSMonitorKeyboardPower
Windows 7 64-bit Samsung SyncMaster BX2331 GIGABYTE K8100 Gaming Keyboard Rosewill HIVE-750 750W 
CaseMouseMouse Pad
RAIDMAX SMILODON Silver Microsoft Wireless Optical Mouse 2000 Steelseries QcK XL 
  hide details  
Reply
Gaming Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 @ 4.6 GHz ASUS M5A99FX PRO XFX Double D Radeon HD 7850 2GB x2 in Crossfire... G.SKILL Ares 8GB (2 x 4GB) x2 (16GB total) 
Hard DriveHard DriveOptical DriveCooling
Samsung 500GB 7200RPM Western Digital 320GB 5400RPM Sony RW Corsair H100i 
OSMonitorKeyboardPower
Windows 7 64-bit Samsung SyncMaster BX2331 GIGABYTE K8100 Gaming Keyboard Rosewill HIVE-750 750W 
CaseMouseMouse Pad
RAIDMAX SMILODON Silver Microsoft Wireless Optical Mouse 2000 Steelseries QcK XL 
  hide details  
Reply
post #6725 of 67258
Thread Starter 
Following Red's testing on GPUs, I decided to add my own Heaven benchmark to the list.


1080p, default settings.
Forge
(17 items)
 
Forge-LT
(7 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i7-5960X (4.625Ghz) ASUS X99-DELUXE/U3.1 EVGA 1080ti SC2 Hybrid EVGA 1080ti SC2 Hybrid 
RAMHard DriveCoolingOS
64GB Corsair Dominator Platinum (3000Mhz 8x8GB) Samsung 950 Pro NVMe 512GB EK Predator 240 Windows 10 Enterprise x64 
MonitorKeyboardPowerCase
2x Acer XR341CK Corsair Vengeance K70 RGB Corsair AX1200 Corsair Graphite 780T 
MouseAudioAudioAudio
Corsair Vengeance M65 RGB Sennheiser HD700 Sound Blaster AE-5 Audio Technica AT4040 
Audio
30ART Mic Tube Amp 
CPUMotherboardGraphicsRAM
i7-4720HQ UX501JW-UB71T GTX 960m 16GB 1600 9-9-9-27 
Hard DriveOSMonitor
512GB PCI-e SSD Windows 10 Pro 4k IPS 
  hide details  
Reply
Forge
(17 items)
 
Forge-LT
(7 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i7-5960X (4.625Ghz) ASUS X99-DELUXE/U3.1 EVGA 1080ti SC2 Hybrid EVGA 1080ti SC2 Hybrid 
RAMHard DriveCoolingOS
64GB Corsair Dominator Platinum (3000Mhz 8x8GB) Samsung 950 Pro NVMe 512GB EK Predator 240 Windows 10 Enterprise x64 
MonitorKeyboardPowerCase
2x Acer XR341CK Corsair Vengeance K70 RGB Corsair AX1200 Corsair Graphite 780T 
MouseAudioAudioAudio
Corsair Vengeance M65 RGB Sennheiser HD700 Sound Blaster AE-5 Audio Technica AT4040 
Audio
30ART Mic Tube Amp 
CPUMotherboardGraphicsRAM
i7-4720HQ UX501JW-UB71T GTX 960m 16GB 1600 9-9-9-27 
Hard DriveOSMonitor
512GB PCI-e SSD Windows 10 Pro 4k IPS 
  hide details  
Reply
post #6726 of 67258
Quote:
Originally Posted by hatrix216 View Post

Ah thanks for the info. Once I turned off those features it did indeed stop.
I actually got to 4.7 today ! Sitting at 1.48 volts. I guess the problem before was my ram. My ram is supposed to be rated at 1866 but it defaults to 1600 in the BIOS and looking at newegg reviews seems like it does the same thing for everyone else too. G.SKILL manual says you have to manually set timings and speed but when I set them to the correct timings I can't get past 4.4.
My ram is at auto now and the auto timings are 11-11-11-28 which is crazy high...
http://valid.canardpc.com/2646675

Make sure that you have the right voltage for the ram (default should be 1.5v but to run it at the rated speed of 1866 it may be 1.6v or 1.65v). Also if you set the timings manually, you may need to check more than those 4.

You can check in everest/aida64 - Motherboard/SPD tab - you should see the extreme memory profiles with details on the voltage and timings, something like this:


I personally don't go over the rated voltage, or not by much. If the modules are rated 1.6v I've only put 1.625 through them at max because under load volts would drop a bit.
RyZen
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen r7 1700 ASUS PRIME X370-PRO GTX 1070 Founders Edition 16GB GSkill RipV K2 3200MHz C16  
Hard DriveHard DriveCoolingOS
SanDisk X210 Solid State Drive WesternDigital Caviar Green 1TB Corsair H110i Windows 10 Pro 
MonitorKeyboardPowerCase
Acer XF270HU 144Hz IPS Microsoft Sculpt Comfort Keyboard Seasonic M12II-620 EVO Edition Bronze 620W Phanteks Eclipse P400 
Mouse
Microsoft Sculpt Comfort Mouse 
  hide details  
Reply
RyZen
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen r7 1700 ASUS PRIME X370-PRO GTX 1070 Founders Edition 16GB GSkill RipV K2 3200MHz C16  
Hard DriveHard DriveCoolingOS
SanDisk X210 Solid State Drive WesternDigital Caviar Green 1TB Corsair H110i Windows 10 Pro 
MonitorKeyboardPowerCase
Acer XF270HU 144Hz IPS Microsoft Sculpt Comfort Keyboard Seasonic M12II-620 EVO Edition Bronze 620W Phanteks Eclipse P400 
Mouse
Microsoft Sculpt Comfort Mouse 
  hide details  
Reply
post #6727 of 67258
Quote:
Originally Posted by bios_R_us View Post

Make sure that you have the right voltage for the ram (default should be 1.5v but to run it at the rated speed of 1866 it may be 1.6v or 1.65v). Also if you set the timings manually, you may need to check more than those 4.
You can check in everest/aida64 - Motherboard/SPD tab - you should see the extreme memory profiles with details on the voltage and timings, something like this:

I personally don't go over the rated voltage, or not by much. If the modules are rated 1.6v I've only put 1.625 through them at max because under load volts would drop a bit.

Thanks, I did up the voltage to 1.65 when i was running it at 9-10-9-28 at 1866. I'll have to mess with it some more since my overclock for the 8350 is stable right now

AIDA64: @ 933 MHz 9-10-9-28 (CL-RCD-RP-RAS) / 37-150-2-6-15-8-8-26 (RC-RFC-CR-RRD-WR-WTR-RTP-FAW).

Says 1.50v too.
Edited by hatrix216 - 1/9/13 at 3:03pm
Gaming Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 @ 4.6 GHz ASUS M5A99FX PRO XFX Double D Radeon HD 7850 2GB x2 in Crossfire... G.SKILL Ares 8GB (2 x 4GB) x2 (16GB total) 
Hard DriveHard DriveOptical DriveCooling
Samsung 500GB 7200RPM Western Digital 320GB 5400RPM Sony RW Corsair H100i 
OSMonitorKeyboardPower
Windows 7 64-bit Samsung SyncMaster BX2331 GIGABYTE K8100 Gaming Keyboard Rosewill HIVE-750 750W 
CaseMouseMouse Pad
RAIDMAX SMILODON Silver Microsoft Wireless Optical Mouse 2000 Steelseries QcK XL 
  hide details  
Reply
Gaming Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 @ 4.6 GHz ASUS M5A99FX PRO XFX Double D Radeon HD 7850 2GB x2 in Crossfire... G.SKILL Ares 8GB (2 x 4GB) x2 (16GB total) 
Hard DriveHard DriveOptical DriveCooling
Samsung 500GB 7200RPM Western Digital 320GB 5400RPM Sony RW Corsair H100i 
OSMonitorKeyboardPower
Windows 7 64-bit Samsung SyncMaster BX2331 GIGABYTE K8100 Gaming Keyboard Rosewill HIVE-750 750W 
CaseMouseMouse Pad
RAIDMAX SMILODON Silver Microsoft Wireless Optical Mouse 2000 Steelseries QcK XL 
  hide details  
Reply
post #6728 of 67258
hello i this got my fx 8350 two days ago do any one know what are the max temperature are on mys i get like 62C at 4.5GHZ and on 5GHZ my pc turns off on full load I don't think it should be running that hot i have a H100
post #6729 of 67258
Quote:
Originally Posted by KEN- View Post

hello i this got my fx 8350 two days ago do any one know what are the max temperature are on mys i get like 62C at 4.5GHZ and on 5GHZ my pc turns off on full load I don't think it should be running that hot i have a H100
62 is the maximum temp for these chips.
You should be running cooler than that, how many volts are you sending to the cpu ?
Make sure that the header your pump is plugged into is set to run 100 % or better yet, run it from a connector on the psu.
Also make sure your the header your fan is plugged into is running 100%, and crank up the setting on the h-100 itself to high.
It's possible that you may need to reseat the h -100 , it may be mounted at an angle across the face of the cpu.
Ryzen Shine!
(14 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 1800X @ 4125mhz 1.432 Volts MSI X370 Titanium   Fury  G.SKILL TridentZ Series 32GB (4 x 8GB) 288-Pin... 
Hard DriveOptical DriveCoolingOS
Samsung 850 pro Hp 1260 I liquid unobtanium Koolance 480mm radiator, 39... Win 7 HP/Winspy 10 64bit 
MonitorKeyboardPowerCase
24" hp @ 1900x1200 Logitech G19 PC power and cooling 910 watt silencer Thermaltake P5 
MouseMouse Pad
Logitech MX 518 fUnc industries 
  hide details  
Reply
Ryzen Shine!
(14 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 1800X @ 4125mhz 1.432 Volts MSI X370 Titanium   Fury  G.SKILL TridentZ Series 32GB (4 x 8GB) 288-Pin... 
Hard DriveOptical DriveCoolingOS
Samsung 850 pro Hp 1260 I liquid unobtanium Koolance 480mm radiator, 39... Win 7 HP/Winspy 10 64bit 
MonitorKeyboardPowerCase
24" hp @ 1900x1200 Logitech G19 PC power and cooling 910 watt silencer Thermaltake P5 
MouseMouse Pad
Logitech MX 518 fUnc industries 
  hide details  
Reply
post #6730 of 67258
how do you reseat the H100 and on this web site they had the FX-8350 at 5.1GHZ and there max temp was 71C and i got my Overclock setting this forums 4.5GHZ 1.400V sabertooth 990FX http://www.hitechlegion.com/reviews/processors/31312-amd-fx8350?start=7
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › [OFFICIAL] FX-8320/FX-8350 Vishera Owners Club