Overclock.net › Forums › AMD › AMD CPUs › [OFFICIAL] FX-8320/FX-8350 Vishera Owners Club
New Posts  All Forums:Forum Nav:

[OFFICIAL] FX-8320/FX-8350 Vishera Owners Club - Page 914

post #9131 of 67374
Sorry my mouse is at it again when I click to submit. I can't see any setting to avoid this.
Edited by os2wiz - 3/1/13 at 4:27pm
post #9132 of 67374
Quote:
Originally Posted by noobdown View Post

It is true. But with the 990 eufi bios you need to disable and reenable to change the multiplyer . with hpc enable you wont see throttling till you at the recomemded safe temp, ie 62c for the 8300.

I don't have that issue with my Asus Crosshair V. That is strictly a Gigabyte issue.
post #9133 of 67374
Quote:
Originally Posted by noobdown View Post

It is true. But with the 990 eufi bios you need to disable and reenable to change the multiplyer . with hpc enable you wont see throttling till you at the recomemded safe temp, ie 62c for the 8300.

I don't have that issue with my Asus Crosshair V. That is strictly a Gigabyte issue.
post #9134 of 67374
Quote:
Originally Posted by noobdown View Post

It is true. But with the 990 eufi bios you need to disable and reenable to change the multiplyer . with hpc enable you wont see throttling till you at the recomemded safe temp, ie 62c for the 8300.


I never get throttling but I do get very high temps when I try to got to 4.8GHZ and higher. I was getting near 70 Celsius under load even with my H100 at 4.9 GHZ. Had to quit. That was with IBT at high setting.
post #9135 of 67374
Well i took the dreaded bf3 test.............................and failed lol!!!! i played a round of metro 64 player then a round of ak armored shield so after about an hour i got a crash.

So i have gone back into bios and bumped the vcore another notch to 1,58, i must say at this point i am most uncomfortable with that and am reaching the point of where as overclockers we have to offset the value of that extra 100mhz with the increased temps/vcores required. After all at the beginning of this oc experiment this cpu hits 4.9 ghz at only 1.52 if i think back. Its a huge jump

When i ran my stress tests earlier my house was cold, my wife has now been running the coal fire for the last few hours so my ambient temps have flown up in the living room, maybe the best testing scenario anyway. I have re run Ibt but this time ran it at the high setting ( anything to somehow match bf3) for ten passes, my vcore under load hit 1.60 and my temps maxed out this time at 59c so it seems i am still even taking into account my hotter room heat wiithin the thermal limits of my cpu. It has passed the Ibt test on high settings so this is encouraging.

I will now try another round of bf3 although i cant concentrate on shooting people for looking at the monitoring software on my second screen lol

The whole reason for the swap from the fx8120 was to increase gpu use in bf3, before the crash it never dipped below 75% both cards on armoured shield and mainly stayed round 95-98%. Used to drop into the 50`s % on the fx8120.
post #9136 of 67374
Thread Starter 
Quote:
Originally Posted by Ghost12 View Post

Well i took the dreaded bf3 test.............................and failed lol!!!! i played a round of metro 64 player then a round of ak armored shield so after about an hour i got a crash.

So i have gone back into bios and bumped the vcore another notch to 1,58, i must say at this point i am most uncomfortable with that and am reaching the point of where as overclockers we have to offset the value of that extra 100mhz with the increased temps/vcores required. After all at the beginning of this oc experiment this cpu hits 4.9 ghz at only 1.52 if i think back. Its a huge jump

When i ran my stress tests earlier my house was cold, my wife has now been running the coal fire for the last few hours so my ambient temps have flown up in the living room, maybe the best testing scenario anyway. I have re run Ibt but this time ran it at the high setting ( anything to somehow match bf3) for ten passes, my vcore under load hit 1.60 and my temps maxed out this time at 59c so it seems i am still even taking into account my hotter room heat wiithin the thermal limits of my cpu. It has passed the Ibt test on high settings so this is encouraging.

I will now try another round of bf3 although i cant concentrate on shooting people for looking at the monitoring software on my second screen lol

The whole reason for the swap from the fx8120 was to increase gpu use in bf3, before the crash it never dipped below 75% both cards on armoured shield and mainly stayed round 95-98%. Used to drop into the 50`s % on the fx8120.

If it helps at all, I bench my 8320 at 5.2Ghz 1.6-1.65v, and it's still fine. I've run into the mid-70's for 30 minutes at a time too, back when I had my H100. PD is a tank.

By the sound of it though, 5.0 won't be worth it for normal use, which is fine.
Forge
(17 items)
 
Forge-LT
(7 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i7-5960X (4.625Ghz) ASUS X99-DELUXE/U3.1 EVGA 1080ti SC2 Hybrid EVGA 1080ti SC2 Hybrid 
RAMHard DriveCoolingOS
64GB Corsair Dominator Platinum (3000Mhz 8x8GB) Samsung 950 Pro NVMe 512GB EK Predator 240 Windows 10 Enterprise x64 
MonitorKeyboardPowerCase
2x Acer XR341CK Corsair Vengeance K70 RGB Corsair AX1200 Corsair Graphite 780T 
MouseAudioAudioAudio
Corsair Vengeance M65 RGB Sennheiser HD700 Sound Blaster AE-5 Audio Technica AT4040 
Audio
30ART Mic Tube Amp 
CPUMotherboardGraphicsRAM
i7-4720HQ UX501JW-UB71T GTX 960m 16GB 1600 9-9-9-27 
Hard DriveOSMonitor
512GB PCI-e SSD Windows 10 Pro 4k IPS 
  hide details  
Reply
Forge
(17 items)
 
Forge-LT
(7 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i7-5960X (4.625Ghz) ASUS X99-DELUXE/U3.1 EVGA 1080ti SC2 Hybrid EVGA 1080ti SC2 Hybrid 
RAMHard DriveCoolingOS
64GB Corsair Dominator Platinum (3000Mhz 8x8GB) Samsung 950 Pro NVMe 512GB EK Predator 240 Windows 10 Enterprise x64 
MonitorKeyboardPowerCase
2x Acer XR341CK Corsair Vengeance K70 RGB Corsair AX1200 Corsair Graphite 780T 
MouseAudioAudioAudio
Corsair Vengeance M65 RGB Sennheiser HD700 Sound Blaster AE-5 Audio Technica AT4040 
Audio
30ART Mic Tube Amp 
CPUMotherboardGraphicsRAM
i7-4720HQ UX501JW-UB71T GTX 960m 16GB 1600 9-9-9-27 
Hard DriveOSMonitor
512GB PCI-e SSD Windows 10 Pro 4k IPS 
  hide details  
Reply
post #9137 of 67374
Quote:
Originally Posted by KyadCK View Post

If it helps at all, I bench my 8320 at 5.2Ghz 1.6-1.65v, and it's still fine. I've run into the mid-70's for 30 minutes at a time too, back when I had my H100. PD is a tank.

By the sound of it though, 5.0 won't be worth it for normal use, which is fine.

It does help yes thanks. i was/am uncomfortable with the 1.6 under load but am within temps so i will see how the next bf3 round goes. I can bench endlessly at 5ghz its just for some reason bf3 will crash an oc pretty quickly cpu or gpu if something is not 100% right

Edit - passed two rounds of bf3 multi on armoured shield, looks fine now, must have just needed that one little bump in vcore to 1.58 and as there is not the same cpu load as Ibt at high settings the vcore never went up under gaming load and i hit a max 43c during the game.

Edit 2 - just played another hour solid of bf3 multi - no crashes it is definitely now stable with that tiny little v bump extra. had no need to worry about 1.6 under load, games keep it at 1.58

The only other thing i changed was i had the vrm freq manually set to 400, dropped to 300 no crash since

Think i have found the cpu sweet spot.
Edited by Ghost12 - 3/1/13 at 4:10pm
post #9138 of 67374
Well, I never expected these high vcore's. Even Thuban can't take THIS much vcore...

So, with my H100i Push-Pull I should be able to push at least 1.55v if not 1.6v through my FX8320 if I get the mount right.
Well, i'm going to give 5Ghz a shot and if that doesn't work, 4.8Ghz is the next target, if that doesn't work? Byebye FX8320. I'll find a new one...
Thundahcat.
(20 items)
 
   
CPUMotherboardGraphicsRAM
AMD Athlon XP-M Barton @ 2612Mhz ASUS A7N8X-X HIS Radeon X800XL 256MB w/ V-MOD @ 585Mhz GPU 5... 3x512MB Samsung PC-3200 CL3 
Hard DriveCoolingOSOS
Maxtor 80GB IDE Cooler Master alu/copper block with a Slipstrea... Windows 98 SE Windows XP Pro SP3 
PowerCase
Cooler Master Real Power M520W OEM with great airflow and even cable management 
  hide details  
Reply
Thundahcat.
(20 items)
 
   
CPUMotherboardGraphicsRAM
AMD Athlon XP-M Barton @ 2612Mhz ASUS A7N8X-X HIS Radeon X800XL 256MB w/ V-MOD @ 585Mhz GPU 5... 3x512MB Samsung PC-3200 CL3 
Hard DriveCoolingOSOS
Maxtor 80GB IDE Cooler Master alu/copper block with a Slipstrea... Windows 98 SE Windows XP Pro SP3 
PowerCase
Cooler Master Real Power M520W OEM with great airflow and even cable management 
  hide details  
Reply
post #9139 of 67374
Quote:
Originally Posted by Imprezzion View Post

Well, I never expected these high vcore's. Even Thuban can't take THIS much vcore...

So, with my H100i Push-Pull I should be able to push at least 1.55v if not 1.6v through my FX8320 if I get the mount right.
Well, i'm going to give 5Ghz a shot and if that doesn't work, 4.8Ghz is the next target, if that doesn't work? Byebye FX8320. I'll find a new one...

I don`t think you will be able to push those vcores through h100/h100i personally, i may be wrong but it will be interesting to see, I am using a 360 x60 mm thick rad with a d5 vario pump on full setting 5 and a switch 810 case with 8x120mm fans inside
post #9140 of 67374
So im having issues getting my Proc passed 4.5 GHZ because of some error i get in prime 95.

4.6 and up, seemingly regardless of the voltage ill get 2 sometimes 3 cores "sumout" error, which stops the worker on that core. 5 or 6 will continue, but those 2-3 will stop.

It says it could be a possible hardware issue, but everything is fine, and temps are in the 40*c on my h100i.

Anyone enlighten me on what this issue could be?

Should i use IBT instead?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › [OFFICIAL] FX-8320/FX-8350 Vishera Owners Club