Overclock.net › Forums › Graphics Cards › NVIDIA › Unable to enable SLI with Galaxy GTX 670 4gbs
New Posts  All Forums:Forum Nav:

Unable to enable SLI with Galaxy GTX 670 4gbs - Page 6

post #51 of 59
Have you tried contacting Gigabyte to see if have any additional insight? Since the cards themselves seem to be fine and several reformats/reinstalls would indicate that we can rule out a software issue, my next resort would be to troubleshoot the mainboard and then the PSU. I wish there was more I could do help but that's my advice for moving forward.
post #52 of 59
Thread Starter 
Quote:
Originally Posted by Galaxy View Post

Have you tried contacting Gigabyte to see if have any additional insight? Since the cards themselves seem to be fine and several reformats/reinstalls would indicate that we can rule out a software issue, my next resort would be to troubleshoot the mainboard and then the PSU. I wish there was more I could do help but that's my advice for moving forward.
I'm in a dialogue (updates from them about once a day) and we're seeing if the problem can be fixed. I actually do have a 750w PSU in another system... but aslas... lazyness... I'll see if we can't do something else before I completely dismantle two systems.

I realize that I have been quite stingy with +rep. Will be handed out shortly to those helpful people. thumb.gif
Creative Name?
(23 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i5 3770k 5.0Ghz @ 1.39v MSI Z77 Mpower EVGA GTX 780 1254 +340Mhz w/ Aquacomputer Block EVGA GTX 780 1267 +320Mhz w/ Aquacomputer Block 
RAMHard DriveHard DriveCooling
Corsair Dominator Platinum 8gb 2133 CL9 Seagate Barracuda 500gb Mushkin Cronos Deluxe 240gb Phobya 420mm G-Charger Rad 
CoolingCoolingCoolingCooling
Alphacool 240mm Monsta Rad EK Supremacy Nickle Frozen Q Blue Spiral + D5 Vario 3/8 x 1/2 BP Fittings, White Primochill Advanced 
OSMonitorMonitorMonitor
Windows 7 Home Premium BenQ XL2420T (surround) BenQ XL2420TX (surround) BenQ XL2420T (surround) 
KeyboardPowerCaseMouse
Corsair K65 be quiet! DarkPowerPro 850w NZXT Switch 810 Logitech G700 
AudioAudioAudio
Hifiman HE-500 Creative Titanium HD Schiit Lyr 
  hide details  
Reply
Creative Name?
(23 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i5 3770k 5.0Ghz @ 1.39v MSI Z77 Mpower EVGA GTX 780 1254 +340Mhz w/ Aquacomputer Block EVGA GTX 780 1267 +320Mhz w/ Aquacomputer Block 
RAMHard DriveHard DriveCooling
Corsair Dominator Platinum 8gb 2133 CL9 Seagate Barracuda 500gb Mushkin Cronos Deluxe 240gb Phobya 420mm G-Charger Rad 
CoolingCoolingCoolingCooling
Alphacool 240mm Monsta Rad EK Supremacy Nickle Frozen Q Blue Spiral + D5 Vario 3/8 x 1/2 BP Fittings, White Primochill Advanced 
OSMonitorMonitorMonitor
Windows 7 Home Premium BenQ XL2420T (surround) BenQ XL2420TX (surround) BenQ XL2420T (surround) 
KeyboardPowerCaseMouse
Corsair K65 be quiet! DarkPowerPro 850w NZXT Switch 810 Logitech G700 
AudioAudioAudio
Hifiman HE-500 Creative Titanium HD Schiit Lyr 
  hide details  
Reply
post #53 of 59
Any updates Irondog?
    
CPUMotherboardGraphicsGraphics
i7 3770k 5.2ghz  GIGABYTE G1 Assassin Sniper 3 7950 with Alphacool block 7950 w/ Alphacool Block 
GraphicsRAMHard DriveCooling
7950 w/ Alphacool block G.SKILL Trident X 2500mhz 2x4gb SanDisk Extreme 240gb sata III 6gbs x5 SwiftTech Apongee Drive II 
CoolingCoolingCoolingOS
Monsta 360 86mm thick rad X 4 MCP 35X Pump x2 400ML Frozen Q Fusion res x3 Windows 7 Ultimate 64 bit 
MonitorKeyboardPowerCase
CatLeap 2560x1440 + Acer hn274h bmiiid 120hz 3D Logitech G19 Corsair Ax1200 watts  Mountain Mods Ascension 
MouseAudio
Logitech M570 Pioneer SP-BS21 Bookshelf Loudspeakers + Lepai Amp 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
i7 3770k 5.2ghz  GIGABYTE G1 Assassin Sniper 3 7950 with Alphacool block 7950 w/ Alphacool Block 
GraphicsRAMHard DriveCooling
7950 w/ Alphacool block G.SKILL Trident X 2500mhz 2x4gb SanDisk Extreme 240gb sata III 6gbs x5 SwiftTech Apongee Drive II 
CoolingCoolingCoolingOS
Monsta 360 86mm thick rad X 4 MCP 35X Pump x2 400ML Frozen Q Fusion res x3 Windows 7 Ultimate 64 bit 
MonitorKeyboardPowerCase
CatLeap 2560x1440 + Acer hn274h bmiiid 120hz 3D Logitech G19 Corsair Ax1200 watts  Mountain Mods Ascension 
MouseAudio
Logitech M570 Pioneer SP-BS21 Bookshelf Loudspeakers + Lepai Amp 
  hide details  
Reply
post #54 of 59
Thread Starter 
Going back and forth with Gigabyte:

I recently purchased another GTX 670, and when I installed it, with all drivers updated and SLI bridge connected, and it is not giving me the option to enable SLI. Please refer to this thread (http://www.overclock.net/t/1319438/unable-to-enable-sli-with-galaxy-gtx-670-4gbs/40#post_18482801) for all of the things I have done in an attempt to troubleshoot this problem. Could you please help me work out this problem?

Dear Customer,

If the card can support the feature and the SLI bridge is connected the option should list up
Do you see both cards being detected under display adapters under the OS?

Both cards are detected by the Nvidea control panel, GPU-Z, they're both listed as display adapters, I have tested with two seperate SLI bridges, and the cards do support SLI. Were you able to see that I have already done in the link I posted?


Any other cards installed onto the system other than the 2 nVidia cards?
If so please test with them disconnected.
Next check with the manufacture of the videocard to make sure that both cards uses the same bios and are both updated.

I have updated the bios of the two cards to the same myself, and I have tested it without my Creative Titanium HD and D-Link DWA-556 Wifi card and it makes no difference. Were you able to see what steps I took in the thread?

We have tested this board in SLI mode without any issue, we do not have the 670 cards you are using so we cannot verify your cards.



But no, nothing happening yet. Just not working mad.gif
Creative Name?
(23 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i5 3770k 5.0Ghz @ 1.39v MSI Z77 Mpower EVGA GTX 780 1254 +340Mhz w/ Aquacomputer Block EVGA GTX 780 1267 +320Mhz w/ Aquacomputer Block 
RAMHard DriveHard DriveCooling
Corsair Dominator Platinum 8gb 2133 CL9 Seagate Barracuda 500gb Mushkin Cronos Deluxe 240gb Phobya 420mm G-Charger Rad 
CoolingCoolingCoolingCooling
Alphacool 240mm Monsta Rad EK Supremacy Nickle Frozen Q Blue Spiral + D5 Vario 3/8 x 1/2 BP Fittings, White Primochill Advanced 
OSMonitorMonitorMonitor
Windows 7 Home Premium BenQ XL2420T (surround) BenQ XL2420TX (surround) BenQ XL2420T (surround) 
KeyboardPowerCaseMouse
Corsair K65 be quiet! DarkPowerPro 850w NZXT Switch 810 Logitech G700 
AudioAudioAudio
Hifiman HE-500 Creative Titanium HD Schiit Lyr 
  hide details  
Reply
Creative Name?
(23 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i5 3770k 5.0Ghz @ 1.39v MSI Z77 Mpower EVGA GTX 780 1254 +340Mhz w/ Aquacomputer Block EVGA GTX 780 1267 +320Mhz w/ Aquacomputer Block 
RAMHard DriveHard DriveCooling
Corsair Dominator Platinum 8gb 2133 CL9 Seagate Barracuda 500gb Mushkin Cronos Deluxe 240gb Phobya 420mm G-Charger Rad 
CoolingCoolingCoolingCooling
Alphacool 240mm Monsta Rad EK Supremacy Nickle Frozen Q Blue Spiral + D5 Vario 3/8 x 1/2 BP Fittings, White Primochill Advanced 
OSMonitorMonitorMonitor
Windows 7 Home Premium BenQ XL2420T (surround) BenQ XL2420TX (surround) BenQ XL2420T (surround) 
KeyboardPowerCaseMouse
Corsair K65 be quiet! DarkPowerPro 850w NZXT Switch 810 Logitech G700 
AudioAudioAudio
Hifiman HE-500 Creative Titanium HD Schiit Lyr 
  hide details  
Reply
post #55 of 59
I used to have the same board ,,,

And had 2 Galaxy GX 680gbs with out issue..

Maybe you should also ask on the NVIDIA forums as they are up and going Again..

Also try your Bios switch and try the default Bios see what Happens...

Also Ask Sin0822.

When ever SLI did not work for me it was Always the SLI Bridge.. i have had 2 go poo on me.
Edited by Hokies83 - 11/5/12 at 3:41pm
    
CPUMotherboardGraphicsGraphics
i7 3770k 5.2ghz  GIGABYTE G1 Assassin Sniper 3 7950 with Alphacool block 7950 w/ Alphacool Block 
GraphicsRAMHard DriveCooling
7950 w/ Alphacool block G.SKILL Trident X 2500mhz 2x4gb SanDisk Extreme 240gb sata III 6gbs x5 SwiftTech Apongee Drive II 
CoolingCoolingCoolingOS
Monsta 360 86mm thick rad X 4 MCP 35X Pump x2 400ML Frozen Q Fusion res x3 Windows 7 Ultimate 64 bit 
MonitorKeyboardPowerCase
CatLeap 2560x1440 + Acer hn274h bmiiid 120hz 3D Logitech G19 Corsair Ax1200 watts  Mountain Mods Ascension 
MouseAudio
Logitech M570 Pioneer SP-BS21 Bookshelf Loudspeakers + Lepai Amp 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
i7 3770k 5.2ghz  GIGABYTE G1 Assassin Sniper 3 7950 with Alphacool block 7950 w/ Alphacool Block 
GraphicsRAMHard DriveCooling
7950 w/ Alphacool block G.SKILL Trident X 2500mhz 2x4gb SanDisk Extreme 240gb sata III 6gbs x5 SwiftTech Apongee Drive II 
CoolingCoolingCoolingOS
Monsta 360 86mm thick rad X 4 MCP 35X Pump x2 400ML Frozen Q Fusion res x3 Windows 7 Ultimate 64 bit 
MonitorKeyboardPowerCase
CatLeap 2560x1440 + Acer hn274h bmiiid 120hz 3D Logitech G19 Corsair Ax1200 watts  Mountain Mods Ascension 
MouseAudio
Logitech M570 Pioneer SP-BS21 Bookshelf Loudspeakers + Lepai Amp 
  hide details  
Reply
post #56 of 59
Thread Starter 
Quote:
Originally Posted by Hokies83 View Post

I used to have the same board ,,,
And had 2 Galaxy GX 680gbs with out issue..
Maybe you should also ask on the NVIDIA forums as they are up and going Again..
Also try your Bios switch and try the default Bios see what Happens...
Also Ask Sin0822.
When ever SLI did not work for me it was Always the SLI Bridge.. i have had 2 go poo on me.
That's the thing; I've also had it working with a Galaxy and EVGA 670... I don't get it! Trying the other bios now, I'll get back to you soon.
Creative Name?
(23 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i5 3770k 5.0Ghz @ 1.39v MSI Z77 Mpower EVGA GTX 780 1254 +340Mhz w/ Aquacomputer Block EVGA GTX 780 1267 +320Mhz w/ Aquacomputer Block 
RAMHard DriveHard DriveCooling
Corsair Dominator Platinum 8gb 2133 CL9 Seagate Barracuda 500gb Mushkin Cronos Deluxe 240gb Phobya 420mm G-Charger Rad 
CoolingCoolingCoolingCooling
Alphacool 240mm Monsta Rad EK Supremacy Nickle Frozen Q Blue Spiral + D5 Vario 3/8 x 1/2 BP Fittings, White Primochill Advanced 
OSMonitorMonitorMonitor
Windows 7 Home Premium BenQ XL2420T (surround) BenQ XL2420TX (surround) BenQ XL2420T (surround) 
KeyboardPowerCaseMouse
Corsair K65 be quiet! DarkPowerPro 850w NZXT Switch 810 Logitech G700 
AudioAudioAudio
Hifiman HE-500 Creative Titanium HD Schiit Lyr 
  hide details  
Reply
Creative Name?
(23 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i5 3770k 5.0Ghz @ 1.39v MSI Z77 Mpower EVGA GTX 780 1254 +340Mhz w/ Aquacomputer Block EVGA GTX 780 1267 +320Mhz w/ Aquacomputer Block 
RAMHard DriveHard DriveCooling
Corsair Dominator Platinum 8gb 2133 CL9 Seagate Barracuda 500gb Mushkin Cronos Deluxe 240gb Phobya 420mm G-Charger Rad 
CoolingCoolingCoolingCooling
Alphacool 240mm Monsta Rad EK Supremacy Nickle Frozen Q Blue Spiral + D5 Vario 3/8 x 1/2 BP Fittings, White Primochill Advanced 
OSMonitorMonitorMonitor
Windows 7 Home Premium BenQ XL2420T (surround) BenQ XL2420TX (surround) BenQ XL2420T (surround) 
KeyboardPowerCaseMouse
Corsair K65 be quiet! DarkPowerPro 850w NZXT Switch 810 Logitech G700 
AudioAudioAudio
Hifiman HE-500 Creative Titanium HD Schiit Lyr 
  hide details  
Reply
post #57 of 59
Thread Starter 
Just got it working.... doh.gif I had my wifi card in the bottom pci x16 slot, and this was hogging up all of the bandwidth for the second card, not letting go into SLI. I had tested it with the wificard out, but hadn't re-installed the drivers with it the open slot free. I now have the wifi card sandwiched between the two, although it isn't impeding airflow.
Creative Name?
(23 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i5 3770k 5.0Ghz @ 1.39v MSI Z77 Mpower EVGA GTX 780 1254 +340Mhz w/ Aquacomputer Block EVGA GTX 780 1267 +320Mhz w/ Aquacomputer Block 
RAMHard DriveHard DriveCooling
Corsair Dominator Platinum 8gb 2133 CL9 Seagate Barracuda 500gb Mushkin Cronos Deluxe 240gb Phobya 420mm G-Charger Rad 
CoolingCoolingCoolingCooling
Alphacool 240mm Monsta Rad EK Supremacy Nickle Frozen Q Blue Spiral + D5 Vario 3/8 x 1/2 BP Fittings, White Primochill Advanced 
OSMonitorMonitorMonitor
Windows 7 Home Premium BenQ XL2420T (surround) BenQ XL2420TX (surround) BenQ XL2420T (surround) 
KeyboardPowerCaseMouse
Corsair K65 be quiet! DarkPowerPro 850w NZXT Switch 810 Logitech G700 
AudioAudioAudio
Hifiman HE-500 Creative Titanium HD Schiit Lyr 
  hide details  
Reply
Creative Name?
(23 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i5 3770k 5.0Ghz @ 1.39v MSI Z77 Mpower EVGA GTX 780 1254 +340Mhz w/ Aquacomputer Block EVGA GTX 780 1267 +320Mhz w/ Aquacomputer Block 
RAMHard DriveHard DriveCooling
Corsair Dominator Platinum 8gb 2133 CL9 Seagate Barracuda 500gb Mushkin Cronos Deluxe 240gb Phobya 420mm G-Charger Rad 
CoolingCoolingCoolingCooling
Alphacool 240mm Monsta Rad EK Supremacy Nickle Frozen Q Blue Spiral + D5 Vario 3/8 x 1/2 BP Fittings, White Primochill Advanced 
OSMonitorMonitorMonitor
Windows 7 Home Premium BenQ XL2420T (surround) BenQ XL2420TX (surround) BenQ XL2420T (surround) 
KeyboardPowerCaseMouse
Corsair K65 be quiet! DarkPowerPro 850w NZXT Switch 810 Logitech G700 
AudioAudioAudio
Hifiman HE-500 Creative Titanium HD Schiit Lyr 
  hide details  
Reply
post #58 of 59
Good to hear you got it working. Short of doing everything you already had done I would have said to try out HyperSLI from antolymik over at techpowerup forums. No need now that you have sufficient bandwidth now biggrin.gif
The Hybrid
(18 items)
 
Secondary
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 3770k @4.2GHz Gigabyte Z77x - UD3H Gigabyte 1070 G1 gaming Corsair Vengeance Pro 2x8GB 2400 CL11 
Hard DriveHard DriveHard DriveCooling
Crucial m500 480GB Intel SSD X25-M MLC 80GB 4x WD Green 2TB 64MB Antec Kuhler 620 AIO 
OSMonitorMonitorKeyboard
Windows 7 Ultimate x64 Philips Brilliance 202P4 22" CRT @2048x1536 85Hz Asus VG248QE 144Hz Lightboost Ducky Legend Blue 
PowerCaseMouseMouse Pad
Corsair HX750 Raven RV-02 Logitech 502 Proteus SteelSeries fnatic QcK+ Limited Edition 
AudioAudio
Fiio E10k Audio Technica ATH-AD900x 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 BE Gigabyte 890GPA-UD3H Nvidia GeForce 9600GT SLI 8GB Kingston CL9 
Hard DriveCoolingOSMonitor
Intel 320 SSD Scythe Yasya Windows 8 x64 LG Flatron 
Power
Antec HCG 520W 
  hide details  
Reply
The Hybrid
(18 items)
 
Secondary
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 3770k @4.2GHz Gigabyte Z77x - UD3H Gigabyte 1070 G1 gaming Corsair Vengeance Pro 2x8GB 2400 CL11 
Hard DriveHard DriveHard DriveCooling
Crucial m500 480GB Intel SSD X25-M MLC 80GB 4x WD Green 2TB 64MB Antec Kuhler 620 AIO 
OSMonitorMonitorKeyboard
Windows 7 Ultimate x64 Philips Brilliance 202P4 22" CRT @2048x1536 85Hz Asus VG248QE 144Hz Lightboost Ducky Legend Blue 
PowerCaseMouseMouse Pad
Corsair HX750 Raven RV-02 Logitech 502 Proteus SteelSeries fnatic QcK+ Limited Edition 
AudioAudio
Fiio E10k Audio Technica ATH-AD900x 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 BE Gigabyte 890GPA-UD3H Nvidia GeForce 9600GT SLI 8GB Kingston CL9 
Hard DriveCoolingOSMonitor
Intel 320 SSD Scythe Yasya Windows 8 x64 LG Flatron 
Power
Antec HCG 520W 
  hide details  
Reply
post #59 of 59
Quote:
Originally Posted by IronDoq View Post

Just got it working.... doh.gif I had my wifi card in the bottom pci x16 slot, and this was hogging up all of the bandwidth for the second card, not letting go into SLI. I had tested it with the wificard out, but hadn't re-installed the drivers with it the open slot free. I now have the wifi card sandwiched between the two, although it isn't impeding airflow.

I just remembered i sold u that board lol...

And i was running SLI on it lol


    
CPUMotherboardGraphicsGraphics
i7 3770k 5.2ghz  GIGABYTE G1 Assassin Sniper 3 7950 with Alphacool block 7950 w/ Alphacool Block 
GraphicsRAMHard DriveCooling
7950 w/ Alphacool block G.SKILL Trident X 2500mhz 2x4gb SanDisk Extreme 240gb sata III 6gbs x5 SwiftTech Apongee Drive II 
CoolingCoolingCoolingOS
Monsta 360 86mm thick rad X 4 MCP 35X Pump x2 400ML Frozen Q Fusion res x3 Windows 7 Ultimate 64 bit 
MonitorKeyboardPowerCase
CatLeap 2560x1440 + Acer hn274h bmiiid 120hz 3D Logitech G19 Corsair Ax1200 watts  Mountain Mods Ascension 
MouseAudio
Logitech M570 Pioneer SP-BS21 Bookshelf Loudspeakers + Lepai Amp 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
i7 3770k 5.2ghz  GIGABYTE G1 Assassin Sniper 3 7950 with Alphacool block 7950 w/ Alphacool Block 
GraphicsRAMHard DriveCooling
7950 w/ Alphacool block G.SKILL Trident X 2500mhz 2x4gb SanDisk Extreme 240gb sata III 6gbs x5 SwiftTech Apongee Drive II 
CoolingCoolingCoolingOS
Monsta 360 86mm thick rad X 4 MCP 35X Pump x2 400ML Frozen Q Fusion res x3 Windows 7 Ultimate 64 bit 
MonitorKeyboardPowerCase
CatLeap 2560x1440 + Acer hn274h bmiiid 120hz 3D Logitech G19 Corsair Ax1200 watts  Mountain Mods Ascension 
MouseAudio
Logitech M570 Pioneer SP-BS21 Bookshelf Loudspeakers + Lepai Amp 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Unable to enable SLI with Galaxy GTX 670 4gbs