post #1 of 1
Thread Starter 
  • What happened?
    Clicked on a thread and recived the following error message:
    Fatal error: Call to undefined method BlockUserModel::getBlockedUserIds() in /var/www/sites/huddler/releases/0f323ca50b1f2c477c8e3af0f5cf208521e65d5b/v2/system/application/modules/forums/controllers/threadenhancements.php on line 88


  • Are you able to reproduce this problem consistently?
    Yes


  • What steps did you take to reproduce this problem?
    Tried clicking to view several different threads

  • What action did you expect to occur when this bug appeared?
    loading my thread so I could post a reply and view new replies

  • Any additional information that will help us diagnose the issue:
    Seems to be another report with same issue

  • Browser, active browser addons, and operating system:
    Google Chrome, n/a, vista 32 bit

  • URL where the issue occurs:
    all forum threads within OCN

Blue Phantom
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3570k ASRock Z77 Extreme6 MSI R7950 Twin Frozr Crucial Ballistix Sport 
Hard DriveOptical DriveCoolingCooling
Western Digital Blue Lite-On Bluray R/W Havik 140 4 CM MegaFlow 200 
CoolingOSMonitorKeyboard
CM 120mm Win 7 Home Premium 64bit SP1 Vizio E420i-A1 Logitech K260 
PowerCaseMouse
CORSAIR HX Series HX750 Thermaltake Overseer RX-I Logitech M210 
  hide details  
Blue Phantom
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3570k ASRock Z77 Extreme6 MSI R7950 Twin Frozr Crucial Ballistix Sport 
Hard DriveOptical DriveCoolingCooling
Western Digital Blue Lite-On Bluray R/W Havik 140 4 CM MegaFlow 200 
CoolingOSMonitorKeyboard
CM 120mm Win 7 Home Premium 64bit SP1 Vizio E420i-A1 Logitech K260 
PowerCaseMouse
CORSAIR HX Series HX750 Thermaltake Overseer RX-I Logitech M210 
  hide details