Overclock.net › Forums › Cooling › Water Cooling › Bay reservoir fogged up?
New Posts  All Forums:Forum Nav:

Bay reservoir fogged up?

post #1 of 6
Thread Starter 
So I just got finished setting up my loop and my res is all fogged up above the water line. It looks like complete crap and I am kinda annoyed. Is there anything I can do to get rid of the fog?
X58
(10 items)
 
Still Kickin'
(12 items)
 
 
CPUMotherboardGraphicsRAM
Xeon X5670 @4.4GHz ASUS P6X58D-E EVGA GTX 980Ti @1455/3766 12GB Kingston HyperX 
Hard DriveCoolingOSMonitor
Samsung 850/OCZ Trion 150 Corsair H100i Windows 10 Professional  Asus PB258Q 
Power
Corsair AX650 
CPUMotherboardGraphicsRAM
Xeon X5470 (LGA 771)  ASUS PQ5 PRO TURBO EVGA GTX 980Ti Random DDR2 
Hard DriveCoolingOSMonitor
Samsung EVO 840 250GB LEPA Exllusion 240 Windows 10 Pro Asus PB258Q 
KeyboardPowerCaseMouse
Razer Blackwidow Ultimate Corsair AX650 TBD Razer Mamba TE 
  hide details  
Reply
X58
(10 items)
 
Still Kickin'
(12 items)
 
 
CPUMotherboardGraphicsRAM
Xeon X5670 @4.4GHz ASUS P6X58D-E EVGA GTX 980Ti @1455/3766 12GB Kingston HyperX 
Hard DriveCoolingOSMonitor
Samsung 850/OCZ Trion 150 Corsair H100i Windows 10 Professional  Asus PB258Q 
Power
Corsair AX650 
CPUMotherboardGraphicsRAM
Xeon X5470 (LGA 771)  ASUS PQ5 PRO TURBO EVGA GTX 980Ti Random DDR2 
Hard DriveCoolingOSMonitor
Samsung EVO 840 250GB LEPA Exllusion 240 Windows 10 Pro Asus PB258Q 
KeyboardPowerCaseMouse
Razer Blackwidow Ultimate Corsair AX650 TBD Razer Mamba TE 
  hide details  
Reply
post #2 of 6
any dye or additives? also did you wash out all your parts before putting the loop together? what kind of coolant?
    
CPUMotherboardGraphicsRAM
Intel i7 4930k Asus Rampage IV Extreme MSI 7970 Lightning quad gskill trident 2400mhz 
Hard DriveHard DriveHard DriveOptical Drive
OCZ agility 2 Samsung spinpoint 3 1tb raid 0 sandisk extreme ultra  ASUS OEM DVD writer 
CoolingCoolingCoolingCooling
EK Supreme HF dual Laing D5 pump  XSPC dual D5 Dual bay reservoir XSPC 240 RX Rad 
CoolingCoolingCoolingOS
XSPC 360 RX Rad Ek XTX 480 ek 7970 lightning blocks x4 Windows 7 Ultimate 64b 
MonitorMonitorMonitorKeyboard
SAMSUNG BX2335 23" ACER S230HLAbii ACER S230HLAbii Das Keyboard 
PowerCaseMouse
Corsair AX1500I Corsair 900d Logitech G9 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 4930k Asus Rampage IV Extreme MSI 7970 Lightning quad gskill trident 2400mhz 
Hard DriveHard DriveHard DriveOptical Drive
OCZ agility 2 Samsung spinpoint 3 1tb raid 0 sandisk extreme ultra  ASUS OEM DVD writer 
CoolingCoolingCoolingCooling
EK Supreme HF dual Laing D5 pump  XSPC dual D5 Dual bay reservoir XSPC 240 RX Rad 
CoolingCoolingCoolingOS
XSPC 360 RX Rad Ek XTX 480 ek 7970 lightning blocks x4 Windows 7 Ultimate 64b 
MonitorMonitorMonitorKeyboard
SAMSUNG BX2335 23" ACER S230HLAbii ACER S230HLAbii Das Keyboard 
PowerCaseMouse
Corsair AX1500I Corsair 900d Logitech G9 
  hide details  
Reply
post #3 of 6
I also have that problem but after my loop warms up it goes away so I suggest just being patient for a few minutes then it should go away.
post #4 of 6
Thread Starter 
Quote:
Originally Posted by wrxxx View Post

any dye or additives? also did you wash out all your parts before putting the loop together? what kind of coolant?

Nope, just distilled water with a monsoon silver bullet in the res. I washed everything out with distiled water before I put it all together.
X58
(10 items)
 
Still Kickin'
(12 items)
 
 
CPUMotherboardGraphicsRAM
Xeon X5670 @4.4GHz ASUS P6X58D-E EVGA GTX 980Ti @1455/3766 12GB Kingston HyperX 
Hard DriveCoolingOSMonitor
Samsung 850/OCZ Trion 150 Corsair H100i Windows 10 Professional  Asus PB258Q 
Power
Corsair AX650 
CPUMotherboardGraphicsRAM
Xeon X5470 (LGA 771)  ASUS PQ5 PRO TURBO EVGA GTX 980Ti Random DDR2 
Hard DriveCoolingOSMonitor
Samsung EVO 840 250GB LEPA Exllusion 240 Windows 10 Pro Asus PB258Q 
KeyboardPowerCaseMouse
Razer Blackwidow Ultimate Corsair AX650 TBD Razer Mamba TE 
  hide details  
Reply
X58
(10 items)
 
Still Kickin'
(12 items)
 
 
CPUMotherboardGraphicsRAM
Xeon X5670 @4.4GHz ASUS P6X58D-E EVGA GTX 980Ti @1455/3766 12GB Kingston HyperX 
Hard DriveCoolingOSMonitor
Samsung 850/OCZ Trion 150 Corsair H100i Windows 10 Professional  Asus PB258Q 
Power
Corsair AX650 
CPUMotherboardGraphicsRAM
Xeon X5470 (LGA 771)  ASUS PQ5 PRO TURBO EVGA GTX 980Ti Random DDR2 
Hard DriveCoolingOSMonitor
Samsung EVO 840 250GB LEPA Exllusion 240 Windows 10 Pro Asus PB258Q 
KeyboardPowerCaseMouse
Razer Blackwidow Ultimate Corsair AX650 TBD Razer Mamba TE 
  hide details  
Reply
post #5 of 6
What tubing are you using?
    
CPUMotherboardGraphicsRAM
Intel i7 4930k Asus Rampage IV Extreme MSI 7970 Lightning quad gskill trident 2400mhz 
Hard DriveHard DriveHard DriveOptical Drive
OCZ agility 2 Samsung spinpoint 3 1tb raid 0 sandisk extreme ultra  ASUS OEM DVD writer 
CoolingCoolingCoolingCooling
EK Supreme HF dual Laing D5 pump  XSPC dual D5 Dual bay reservoir XSPC 240 RX Rad 
CoolingCoolingCoolingOS
XSPC 360 RX Rad Ek XTX 480 ek 7970 lightning blocks x4 Windows 7 Ultimate 64b 
MonitorMonitorMonitorKeyboard
SAMSUNG BX2335 23" ACER S230HLAbii ACER S230HLAbii Das Keyboard 
PowerCaseMouse
Corsair AX1500I Corsair 900d Logitech G9 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 4930k Asus Rampage IV Extreme MSI 7970 Lightning quad gskill trident 2400mhz 
Hard DriveHard DriveHard DriveOptical Drive
OCZ agility 2 Samsung spinpoint 3 1tb raid 0 sandisk extreme ultra  ASUS OEM DVD writer 
CoolingCoolingCoolingCooling
EK Supreme HF dual Laing D5 pump  XSPC dual D5 Dual bay reservoir XSPC 240 RX Rad 
CoolingCoolingCoolingOS
XSPC 360 RX Rad Ek XTX 480 ek 7970 lightning blocks x4 Windows 7 Ultimate 64b 
MonitorMonitorMonitorKeyboard
SAMSUNG BX2335 23" ACER S230HLAbii ACER S230HLAbii Das Keyboard 
PowerCaseMouse
Corsair AX1500I Corsair 900d Logitech G9 
  hide details  
Reply
post #6 of 6
Fogged above the water line? Good, that means your system is sealing correctly. It's is condensation due to the lower pressure on the suction side of the pump.

If it's stained then it's probably the leeched plasticizer from your tubing. This is why I don't like modern PVC/PUR tubing, I would suggest Tygon Norprene R6012 on your next rebuild.
    
CPUMotherboardGraphicsRAM
Ci7 5960XK @ 4.3GHz ASRock X99E-ITX NVIDIA GTX Titan X Pascal 32GB DDR4-3200 
Hard DriveHard DriveOptical DriveCooling
2x 256GB SSD RAID0 Adata SP550 960GB (storage) Samsung SE-506 EK-Supremacy MX 
OSMonitorKeyboardPower
Win10 Pro Dell P4317Q Cherry MX-Board 3.0 (MX Blue) EVGA 650W GS 
CaseMouseMouse Pad
In Win D-Frame Mini HP VoodooDNA Roccat Adrenaline 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Ci7 5960XK @ 4.3GHz ASRock X99E-ITX NVIDIA GTX Titan X Pascal 32GB DDR4-3200 
Hard DriveHard DriveOptical DriveCooling
2x 256GB SSD RAID0 Adata SP550 960GB (storage) Samsung SE-506 EK-Supremacy MX 
OSMonitorKeyboardPower
Win10 Pro Dell P4317Q Cherry MX-Board 3.0 (MX Blue) EVGA 650W GS 
CaseMouseMouse Pad
In Win D-Frame Mini HP VoodooDNA Roccat Adrenaline 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › Bay reservoir fogged up?