Overclock.net › Forums › Components › Memory › Installed 8GB ram but only 3,99 used
New Posts  All Forums:Forum Nav:

Installed 8GB ram but only 3,99 used - Page 2

post #11 of 14
Well, your motherboard supports dual channel. I dont know if that's the problem. But my friend has dual channel on his p67 mobo, and he had 2x4 gb sticks in slot 1-2 and he only had 4GB showing. I told him to check the mobo manual and the default slots for dual channel to work properly were like slots 2 and 4, or was it 1 and 3.. Cant remember biggrin.gif
post #12 of 14
If you could humour me and swap the middle two sticks (slots 2 and 3) around and let me know if anything happens?

32-bit is a red herring here, the bios shows 8GB but only 4GB enabled... I think you have unmatched pairs, hence slots 1 and 2 are showing but not slots 3 and 4.

Cheers,

DB
post #13 of 14
Enable all ram ,memory in CPU part of bios if I recall
post #14 of 14
Quote:
Originally Posted by Yahar View Post

Well, your motherboard supports dual channel. I dont know if that's the problem. But my friend has dual channel on his p67 mobo, and he had 2x4 gb sticks in slot 1-2 and he only had 4GB showing. I told him to check the mobo manual and the default slots for dual channel to work properly were like slots 2 and 4, or was it 1 and 3.. Cant remember biggrin.gif

This is true but he has four sticks, so it doesn't matter what goes where...
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › Installed 8GB ram but only 3,99 used