Overclock.net › Forums › Intel › Intel CPUs › Trouble Overclocking a 3570k on a BioStar
New Posts  All Forums:Forum Nav:

Trouble Overclocking a 3570k on a BioStar

post #1 of 8
Thread Starter 
Hello, I'm using a BioStar Tz77xe4 and I'm having trouble overclocking with a decent vcore/temps. Most guides use ASUS or other more popular boards, so I didn't find anything great for mine.

My goal is to have a stable overclock without a fixed voltage.

Thus far I have (as it appears in the BIOS; everything not mentioned is greyed-out),

Fixed CPU Ratio: disabled
Clock Spread: enabled
CPU C1E: enabled
SpeedStep: enabled
PLL: disabled

Core current: 150 A
Power Limit 1: 160 W
Power Limit 2: 180 W

Turbo Mode: Enabled
Limits are all: 44

No change to RAM settings yet

CPU VCore: SPEC (Runs at 1.35v on load)
IGD VCore: Auto
CPU VCore LoadLine: 25%

So I have 4.4Ghz with 1.35v. I've seen many others have much less voltage (1.20 or so), needless to say with lower temperatures. My temps with AIDA64 are 68-76 with CPUID HWmonitor and highest core was 86 with Core Temp.

I've tried to set the fixed vcore to 1.22 with 34 and 44 multiplier, but Windows had a BSOD at login.

If it's relevant, the multiplier goes down to 16 when idle at 1.104v - 1.116v - 1.224v (it fluctuates).

Thanks for your help!
post #2 of 8
Thread Starter 
I'm trying to get a nice speed with minimal heat and voltage. Any help would be great - should I use a fixed ratio instead; would that allow me to use less voltage/is increasing the turbo what's keeping me at 1.35v?
post #3 of 8
Did you try anything between 1.35 and 1.22? If it is stable at 1.35, then slowly back the voltage down and see where it stops being stable. So try 1.33 and 1.3 or whatever and see how it is with those voltages. Kind of sounds like you just tried the extremes.
post #4 of 8
1. load back your defaults in bios
2. disable turbo core
3. set ram speeds
4.change vcore to normal, set llc to normal, set offset to normal
5. set fsb to 100 and multiplier to 42

leave everything else on auto

i had to but a -.080 offset on my mobo to get a load vcore of 1.168v and that what i run with at 4.20, but i need and 0 offset and a high LLC to get 4.5 but temps when into mid 80's start off simple like i said wtih just your ram voltage and timings set up right, stock voltage and a multiplier increase you will still use all power saving settings and your chip will stay much cooler keeeping it alive longe.
post #5 of 8
Thread Starter 
Quote:
Originally Posted by enigma7820 View Post

1. load back your defaults in bios
2. disable turbo core
3. set ram speeds
4.change vcore to normal, set llc to normal, set offset to normal
5. set fsb to 100 and multiplier to 42
leave everything else on auto
i had to but a -.080 offset on my mobo to get a load vcore of 1.168v and that what i run with at 4.20, but i need and 0 offset and a high LLC to get 4.5 but temps when into mid 80's start off simple like i said wtih just your ram voltage and timings set up right, stock voltage and a multiplier increase you will still use all power saving settings and your chip will stay much cooler keeeping it alive longe.

Thanks for your reply.
I started where you suggested and made my way to 4.2@1.152v with 25% droop. However, right now under AIDA64 load it's running at 1.140v. When I tried to use a fixed 1.140v, Windows wouldn't load and the OC reverted.

So, to reiterate: at idle 4.2Ghz, it runs with 1.152v, but with a load it runs with less voltage (1.14v).

The only explanation for the drop of .012v is the IGD voltage (which equals .012v). I have it disabled, but Windows still needs the 1.52v to load.

Any suggestions on how to secure a lower idle voltage than load voltage would be appreciated, as well as any other tips to better the overclock.
Thanks!

Edit: I also overclocked the Samsung RAM to 1866 with auto timings (11) with 1.5v (1.512v-1.524v with software monitors).
Edited by Snuggles720 - 10/27/12 at 8:36pm
post #6 of 8
If you are using a manual voltage, then the chip won't downvolt at idle - that'll only work with Auto or offset voltage. In addition, it is normal for the voltage to drop a little under load. This is called Vdroop, and LLC (loadline calibration) is the setting you can use to counteract it. So if the system is at 1.15V under a light load, and the droops to 1.14 under load, you can just select a higher value for LLC (what that is called depends on the board - on yours it sounds like you need to set 50% or 75% instead of 25%). This will cause the board to give the chip a little extra voltage under load and help keep it steady.

Also, if you are using an offset and the voltage still isn't dropping at idle, then you need to make sure the powersaving features are enabled. That would be EIST, C1E, C3 and C6 in the BIOS - and you might need to manually enable them, because Auto or Default is silently changed to disabled when overclocked on a lot of boards. You'll also want to change your Windows power plan to Balanced if it is on High Performance now.
post #7 of 8
Thread Starter 
Quote:
Originally Posted by Forceman View Post

If you are using a manual voltage, then the chip won't downvolt at idle - that'll only work with Auto or offset voltage. In addition, it is normal for the voltage to drop a little under load. This is called Vdroop, and LLC (loadline calibration) is the setting you can use to counteract it. So if the system is at 1.15V under a light load, and the droops to 1.14 under load, you can just select a higher value for LLC (what that is called depends on the board - on yours it sounds like you need to set 50% or 75% instead of 25%). This will cause the board to give the chip a little extra voltage under load and help keep it steady.
Also, if you are using an offset and the voltage still isn't dropping at idle, then you need to make sure the powersaving features are enabled. That would be EIST, C1E, C3 and C6 in the BIOS - and you might need to manually enable them, because Auto or Default is silently changed to disabled when overclocked on a lot of boards. You'll also want to change your Windows power plan to Balanced if it is on High Performance now.

Thanks for your help!
I tried what you said. Though, I overclocked the Turbo because fixed wouldn't allow the powersaving features. The offset is -.150 and it runs 4.2Ghz at 1.2 - 1.212v on full load and 1.6 at something like .888 - 900v on idle. However, I read somewhere that with BioStar boards the LoadLine option allows for the percentage of droop instead of percentage of stability, contrary to other boards' "LLC". I think it may be true because I have a hard time loading with a higher percentage, so I have it at 25%. I've tried several LL options aside from and while raising the turbo multiplier to 43/44 with several settings to see if I could stabilize it at current load voltage (but ended up back to 1.296v on load and with instability).

So far this is perhaps the second most stable I can get it with lower varying voltages for idle and load at 4.2Ghz, though I would still like to see a lower load voltage. With -.140 offset I think it might be a bit more stable, but with just a bit higher voltage, 1.212v-1.224v for full load, and similar idle voltages.
post #8 of 8
Thread Starter 
After reading a thread on too much undervolting, I did some more tests and found that I had undervolted too much, so I think I'll just stick to a fixed voltage with minimal droop: 4.2Ghz with 1.152-1.164v. Much less voltage than stock 1.6-3.4 and 3.8 turbo was taking (avg. of ~ 1.296/max of ~ 1.35v). Again, thanks for your help.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Trouble Overclocking a 3570k on a BioStar