Overclock.net › Forums › Components › Power Supplies › Computer crashed and won't start, low 3.3V rail reading in BIOS
New Posts  All Forums:Forum Nav:

Computer crashed and won't start, low 3.3V rail reading in BIOS - Page 2

post #11 of 12
From my experience it sounds as if the PSU is just going bad. Just for fun, did you remember to plug in the 4/8 motherboard connector?

cg
Solo III
(18 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K | 4.4Ghz ASRock | P67 Extreme4 EVGA | GTX 560 Ti  EVGA | GTS 250 | Physx 
RAMHard DriveHard DriveOptical Drive
G.Skill | Sniper | 4*4 Crucial | C300 | 128GB WD | Black | 500GB LG | Bluray 
CoolingOSMonitorMonitor
Xigmatek Gaia | Push/Pull W7 | Professional | 64bit LG | IPS | 23" | E2370V-BF Dell | LED | 23" | 1080p 
MonitorKeyboardPowerCase
Asus | 19"  DasKeyboard | MX Browns Corsair | AX750 COOLER MASTER | RC-692 
MouseMouse Pad
Logitech | M510 steelseries 
  hide details  
Reply
Solo III
(18 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K | 4.4Ghz ASRock | P67 Extreme4 EVGA | GTX 560 Ti  EVGA | GTS 250 | Physx 
RAMHard DriveHard DriveOptical Drive
G.Skill | Sniper | 4*4 Crucial | C300 | 128GB WD | Black | 500GB LG | Bluray 
CoolingOSMonitorMonitor
Xigmatek Gaia | Push/Pull W7 | Professional | 64bit LG | IPS | 23" | E2370V-BF Dell | LED | 23" | 1080p 
MonitorKeyboardPowerCase
Asus | 19"  DasKeyboard | MX Browns Corsair | AX750 COOLER MASTER | RC-692 
MouseMouse Pad
Logitech | M510 steelseries 
  hide details  
Reply
post #12 of 12
Quote:
Originally Posted by exnihilo View Post

From my experience it sounds as if the PSU is just going bad. Just for fun, did you remember to plug in the 4/8 motherboard connector?
cg

 

If that cable weren't plugged in, then then the system wouldn't boot because it powers the CPU.

It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Power Supplies
Overclock.net › Forums › Components › Power Supplies › Computer crashed and won't start, low 3.3V rail reading in BIOS