Overclock.net › Forums › Graphics Cards › NVIDIA › evga gtx 550 ti fpb randomly downclocks?
New Posts  All Forums:Forum Nav:

evga gtx 550 ti fpb randomly downclocks?

post #1 of 7
Thread Starter 
ok guys i have been having problems with this card since i bought it on 08/28/2012 from newegg

the card will randomly down clocks to 405mhz is doess it when its on stock clocks or my over clock settings this card has never seen any temps over 60c
and when it don't down clock the overclock i have is perfectly stable

stock clocks
core-952
mem-2178
shader-1903

overclock
core-1000
mem-2188
shader-2000

randon down clock to
core-405
mem-162
shader-101




cant figure out the problem i have been doing regular nvidia driver updates im almost to the point to RMA this card
oh and also the only way to fix it is to fully restart my pc
Edited by Evil_Star - 10/26/12 at 2:14pm
post #2 of 7
it does this when under constant load?
Main Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4820K Asus Rampage 4 Black EVGA GTX 1080Ti GSkill Trident X 2400 
Hard DriveHard DriveCoolingOS
Western Digital Black 1TB Smasung 850 evo  Custom loop windows 10 
MonitorKeyboardPowerCase
Asus PB278Q Razer Blackwidow 2013 Seasonic X1250 Caselabs SMA8 
MouseMouse PadAudio
Razer Death Adder Chroma Razer gigantus AKG K7XX headphones 
  hide details  
Reply
Main Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4820K Asus Rampage 4 Black EVGA GTX 1080Ti GSkill Trident X 2400 
Hard DriveHard DriveCoolingOS
Western Digital Black 1TB Smasung 850 evo  Custom loop windows 10 
MonitorKeyboardPowerCase
Asus PB278Q Razer Blackwidow 2013 Seasonic X1250 Caselabs SMA8 
MouseMouse PadAudio
Razer Death Adder Chroma Razer gigantus AKG K7XX headphones 
  hide details  
Reply
post #3 of 7
Thread Starter 
it will do it in the middle of playing a game or just sitting at the desktop with no load

but yes it will down clock in the middle of playing a game and i watch my FPS drop from 50 or so to 10 or less

the screen shot of the clocks i had Tera running on max settings and all of a sudden my fps dropped from solid 60 to 19 so i took the ss
Edited by Evil_Star - 10/26/12 at 2:20pm
post #4 of 7
oh wow, well thats no good. normally when its not under load the card will down clock it self, its supposed to do that. but when under load it should not be doing that. i would say if all the settings are correct and drivers are up to date than an rma should be done.
Main Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4820K Asus Rampage 4 Black EVGA GTX 1080Ti GSkill Trident X 2400 
Hard DriveHard DriveCoolingOS
Western Digital Black 1TB Smasung 850 evo  Custom loop windows 10 
MonitorKeyboardPowerCase
Asus PB278Q Razer Blackwidow 2013 Seasonic X1250 Caselabs SMA8 
MouseMouse PadAudio
Razer Death Adder Chroma Razer gigantus AKG K7XX headphones 
  hide details  
Reply
Main Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4820K Asus Rampage 4 Black EVGA GTX 1080Ti GSkill Trident X 2400 
Hard DriveHard DriveCoolingOS
Western Digital Black 1TB Smasung 850 evo  Custom loop windows 10 
MonitorKeyboardPowerCase
Asus PB278Q Razer Blackwidow 2013 Seasonic X1250 Caselabs SMA8 
MouseMouse PadAudio
Razer Death Adder Chroma Razer gigantus AKG K7XX headphones 
  hide details  
Reply
post #5 of 7
It sounds like the default power management setting (adaptive) of the card is causing the problem. Does it do it in certain games? I would set up a profile for that game in the Nivida control panel and for the power management mode to "prefer maximum performance" and then reboot. You can set this option globally if you like but the card will be always forced on at maximum clocks even if you're not gaming. I have this problem in a couple games and setting up the power profile takes care of this problem.
post #6 of 7
Thread Starter 
damn i was hoping to avoid the RMA EVGA is good about doing them it just takes forever

im glad i bought that gtx 295 off one of the members here
Quote:
Originally Posted by Agent_kenshin View Post

It sounds like the default power management setting (adaptive) of the card is causing the problem. Does it do it in certain games? I would set up a profile for that game in the Nivida control panel and for the power management mode to "prefer maximum performance" and then reboot. You can set this option globally if you like but the card will be always forced on at maximum clocks even if you're not gaming. I have this problem in a couple games and setting up the power profile takes care of this problem.

thanks ill give that a try and see what happeneds also it doess it randomly no particular game some days it wont do it at all and others it will do it multiple time
Edited by Evil_Star - 10/26/12 at 2:27pm
post #7 of 7
It will do this on the desktop to conserve power and reduce temperature. That is normal. If you have adaptive for games it may too.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › evga gtx 550 ti fpb randomly downclocks?