post #1 of 1
Thread Starter 
All of my apps started crashing except Maps so I uninstalled all of them to re install them. Well, when i go on the app store I get an error saying that it couldn't connect, but after refreshing it connects. I can't download any app however because I'm getting the error:
Quote:
Your purchase couldn’t be completed

I've tried switching to a local account, that doesn't work. Is this just traffic overflow? rolleyes.gif


EDIT: Apps started crashing after I used mklink to create a junction from my User Profile to my HDD so my user profile isn't on my main OS SSD.
Edited by Kolmain - 10/26/12 at 4:31pm
The Green Box
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel 4770K ASUS Gryphon Z97 mATX ASUS GeForce GTX 780TI-DC2-3GD5 ASUS GeForce GTX 780TI-DC2-3GD5 
RAMHard DriveHard DriveHard Drive
g.skill 16gb 1866mhz Seagate 1TB Samsung 60GB SSD Seagate 2TB External 
Hard DriveOptical DriveOptical DriveCooling
OCZ 120gb Vertex 3 SSD Lightscribe CD/DVD R/W ASUS Bluray R/W Corsair H80i with 120mm (x2) Noctua Fans 
OSMonitorKeyboardPower
Windows 8.1 Pro ASUS VG278HE & HP 2009m Saitek Eclipse II Corsair 850W 
CaseAudioAudio
Bitfenix Phenom M NVIDIA Special Edition M-Audio AV40s Polk 10" Powered Subwoofer 
  hide details  
Reply
The Green Box
(19 items)
 
  
CPUMotherboardGraphicsGraphics
Intel 4770K ASUS Gryphon Z97 mATX ASUS GeForce GTX 780TI-DC2-3GD5 ASUS GeForce GTX 780TI-DC2-3GD5 
RAMHard DriveHard DriveHard Drive
g.skill 16gb 1866mhz Seagate 1TB Samsung 60GB SSD Seagate 2TB External 
Hard DriveOptical DriveOptical DriveCooling
OCZ 120gb Vertex 3 SSD Lightscribe CD/DVD R/W ASUS Bluray R/W Corsair H80i with 120mm (x2) Noctua Fans 
OSMonitorKeyboardPower
Windows 8.1 Pro ASUS VG278HE & HP 2009m Saitek Eclipse II Corsair 850W 
CaseAudioAudio
Bitfenix Phenom M NVIDIA Special Edition M-Audio AV40s Polk 10" Powered Subwoofer 
  hide details  
Reply