Overclock.net › Forums › Cooling › Water Cooling › Loop getting leak
New Posts  All Forums:Forum Nav:

Loop getting leak

post #1 of 4
Thread Starter 
ok , here is ther scenario, ok first i notice my water level drop in the reservoir and i thought its normal beacuse air bubble still workout in my loops and by the way i got this seup around 5 month , so yesterday when i saw the water level drop , i just add some water fill up in the res and turn on the pc running with 8-9 hours , ok when i was about goin to sleep i turn off the pc , nightmare started it when i woke up i figure it out below the hdd bay , i saw watere level drop again so i know something might be wrong , so i open both side case i used hand to touch make sure anyplace leak , but i found out below my hdd bay there is amass of water , not a lot so i started to use my hand touch all the compression and tube , pump , radiator i couldnt find the leak so i wonder why the water appear below my hdd bay and also its werid , when i fill up the loop it runs fine with no water drop or leak , but if i turn off computer wait for couple hours , water level drop and i can find there is a wet below my hdd bay , anyone knows whats goin on ?? thanks
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7-3930K@4.6GHZ ASUS RAMPAGE IV EXTREME EVGA GTX680 SLI Corsair Vengence DDR3 16GB 1600@8-8-8-24 
Hard DriveCoolingOSMonitor
Intel 520 Series 180GB SSD+WD Caviar Black 1TB ... RASA KIT EX360 WINDOWS 7 64 BIT Acer GD235HZ 120HZ 
PowerCase
CORSAIR AX1200 COOLERMASTER HAF X-942 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7-3930K@4.6GHZ ASUS RAMPAGE IV EXTREME EVGA GTX680 SLI Corsair Vengence DDR3 16GB 1600@8-8-8-24 
Hard DriveCoolingOSMonitor
Intel 520 Series 180GB SSD+WD Caviar Black 1TB ... RASA KIT EX360 WINDOWS 7 64 BIT Acer GD235HZ 120HZ 
PowerCase
CORSAIR AX1200 COOLERMASTER HAF X-942 
  hide details  
Reply
post #2 of 4
Upload photos of setup and use full stops.
^3
(11 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7 5930K  EVGA x99 Micro EVGA GTX 980 SC ACX 16GB Corsair DDR4 Vengeance LPX Black PC4-21300 
Hard DriveCoolingOSMonitor
500GB Samsung 840 EVO H105 Win 10 ASUS ROG PG279 
KeyboardPowerCase
Ducky Shine 1 MX-Red Corsair AX 860i  Fractal Design Node 804 Black 
CPUGraphicsRAMHard Drive
Core i7 @ 2.6  GT650 16GB of 1600 MHz DDR3L SDRAM 256GB SSD 
OSMonitorKeyboard
Mac OSX Lion Retina Display US layout 
  hide details  
Reply
^3
(11 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7 5930K  EVGA x99 Micro EVGA GTX 980 SC ACX 16GB Corsair DDR4 Vengeance LPX Black PC4-21300 
Hard DriveCoolingOSMonitor
500GB Samsung 840 EVO H105 Win 10 ASUS ROG PG279 
KeyboardPowerCase
Ducky Shine 1 MX-Red Corsair AX 860i  Fractal Design Node 804 Black 
CPUGraphicsRAMHard Drive
Core i7 @ 2.6  GT650 16GB of 1600 MHz DDR3L SDRAM 256GB SSD 
OSMonitorKeyboard
Mac OSX Lion Retina Display US layout 
  hide details  
Reply
post #3 of 4
Thread Starter 
I just found the problem is, it's my reservoir , there is a place for blue led light plug in , that place is leaking , it's weird since that hole is for blue led light , how the possible I see leaking from this hole? Is the led hole does anything to do with the leak?? I thought they are different part , am I wrong?
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7-3930K@4.6GHZ ASUS RAMPAGE IV EXTREME EVGA GTX680 SLI Corsair Vengence DDR3 16GB 1600@8-8-8-24 
Hard DriveCoolingOSMonitor
Intel 520 Series 180GB SSD+WD Caviar Black 1TB ... RASA KIT EX360 WINDOWS 7 64 BIT Acer GD235HZ 120HZ 
PowerCase
CORSAIR AX1200 COOLERMASTER HAF X-942 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7-3930K@4.6GHZ ASUS RAMPAGE IV EXTREME EVGA GTX680 SLI Corsair Vengence DDR3 16GB 1600@8-8-8-24 
Hard DriveCoolingOSMonitor
Intel 520 Series 180GB SSD+WD Caviar Black 1TB ... RASA KIT EX360 WINDOWS 7 64 BIT Acer GD235HZ 120HZ 
PowerCase
CORSAIR AX1200 COOLERMASTER HAF X-942 
  hide details  
Reply
post #4 of 4
Thread Starter 
Anyone knows because I notice water came out from the reservoir blue led hole , it's rare happen maybe something wrong with the res?? And by the way my reservoir is xspc d5 dual bay reservoir came with ex360
Edited by teichu - 10/28/12 at 3:59am
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7-3930K@4.6GHZ ASUS RAMPAGE IV EXTREME EVGA GTX680 SLI Corsair Vengence DDR3 16GB 1600@8-8-8-24 
Hard DriveCoolingOSMonitor
Intel 520 Series 180GB SSD+WD Caviar Black 1TB ... RASA KIT EX360 WINDOWS 7 64 BIT Acer GD235HZ 120HZ 
PowerCase
CORSAIR AX1200 COOLERMASTER HAF X-942 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7-3930K@4.6GHZ ASUS RAMPAGE IV EXTREME EVGA GTX680 SLI Corsair Vengence DDR3 16GB 1600@8-8-8-24 
Hard DriveCoolingOSMonitor
Intel 520 Series 180GB SSD+WD Caviar Black 1TB ... RASA KIT EX360 WINDOWS 7 64 BIT Acer GD235HZ 120HZ 
PowerCase
CORSAIR AX1200 COOLERMASTER HAF X-942 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › Loop getting leak