Overclock.net › Forums › Intel › Intel - General › Periodic lag/freezing and no max performance?
New Posts  All Forums:Forum Nav:

Periodic lag/freezing and no max performance? - Page 13

post #121 of 152
they sell a psu tester like 40.00 but you can buy a psu for that lol, and no it wont hurt to download and install them if the one you have is more current it should tell you. im off tonight and will be on most the night still researching to see if there might be another solution but nothing yet. ill check back.
post #122 of 152
I really cant think of anything else to try to resolve the issue other than replacing the psu, this might sound crazy but have you gone to speedtest.net and checked your internet connection and latency? headscratch.gif
post #123 of 152
Thread Starter 
The problem occurs even if the internet is totally disconnected.
Not bad
(8 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K @ Stock Gigabyte GA-Z77-D3H Galaxy GTX 660 Ti 2 GB GC 8 GB Kingston DDR3 1600 MHz 
Hard DriveMonitorPowerCase
Seagate Barracuda 2 TB Samsung SyncMaster T23A350 1080p HEC Cougar CMX 700W V2 Cougar Volant Black 
  hide details  
Reply
Not bad
(8 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K @ Stock Gigabyte GA-Z77-D3H Galaxy GTX 660 Ti 2 GB GC 8 GB Kingston DDR3 1600 MHz 
Hard DriveMonitorPowerCase
Seagate Barracuda 2 TB Samsung SyncMaster T23A350 1080p HEC Cougar CMX 700W V2 Cougar Volant Black 
  hide details  
Reply
post #124 of 152
so it is defintley on your end, I think your at the point of replacing the cpu I am out of suggestions do you have funds for a power supply ?
post #125 of 152
Thread Starter 
I have funds for a power supply but what if I buy a PSU and the problem persists? I won't be able to return it.
The CPU has been replaced too.
Not bad
(8 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K @ Stock Gigabyte GA-Z77-D3H Galaxy GTX 660 Ti 2 GB GC 8 GB Kingston DDR3 1600 MHz 
Hard DriveMonitorPowerCase
Seagate Barracuda 2 TB Samsung SyncMaster T23A350 1080p HEC Cougar CMX 700W V2 Cougar Volant Black 
  hide details  
Reply
Not bad
(8 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K @ Stock Gigabyte GA-Z77-D3H Galaxy GTX 660 Ti 2 GB GC 8 GB Kingston DDR3 1600 MHz 
Hard DriveMonitorPowerCase
Seagate Barracuda 2 TB Samsung SyncMaster T23A350 1080p HEC Cougar CMX 700W V2 Cougar Volant Black 
  hide details  
Reply
post #126 of 152
Then your stuck with it sad to say. what size psu do you have now?
I really cant think of anything else you said you reset the BIOS settings to factory default. you checked the ram and its all good, updated video drivers mobo drivers, make sure the vid card is not overclocked, no overheating, give me an hour ill download the manual for your board and look at the bios settings and make sure there isn't any thing there.
does your RAM have XMP if so make sure its turned on in BIOS and not on auto
post #127 of 152
Thread Starter 
IDK if my ram has XMP or not? How do I check?
My PSU is Cougar CMX 700W V2 ( not the original one, the v2 is better, figured out through the colours of the cables thanks to the reviews at hardwaresecrets.com )
If the PSU actually has problems, should the problems be actually this brief? Or the problems will be much worse?
I was just playing Crysis, the GPU usage drops to as down as 60's-70's but it stays there for long, not a momentarily lag. Is it fault of Crysis? Or my PSU is failing with such a demanding game?
Not bad
(8 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K @ Stock Gigabyte GA-Z77-D3H Galaxy GTX 660 Ti 2 GB GC 8 GB Kingston DDR3 1600 MHz 
Hard DriveMonitorPowerCase
Seagate Barracuda 2 TB Samsung SyncMaster T23A350 1080p HEC Cougar CMX 700W V2 Cougar Volant Black 
  hide details  
Reply
Not bad
(8 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K @ Stock Gigabyte GA-Z77-D3H Galaxy GTX 660 Ti 2 GB GC 8 GB Kingston DDR3 1600 MHz 
Hard DriveMonitorPowerCase
Seagate Barracuda 2 TB Samsung SyncMaster T23A350 1080p HEC Cougar CMX 700W V2 Cougar Volant Black 
  hide details  
Reply
post #128 of 152
not sure I don't play crisis cant answer that google it, as for the psu yes if you have a bad capacitor or rail it could do that if it over heats is the fan on the psu working?
post #129 of 152
as for the RAM ill look it up and see, to change it in BIOS would be under advanced memory settings

what type of ram do you have I know ddr3 but who makes it and is there a model number should be on one of the sticks of ram on a sticker. if not I think memtest will tell you
post #130 of 152
Thread Starter 
Stickers aren't on my hand right now. I highly doubt it's the RAM since the RAM also has been changed and the problem persisted.
The fan is working yea.
Not bad
(8 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K @ Stock Gigabyte GA-Z77-D3H Galaxy GTX 660 Ti 2 GB GC 8 GB Kingston DDR3 1600 MHz 
Hard DriveMonitorPowerCase
Seagate Barracuda 2 TB Samsung SyncMaster T23A350 1080p HEC Cougar CMX 700W V2 Cougar Volant Black 
  hide details  
Reply
Not bad
(8 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K @ Stock Gigabyte GA-Z77-D3H Galaxy GTX 660 Ti 2 GB GC 8 GB Kingston DDR3 1600 MHz 
Hard DriveMonitorPowerCase
Seagate Barracuda 2 TB Samsung SyncMaster T23A350 1080p HEC Cougar CMX 700W V2 Cougar Volant Black 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Periodic lag/freezing and no max performance?