Overclock.net › Forums › Intel › Intel - General › Periodic lag/freezing and no max performance?
New Posts  All Forums:Forum Nav:

Periodic lag/freezing and no max performance? - Page 3

post #21 of 152
Thread Starter 
I used it for only 5 minutes. Besides, I also found out that whatever is running ( Heavy game, GPU stress testing etc ) the gpu fan usage NEVER exceeds 54%. And the temperature sometimes reaches 80C+. Does this mean that the fan could be faulty? Or this is a feature that's locked in the bios?
Not bad
(8 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K @ Stock Gigabyte GA-Z77-D3H Galaxy GTX 660 Ti 2 GB GC 8 GB Kingston DDR3 1600 MHz 
Hard DriveMonitorPowerCase
Seagate Barracuda 2 TB Samsung SyncMaster T23A350 1080p HEC Cougar CMX 700W V2 Cougar Volant Black 
  hide details  
Reply
Not bad
(8 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K @ Stock Gigabyte GA-Z77-D3H Galaxy GTX 660 Ti 2 GB GC 8 GB Kingston DDR3 1600 MHz 
Hard DriveMonitorPowerCase
Seagate Barracuda 2 TB Samsung SyncMaster T23A350 1080p HEC Cougar CMX 700W V2 Cougar Volant Black 
  hide details  
Reply
post #22 of 152
Thread Starter 
Bump. I sent my computer to the shop again, we tried replacing the RAM, the motherboard and still same issue. He didn't have another GTX 560 Ti. So he'll get one and we'll test it, I think it's the GPU since everything else has proven to be not the issue.
I also think it may be the PSU. IDK how PSU's work, but IIRC the shop hooked up the 12V1 rail to the GPU ( which, according to the specs on the box of the PSU, delivers 30A ). The 12v2 rail is not hooked to anything, it also delivers 30A. Does this mean that it delivers 60A to the GPU from only one rail? Is 30A enough for a GTX 560 Ti ( not the 448 version btw ) ?. I can't find out how many amperes the GTX 560 Ti needs from google.
Thanks in advance.
Not bad
(8 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K @ Stock Gigabyte GA-Z77-D3H Galaxy GTX 660 Ti 2 GB GC 8 GB Kingston DDR3 1600 MHz 
Hard DriveMonitorPowerCase
Seagate Barracuda 2 TB Samsung SyncMaster T23A350 1080p HEC Cougar CMX 700W V2 Cougar Volant Black 
  hide details  
Reply
Not bad
(8 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K @ Stock Gigabyte GA-Z77-D3H Galaxy GTX 660 Ti 2 GB GC 8 GB Kingston DDR3 1600 MHz 
Hard DriveMonitorPowerCase
Seagate Barracuda 2 TB Samsung SyncMaster T23A350 1080p HEC Cougar CMX 700W V2 Cougar Volant Black 
  hide details  
Reply
post #23 of 152
Use software like EVGA Precision to adjusnt ur GPU fan speed. Also try to load the xmp profile of you RAM in the bios, so it can run at 1600Mhz.
post #24 of 152
Thread Starter 
It can run rams up to only 1333 MHz as gigabyte official website suggests, if I modify it won't that mean that I'd be overclocking it?
Also, if you can please answer my question about PSU.
P.S : The PSU is 700W Cougar CMX
Edited by Skorpian - 11/13/12 at 3:54am
Not bad
(8 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K @ Stock Gigabyte GA-Z77-D3H Galaxy GTX 660 Ti 2 GB GC 8 GB Kingston DDR3 1600 MHz 
Hard DriveMonitorPowerCase
Seagate Barracuda 2 TB Samsung SyncMaster T23A350 1080p HEC Cougar CMX 700W V2 Cougar Volant Black 
  hide details  
Reply
Not bad
(8 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K @ Stock Gigabyte GA-Z77-D3H Galaxy GTX 660 Ti 2 GB GC 8 GB Kingston DDR3 1600 MHz 
Hard DriveMonitorPowerCase
Seagate Barracuda 2 TB Samsung SyncMaster T23A350 1080p HEC Cougar CMX 700W V2 Cougar Volant Black 
  hide details  
Reply
post #25 of 152
Thread Starter 
Bump
Not bad
(8 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K @ Stock Gigabyte GA-Z77-D3H Galaxy GTX 660 Ti 2 GB GC 8 GB Kingston DDR3 1600 MHz 
Hard DriveMonitorPowerCase
Seagate Barracuda 2 TB Samsung SyncMaster T23A350 1080p HEC Cougar CMX 700W V2 Cougar Volant Black 
  hide details  
Reply
Not bad
(8 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K @ Stock Gigabyte GA-Z77-D3H Galaxy GTX 660 Ti 2 GB GC 8 GB Kingston DDR3 1600 MHz 
Hard DriveMonitorPowerCase
Seagate Barracuda 2 TB Samsung SyncMaster T23A350 1080p HEC Cougar CMX 700W V2 Cougar Volant Black 
  hide details  
Reply
post #26 of 152
Thread Starter 
Ok, I got back the PC after many trials to no avail. Even changing the GPU didn't work.
I discovered something. The 12v1 has many cables that are connected to nothing, except one that is connected to some port but the other end is left free. The GPU is receiving its power directly from two pci-e cables coming from this hole-like opening from which many cables come. Does this mean that the GPU or other components may be not getting enough juice?
Thanks biggrin.gif
Not bad
(8 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K @ Stock Gigabyte GA-Z77-D3H Galaxy GTX 660 Ti 2 GB GC 8 GB Kingston DDR3 1600 MHz 
Hard DriveMonitorPowerCase
Seagate Barracuda 2 TB Samsung SyncMaster T23A350 1080p HEC Cougar CMX 700W V2 Cougar Volant Black 
  hide details  
Reply
Not bad
(8 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K @ Stock Gigabyte GA-Z77-D3H Galaxy GTX 660 Ti 2 GB GC 8 GB Kingston DDR3 1600 MHz 
Hard DriveMonitorPowerCase
Seagate Barracuda 2 TB Samsung SyncMaster T23A350 1080p HEC Cougar CMX 700W V2 Cougar Volant Black 
  hide details  
Reply
post #27 of 152
Thread Starter 
Bump
Not bad
(8 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K @ Stock Gigabyte GA-Z77-D3H Galaxy GTX 660 Ti 2 GB GC 8 GB Kingston DDR3 1600 MHz 
Hard DriveMonitorPowerCase
Seagate Barracuda 2 TB Samsung SyncMaster T23A350 1080p HEC Cougar CMX 700W V2 Cougar Volant Black 
  hide details  
Reply
Not bad
(8 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K @ Stock Gigabyte GA-Z77-D3H Galaxy GTX 660 Ti 2 GB GC 8 GB Kingston DDR3 1600 MHz 
Hard DriveMonitorPowerCase
Seagate Barracuda 2 TB Samsung SyncMaster T23A350 1080p HEC Cougar CMX 700W V2 Cougar Volant Black 
  hide details  
Reply
post #28 of 152
Thread Starter 
Bump
Not bad
(8 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K @ Stock Gigabyte GA-Z77-D3H Galaxy GTX 660 Ti 2 GB GC 8 GB Kingston DDR3 1600 MHz 
Hard DriveMonitorPowerCase
Seagate Barracuda 2 TB Samsung SyncMaster T23A350 1080p HEC Cougar CMX 700W V2 Cougar Volant Black 
  hide details  
Reply
Not bad
(8 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K @ Stock Gigabyte GA-Z77-D3H Galaxy GTX 660 Ti 2 GB GC 8 GB Kingston DDR3 1600 MHz 
Hard DriveMonitorPowerCase
Seagate Barracuda 2 TB Samsung SyncMaster T23A350 1080p HEC Cougar CMX 700W V2 Cougar Volant Black 
  hide details  
Reply
post #29 of 152
Quote:
Originally Posted by Skorpian View Post

Ok, I got back the PC after many trials to no avail. Even changing the GPU didn't work.
I discovered something. The 12v1 has many cables that are connected to nothing, except one that is connected to some port but the other end is left free. The GPU is receiving its power directly from two pci-e cables coming from this hole-like opening from which many cables come. Does this mean that the GPU or other components may be not getting enough juice?
Thanks biggrin.gif
If the components are powering up it is receiving enough power considering you have a 700w PSU. You mean 6pin connector, that goes into the gpu. Download HD Tune,click on the health tab,take a screenshot and upload it here. Is your HDD a seagate HDD?
Edited by jason387 - 11/18/12 at 6:14am
Jay
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX 8350 4.4Ghz at 1.36v GA 78LMT USB3 Rev 5.0 Sapphire R9 285 OC 16GB Kingston Savage Ram 
Hard DriveHard DriveCoolingOS
1TB Western Digital 500GB Seagate Barracuda Noctua NH-D15S Windows 8.1 
MonitorPowerMouseMouse Pad
Asus MG279Q Fressync OCZ ZS 650 Watt PSU Dragonwar ELE-G9 Dragonwar 
  hide details  
Reply
Jay
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX 8350 4.4Ghz at 1.36v GA 78LMT USB3 Rev 5.0 Sapphire R9 285 OC 16GB Kingston Savage Ram 
Hard DriveHard DriveCoolingOS
1TB Western Digital 500GB Seagate Barracuda Noctua NH-D15S Windows 8.1 
MonitorPowerMouseMouse Pad
Asus MG279Q Fressync OCZ ZS 650 Watt PSU Dragonwar ELE-G9 Dragonwar 
  hide details  
Reply
post #30 of 152
Thread Starter 
http://i.imgur.com/e3CvU.png
http://i.imgur.com/Aqy67.png
Yes, Seagate.
Not bad
(8 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K @ Stock Gigabyte GA-Z77-D3H Galaxy GTX 660 Ti 2 GB GC 8 GB Kingston DDR3 1600 MHz 
Hard DriveMonitorPowerCase
Seagate Barracuda 2 TB Samsung SyncMaster T23A350 1080p HEC Cougar CMX 700W V2 Cougar Volant Black 
  hide details  
Reply
Not bad
(8 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K @ Stock Gigabyte GA-Z77-D3H Galaxy GTX 660 Ti 2 GB GC 8 GB Kingston DDR3 1600 MHz 
Hard DriveMonitorPowerCase
Seagate Barracuda 2 TB Samsung SyncMaster T23A350 1080p HEC Cougar CMX 700W V2 Cougar Volant Black 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Periodic lag/freezing and no max performance?