Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Crucial M4 256 GB 1 min 13 sec boot time slow?
New Posts  All Forums:Forum Nav:

Crucial M4 256 GB 1 min 13 sec boot time slow?

post #1 of 23
Thread Starter 
Hi, I need some advice. My computer with a Crucial M4 256 GB boots up in around 25 secs. I have Windows Home installed. All my parts are in my signature.

My friend just bought the same SSD and I helped him install it this past weekend. With just Windows Professional installed and the Windows updates installed his computer takes 1 min and 13 secs to boot up. This is from the push of the power button to the home screen loaded. His computer is built by Ibuypower.

His parts are:
Intel I7 3930 (not overclocked with Asetek liquid cooler)
Gigabyte X79 UD3
16 GB of ram overclocked to 1600 MHZ (unknown brand)
Thermaltake 1200 Watt power supply (unknown model)
Sparkle GTX 580
NZXT Tempest 410 case
500 GB HDD (unknown brand)


Is this the fastest his computer will be able to boot up? We reinstalled Windows Professional about three times now. He was expecting start up times similar to mine.

Thanks in advance!!

Sam
post #2 of 23
no..try changing to another sata port in the motherboard.make sure your plugging it into sata 6 and the intel port..not the marvell..
snitchkilla
(22 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770k z77 msi mpower msi lightning gtx 680 msi lightning gtx 680 
RAMHard DriveHard DriveOptical Drive
corsair dominator platnum crucial m4  samsung 840 asus blueray 
CoolingOSMonitorKeyboard
corsair h100 win7 64 asus vg27h 120hz logitech g510 
PowerCaseMouseMouse Pad
ocz zx 1250 nzxt switch 810 razor naga steel searies 
AudioOtherOtherOther
bobo 2 seaker cold cathlode lighting tritton ax720 corsair sp120  
OtherOther
nzxt 140mm fans corsair af140 
  hide details  
Reply
snitchkilla
(22 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770k z77 msi mpower msi lightning gtx 680 msi lightning gtx 680 
RAMHard DriveHard DriveOptical Drive
corsair dominator platnum crucial m4  samsung 840 asus blueray 
CoolingOSMonitorKeyboard
corsair h100 win7 64 asus vg27h 120hz logitech g510 
PowerCaseMouseMouse Pad
ocz zx 1250 nzxt switch 810 razor naga steel searies 
AudioOtherOtherOther
bobo 2 seaker cold cathlode lighting tritton ax720 corsair sp120  
OtherOther
nzxt 140mm fans corsair af140 
  hide details  
Reply
post #3 of 23
is every usb device disconnected from the PC but the KB/Mouse? if any usb devices are connected they can affect boot time significantly.

is his drive plugged into teh intel sata 6gb/s port? the sata mode set to ahci or raid? is teh ssd properly aligned? is the asmedia/marvell controller disabled?

can you get a screenshot of as ssd?
post #4 of 23
You guys got me scary if my SSD is plugged correctly :/ boot is pretty fast tho lol
FPS Gaming System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K @ 4.2GHz Gigabyte Z77M D3H MVP MSI GTX 570 8 GB 1600 MHz G.Skill 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128 GB Western Digital 500 GB Samsung X22 Superwritemaster  Alpine 11 Pro 
OSMonitorKeyboardPower
Win 7 64-Bit Ultimate BenQ XL2411Z 144Hz CoolerMaster Storm QuickFire Pro Mechanical Corsair TX750 
CaseMouseMouse PadAudio
CoolerMaster 690 Newmen GX1-Pro SteelSeries QCK Heavy QPAD qh-90 
  hide details  
Reply
FPS Gaming System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K @ 4.2GHz Gigabyte Z77M D3H MVP MSI GTX 570 8 GB 1600 MHz G.Skill 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128 GB Western Digital 500 GB Samsung X22 Superwritemaster  Alpine 11 Pro 
OSMonitorKeyboardPower
Win 7 64-Bit Ultimate BenQ XL2411Z 144Hz CoolerMaster Storm QuickFire Pro Mechanical Corsair TX750 
CaseMouseMouse PadAudio
CoolerMaster 690 Newmen GX1-Pro SteelSeries QCK Heavy QPAD qh-90 
  hide details  
Reply
post #5 of 23
you want it in the white sata ports on your board..thats should be the intel sata6
snitchkilla
(22 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770k z77 msi mpower msi lightning gtx 680 msi lightning gtx 680 
RAMHard DriveHard DriveOptical Drive
corsair dominator platnum crucial m4  samsung 840 asus blueray 
CoolingOSMonitorKeyboard
corsair h100 win7 64 asus vg27h 120hz logitech g510 
PowerCaseMouseMouse Pad
ocz zx 1250 nzxt switch 810 razor naga steel searies 
AudioOtherOtherOther
bobo 2 seaker cold cathlode lighting tritton ax720 corsair sp120  
OtherOther
nzxt 140mm fans corsair af140 
  hide details  
Reply
snitchkilla
(22 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3770k z77 msi mpower msi lightning gtx 680 msi lightning gtx 680 
RAMHard DriveHard DriveOptical Drive
corsair dominator platnum crucial m4  samsung 840 asus blueray 
CoolingOSMonitorKeyboard
corsair h100 win7 64 asus vg27h 120hz logitech g510 
PowerCaseMouseMouse Pad
ocz zx 1250 nzxt switch 810 razor naga steel searies 
AudioOtherOtherOther
bobo 2 seaker cold cathlode lighting tritton ax720 corsair sp120  
OtherOther
nzxt 140mm fans corsair af140 
  hide details  
Reply
post #6 of 23
I had the same issue, and it's probably just the BIOS initializing the 16 gigs of RAM, which takes a freaking long time. I wasn't able to fix it, but was much more understanding when it took so long to boot.
Big Mini
(20 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 3770k @ 4.6GHz ASUS Maximus V Gene EVGA GTX 680 16Gb Patriot Viper @ 2133MHz 
Hard DriveHard DriveOptical DriveCooling
256GB Samsung 840 Pro SSD 500GB WD Caviar Black Lite-On Blu-Ray Burner XSPC Raystorm 
CoolingCoolingCoolingCooling
XSPC RS120 Swiftech MCP655-B Swiftech MCR220QP EK 680 Acetal/Copper block 
OSMonitorKeyboardPower
Windows 7 Ultimate 64-bit Shimian QH300 30" (2560x1600), ASUS VS238H-P 23... OCN Ducky with MX Blues Corsair AX760 80+ Platinum 
CaseMouseMouse PadAudio
Fractal Design Arc Mini Cyborg R.A.T. 7 OCZ Behemoth Logitech G35 Headset, 2x KRK Rokit 5 
  hide details  
Reply
Big Mini
(20 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 3770k @ 4.6GHz ASUS Maximus V Gene EVGA GTX 680 16Gb Patriot Viper @ 2133MHz 
Hard DriveHard DriveOptical DriveCooling
256GB Samsung 840 Pro SSD 500GB WD Caviar Black Lite-On Blu-Ray Burner XSPC Raystorm 
CoolingCoolingCoolingCooling
XSPC RS120 Swiftech MCP655-B Swiftech MCR220QP EK 680 Acetal/Copper block 
OSMonitorKeyboardPower
Windows 7 Ultimate 64-bit Shimian QH300 30" (2560x1600), ASUS VS238H-P 23... OCN Ducky with MX Blues Corsair AX760 80+ Platinum 
CaseMouseMouse PadAudio
Fractal Design Arc Mini Cyborg R.A.T. 7 OCZ Behemoth Logitech G35 Headset, 2x KRK Rokit 5 
  hide details  
Reply
post #7 of 23
How does the boot process go? I ask, because alot of Gigabytes BIOS tend to boot like this: POST, detect drives, search drives for OS, then boot OS. When its detecting the OS, you'll see a screen that says; "Loading OS drive..." or something similar.

Perfect example, my SSD in a older Intel system, versus my sig rig.


fixed broken link
SixthElement
(17 items)
 
   
CPUMotherboardGraphicsRAM
i7-4770k Z87-GD65 MSI R7950 TF3 RipjawsX 8G 1600 CL9 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 3 Western Digital Caviar Black LG DVD Multi / Lightscribe H100 
OSMonitorKeyboardPower
Win 7 Ult x64 Samsung 2494SW CM Storm Quickfire Reds Corsair HX750 
CaseMouseMouse PadAudio
550D G700 XTrac Ripper XXL Onkyo TX-SR804 
Audio
Bowers & Wilkins 686 BookShelfs 
CPUMotherboardGraphicsRAM
AMD 1090t 990FXA-UD7 MSI R7950 TF3 TBD 
Hard DriveOSPowerCase
Samsung 20G Win 7 Ultimate Corsair CM650 Fractal Design XL 
  hide details  
Reply
SixthElement
(17 items)
 
   
CPUMotherboardGraphicsRAM
i7-4770k Z87-GD65 MSI R7950 TF3 RipjawsX 8G 1600 CL9 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 3 Western Digital Caviar Black LG DVD Multi / Lightscribe H100 
OSMonitorKeyboardPower
Win 7 Ult x64 Samsung 2494SW CM Storm Quickfire Reds Corsair HX750 
CaseMouseMouse PadAudio
550D G700 XTrac Ripper XXL Onkyo TX-SR804 
Audio
Bowers & Wilkins 686 BookShelfs 
CPUMotherboardGraphicsRAM
AMD 1090t 990FXA-UD7 MSI R7950 TF3 TBD 
Hard DriveOSPowerCase
Samsung 20G Win 7 Ultimate Corsair CM650 Fractal Design XL 
  hide details  
Reply
post #8 of 23
Thread Starter 
Quote:
Originally Posted by Sean Webster View Post

is every usb device disconnected from the PC but the KB/Mouse? if any usb devices are connected they can affect boot time significantly.
is his drive plugged into teh intel sata 6gb/s port? the sata mode set to ahci or raid? is teh ssd properly aligned? is the asmedia/marvell controller disabled?
can you get a screenshot of as ssd?

The only USB devices plugged in are mouse, keyboard and wifi. The drive is plugged into the sata 6 GB/s port. The sata is set to ahci. I'm not sure if it's aligned and I'm not sure if the Marvell controller is disabled.

Quote:
Originally Posted by snitchkilla11 View Post

you want it in the white sata ports on your board..thats should be the intel sata6
Yeah, it's in the right sata port.

Quote:
Originally Posted by Rebelord View Post

How does the boot process go? I ask, because alot of Gigabytes BIOS tend to boot like this: POST, detect drives, search drives for OS, then boot OS. When its detecting the OS, you'll see a screen that says; "Loading OS drive..." or something similar.
Perfect example, my SSD in a older Intel system, versus my sig rig.fixed broken link

I'm having my friend record the boot process now. I'll post a video.

Thanks for all the help so far. I really appreciate it!!
post #9 of 23
usb wifi dongle could be it, boot without it.
post #10 of 23
Make sure he has the latest BIOS (some have fixes for UEFI/SSD). As previously mentioned check your peripherals, sometimes a mouse or keyboard or even an external device can slow down boot process, also go into BIOS and check that the primary harddrive is the 1st one in boot order and disable the others so it will speed up fast. thumb.gif
Eternity-VIII
(15 items)
 
Eternity-IX
(14 items)
 
 
CPUMotherboardGraphicsRAM
i7 4770K (delid) ASUS Maximus VI Gene MSI GTX 970 Gaming 8GB Samsung MV-3V4G3 
Hard DriveHard DriveCoolingOS
Samsung 840 Pro 256GB (OS) Samsung 840 EVO 250GB (Steam) Corsair H80i, 4x NF-A14 PWM Windows 8.1 Pro  
MonitorKeyboardPowerCase
BenQ XL2720T CM Quickfire TK Red Corsair AX850 Corsair 350D 
MouseMouse PadAudio
Logitech G400/G502/G602 Steel Series 4HD SupremeFX 
CPUMotherboardGraphicsRAM
i7 6820HK Intel CM236 MSI GTX 1070 16GB Kingston 2400 
Hard DriveHard DriveHard DriveOS
Toshiba XG3 128GB NVME (OS) Samsung 850 EVO 250GB (Steam) Toshiba TR150 960GB (Steam) Windows 10 Pro 
MonitorKeyboardPowerCase
17.3" 120Hz CM Quickfire TK Red 230W GT73VR TITAN 
MouseMouse Pad
Logitech G502 SteelSeries 4HD 
  hide details  
Reply
Eternity-VIII
(15 items)
 
Eternity-IX
(14 items)
 
 
CPUMotherboardGraphicsRAM
i7 4770K (delid) ASUS Maximus VI Gene MSI GTX 970 Gaming 8GB Samsung MV-3V4G3 
Hard DriveHard DriveCoolingOS
Samsung 840 Pro 256GB (OS) Samsung 840 EVO 250GB (Steam) Corsair H80i, 4x NF-A14 PWM Windows 8.1 Pro  
MonitorKeyboardPowerCase
BenQ XL2720T CM Quickfire TK Red Corsair AX850 Corsair 350D 
MouseMouse PadAudio
Logitech G400/G502/G602 Steel Series 4HD SupremeFX 
CPUMotherboardGraphicsRAM
i7 6820HK Intel CM236 MSI GTX 1070 16GB Kingston 2400 
Hard DriveHard DriveHard DriveOS
Toshiba XG3 128GB NVME (OS) Samsung 850 EVO 250GB (Steam) Toshiba TR150 960GB (Steam) Windows 10 Pro 
MonitorKeyboardPowerCase
17.3" 120Hz CM Quickfire TK Red 230W GT73VR TITAN 
MouseMouse Pad
Logitech G502 SteelSeries 4HD 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Crucial M4 256 GB 1 min 13 sec boot time slow?