Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Crucial M4 256 GB 1 min 13 sec boot time slow?
New Posts  All Forums:Forum Nav:

Crucial M4 256 GB 1 min 13 sec boot time slow? - Page 2

post #11 of 23
Thread Starter 
Here is the video of the boot up.

http://www.youtube.com/watch?v=n7mZdtrFDCE
post #12 of 23
Thread Starter 
Quote:
Originally Posted by Sean Webster View Post

usb wifi dongle could be it, boot without it.

This is the video of boot up without the wifi dongle.

http://www.youtube.com/watch?v=33bzj71n0Rk
post #13 of 23
Thread Starter 
Quote:
Originally Posted by UZ7 View Post

Make sure he has the latest BIOS (some have fixes for UEFI/SSD). As previously mentioned check your peripherals, sometimes a mouse or keyboard or even an external device can slow down boot process, also go into BIOS and check that the primary harddrive is the 1st one in boot order and disable the others so it will speed up fast. thumb.gif

BIOS is updated to the latest one. SSD is set up as primary drive.
post #14 of 23
Thread Starter 
IMG950065.jpg 308k .jpg file

This is his AS SSD benchmark.

ssd benchmark.jpg 829k .jpg file

This is my AS SSD benchmark.
post #15 of 23
Did you maybe by accident install the OS onto the HDD?
Try with 1 stick of ram
Try to overclock it.
post #16 of 23
Thread Starter 
Quote:
Originally Posted by Socks keep you warm View Post

Did you maybe by accident install the OS onto the HDD?
Try with 1 stick of ram
Try to overclock it.

The OS is installed on the SSD. The HDD is not plugged in. Do you think the ram is bad? all 16 GB of ram registered when the OS was installed on the HDD.
post #17 of 23
Just try with 1 stick or try running with a higher ram voltage.
It might just be slow on boot up due to ram startup!
post #18 of 23
Quote:
Originally Posted by Socks keep you warm View Post

Just try with 1 stick or try running with a higher ram voltage.
It might just be slow on boot up due to ram startup!

This, and what I said earlier. Try using one stick, it should be significantly faster. Make sure it's in the right port though!
Big Mini
(20 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 3770k @ 4.6GHz ASUS Maximus V Gene EVGA GTX 680 16Gb Patriot Viper @ 2133MHz 
Hard DriveHard DriveOptical DriveCooling
256GB Samsung 840 Pro SSD 500GB WD Caviar Black Lite-On Blu-Ray Burner XSPC Raystorm 
CoolingCoolingCoolingCooling
XSPC RS120 Swiftech MCP655-B Swiftech MCR220QP EK 680 Acetal/Copper block 
OSMonitorKeyboardPower
Windows 7 Ultimate 64-bit Shimian QH300 30" (2560x1600), ASUS VS238H-P 23... OCN Ducky with MX Blues Corsair AX760 80+ Platinum 
CaseMouseMouse PadAudio
Fractal Design Arc Mini Cyborg R.A.T. 7 OCZ Behemoth Logitech G35 Headset, 2x KRK Rokit 5 
  hide details  
Reply
Big Mini
(20 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 3770k @ 4.6GHz ASUS Maximus V Gene EVGA GTX 680 16Gb Patriot Viper @ 2133MHz 
Hard DriveHard DriveOptical DriveCooling
256GB Samsung 840 Pro SSD 500GB WD Caviar Black Lite-On Blu-Ray Burner XSPC Raystorm 
CoolingCoolingCoolingCooling
XSPC RS120 Swiftech MCP655-B Swiftech MCR220QP EK 680 Acetal/Copper block 
OSMonitorKeyboardPower
Windows 7 Ultimate 64-bit Shimian QH300 30" (2560x1600), ASUS VS238H-P 23... OCN Ducky with MX Blues Corsair AX760 80+ Platinum 
CaseMouseMouse PadAudio
Fractal Design Arc Mini Cyborg R.A.T. 7 OCZ Behemoth Logitech G35 Headset, 2x KRK Rokit 5 
  hide details  
Reply
post #19 of 23
Thread Starter 
Quote:
Originally Posted by kubed_zero View Post

This, and what I said earlier. Try using one stick, it should be significantly faster. Make sure it's in the right port though!

Booted with one ram stick and its just as slow as with all 16 GB. Any other suggestions?
post #20 of 23
Just curious, you did try working through these suggestions from Sean?

http://www.overclock.net/t/1156654/seans-windows-7-install-optimization-guide-for-ssds-hdds
Parental Advisory
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k: 4.5GHz @ 1.325 Asus Sabertooth P67 EVGA Superclocked 560Ti Corsair XMS3 2x2GB 1600MHz 
Hard DriveOptical DriveCoolingOS
WD Caviar Black 500GB x2 in RAID0 Lite-on 24x DVD Burner XSPC RX240 Kit Windows 7 Professional 
MonitorKeyboardPowerCase
Acer 21.5" S211HLBD Sidewinder x6 Corsair HX750 HAF 922 
MouseMouse Pad
Razer Mamba Cheap-o from Office Depot FTW! 
  hide details  
Reply
Parental Advisory
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k: 4.5GHz @ 1.325 Asus Sabertooth P67 EVGA Superclocked 560Ti Corsair XMS3 2x2GB 1600MHz 
Hard DriveOptical DriveCoolingOS
WD Caviar Black 500GB x2 in RAID0 Lite-on 24x DVD Burner XSPC RX240 Kit Windows 7 Professional 
MonitorKeyboardPowerCase
Acer 21.5" S211HLBD Sidewinder x6 Corsair HX750 HAF 922 
MouseMouse Pad
Razer Mamba Cheap-o from Office Depot FTW! 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Crucial M4 256 GB 1 min 13 sec boot time slow?