Overclock.net › Forums › Intel › Intel Motherboards › MSI G41M-P28 No Post After Change DRAM Ratio From 1:1.6 (1066) to 1:2.0 (1334)
New Posts  All Forums:Forum Nav:

MSI G41M-P28 No Post After Change DRAM Ratio From 1:1.6 (1066) to 1:2.0 (1334)

post #1 of 9
Thread Starter 
Hi everybody, im new here. Kind a need some help for my rig as im unable to achieve FSB 1333. When i check my bios, it showed me my FSB is 1066 (auto DRAM Ratio which is equivalent to 1:1.6) When i try change to 1:2 for DRAM ratio for (fsb 1334), my pc no post. Unable to enter BIOS. I already disable Intel EIST and disabled Spread Spectrum, but still no avail. what am i missing here?

Cooler Master Elite 430 (3 intake fan + 2 exhaust fan)
MSI G41M-P28 (Up to 1333 O.C)
E6850 ( 3.0Ghz / 1333) + Hyper TX3 Evo
Kingston DDR3 2x 4GB (1600Mhz)
Nvidia GeForce 9500 GT
2x 80GB Seagate HDD

My Windows Experience Index (5.2)

Processor Intel(R) Core(TM)2 Duo CPU E6850 @ 3.00GHz 6.4
Memory (RAM) 8.00 GB 6.4
Graphics NVIDIA GeForce 9500 GT 6.5
Gaming graphics 3839 MB Total available graphics memory 6.5
Primary hard disk 24GB Free (74GB Total) 5.2
post #2 of 9
On that board can't you unlink the memory from the FSB? It's called the DRAM to FSB strap or something like that. Unlink it and try again.

Comps

EDIT - As for the posting issue you'll need to move your Clear CMOS jumper to the clear switch and then boot up. Once it starts turn it off and move it back.
post #3 of 9
Thread Starter 
Is it something like Auto Disable DRAM/PCI Frequency? (Enable (default) / Disabled)
post #4 of 9
No it's not that,

It's your FSB/DRAM Ratio, You need to set that to 1:1 and then up your FSB to 400 and drop your CPU multiplier to 9 and then you'll get a 1:1 FSB to memory ratio which is what you're looking for.

This will also overclock your processor to 3.6GHZ, you might need to pump through a bit more voltage. Start at a 1.32 Vcore and go from there.

Comps
post #5 of 9
Thread Starter 
Default Setting, 333 x 9 / DRAM Ratio 1:1.6
Change to, 400 x 8 / DRAM Ratio 1:1.6
No Post.

Is there any possibility that my bios is corrupted? Because i managed to use the 1:2.0 setting few months before. But now, no post at all.
post #6 of 9
Probably not, did you change the Vcore as well?

Also, why do you have the 1:1.6, it should be 1:1

Comps
post #7 of 9
Thread Starter 
Im afraid my dram setting doesn't have 1:1
post #8 of 9
Quote:
Originally Posted by shinigami129 View Post

Im afraid my dram setting doesn't have 1:1

Falsh your bios with the latest version.

Comps
post #9 of 9
Thread Starter 
I already flash my bios to the latest version, still da same
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › MSI G41M-P28 No Post After Change DRAM Ratio From 1:1.6 (1066) to 1:2.0 (1334)