post #1 of 1
Thread Starter 
I've been having some hideous problems with guild wars and I can't figure it out. Driveragent.com suggested I had outdated network bus enumerator drivers but would that be causing the problem?

Just as a brief background, the problem with the game is an FPS around 9 when I do just about anything. It's better in some areas and seems to be better for a few minutes in the beginning but quickly drops back down again. I checked other drivers, tried to use driver cleaner pro for the display driver but my keyboard doesn't seem to want to work until the windows logo comes up, way too late for booting into safe mode. I did uninstall the old drivers before installing the new ones, which is as good as its going to get for now. Besides that, I've thought it might be a PSU issue but I don't have any other games that would stress the GPU to find out. I'm also working with stock HSF so it might be an overheating issue, temps according to everest are 50C and 35C with minimal load for the GPU and hard drive respectively.

Any suggestions, or can someone refer me to a more appropriate forum? (with a problem like this I'm never sure where to post...)
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 165 Dual Core ABIT AN8 32X GeForce XFX 7900GT 2x 1GB OCZ PC3200 
Hard DriveOSMonitorPower
Samsung 40GB SATA Windows XP 64 Samsung SyncMaster 940b Rosewill RP550V2-D-SL 
Case
Cooler Master Cavalier 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 165 Dual Core ABIT AN8 32X GeForce XFX 7900GT 2x 1GB OCZ PC3200 
Hard DriveOSMonitorPower
Samsung 40GB SATA Windows XP 64 Samsung SyncMaster 940b Rosewill RP550V2-D-SL 
Case
Cooler Master Cavalier 
  hide details  
Reply