Overclock.net › Forums › Intel › Intel - General › Strangest bug I've ever seen, need help
New Posts  All Forums:Forum Nav:

Strangest bug I've ever seen, need help

post #1 of 6
Thread Starter 
I just bought my wife a brand new i3 3240 and p8b75-m/csm mobo and everything was going fine... then after about an hour this happened:

https://www.youtube.com/watch?v=C9AhycnM8xY&feature=plcp

Rebooted, happened again after close to an hour.

It seems to work fine, then in the middle of whatever you happen to be doing, the screen goes haywire and as you can see while I move the mouse it goes even more wonky.

Any thoughts at all guys? I'm debating doing a format as the HDD was from my wife's old PC and just updated the asus driver info, never actually formatted... any help is appreciated :\
    
CPUMotherboardGraphicsRAM
AMD FX 8350 M5A99X EVO R2.0 Radeon HD 6850 Kingston 
RAMCoolingOSPower
Kingston Corsair H90 Windows 8.1 OCZ Fatality 700W 
CaseMouse
Corsair Obsidian 650D Razer Naga 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD FX 8350 M5A99X EVO R2.0 Radeon HD 6850 Kingston 
RAMCoolingOSPower
Kingston Corsair H90 Windows 8.1 OCZ Fatality 700W 
CaseMouse
Corsair Obsidian 650D Razer Naga 
  hide details  
Reply
post #2 of 6
RAM issue possibly?
post #3 of 6
change resolution to a lower resolution then put it back to where it goes max supported .then restart ,should fix the issue!its just driver getting confused(you guys are too fast!)
post #4 of 6
Thread Starter 
Quote:
Originally Posted by drbaltazar View Post

change resolution to a lower resolution then put it back to where it goes max supported .then restart ,should fix the issue!its just driver getting confused(you guys are too fast!)

Sent from my cm_tenderloin using Tapatalk 2

Giving that a shot now... fingers crossed :-)
    
CPUMotherboardGraphicsRAM
AMD FX 8350 M5A99X EVO R2.0 Radeon HD 6850 Kingston 
RAMCoolingOSPower
Kingston Corsair H90 Windows 8.1 OCZ Fatality 700W 
CaseMouse
Corsair Obsidian 650D Razer Naga 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD FX 8350 M5A99X EVO R2.0 Radeon HD 6850 Kingston 
RAMCoolingOSPower
Kingston Corsair H90 Windows 8.1 OCZ Fatality 700W 
CaseMouse
Corsair Obsidian 650D Razer Naga 
  hide details  
Reply
post #5 of 6
Thread Starter 
Updated graphics drivers, bumped res down, and then back to normal.. restarted PC... now the wait game as it normally takes an hour for the bug to re-occur
    
CPUMotherboardGraphicsRAM
AMD FX 8350 M5A99X EVO R2.0 Radeon HD 6850 Kingston 
RAMCoolingOSPower
Kingston Corsair H90 Windows 8.1 OCZ Fatality 700W 
CaseMouse
Corsair Obsidian 650D Razer Naga 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD FX 8350 M5A99X EVO R2.0 Radeon HD 6850 Kingston 
RAMCoolingOSPower
Kingston Corsair H90 Windows 8.1 OCZ Fatality 700W 
CaseMouse
Corsair Obsidian 650D Razer Naga 
  hide details  
Reply
post #6 of 6
Thread Starter 
Super rep man, thans a ton biggrin.gif
    
CPUMotherboardGraphicsRAM
AMD FX 8350 M5A99X EVO R2.0 Radeon HD 6850 Kingston 
RAMCoolingOSPower
Kingston Corsair H90 Windows 8.1 OCZ Fatality 700W 
CaseMouse
Corsair Obsidian 650D Razer Naga 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD FX 8350 M5A99X EVO R2.0 Radeon HD 6850 Kingston 
RAMCoolingOSPower
Kingston Corsair H90 Windows 8.1 OCZ Fatality 700W 
CaseMouse
Corsair Obsidian 650D Razer Naga 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Strangest bug I've ever seen, need help