Overclock.net › Forums › Components › Memory › New Patriot RAM, won't boot without MemOK
New Posts  All Forums:Forum Nav:

New Patriot RAM, won't boot without MemOK

post #1 of 7
Thread Starter 
Today I eagerly awaited my new RAM that I got from the Egg last week. I picked up 16GB for $50 shipped, these sticks to be exact. After shutting my system down, I made sure the power supply had no power left in it and proceeded to install my new DIMM's. With all the memory slots full, I turned on the power supply and attempted to boot.

Here's where the problems occur. It is important to note that I'm running an ASUS Sabertooth 990FX motherboard (completely stock, no overclocks, etc), which was giving me all my error lights. At first, as I expected, the memory had to be "synced" with the motherboard. When I received the red RAM_LED light, I pressed the Mem-OK button which quickly set up the memory for use with the motherboard. The board rebooted, and went to a screen telling me that the boot was successful after running MemOK. I pressed F1, went into BIOS, and saved all the changes MemOK made to the RAM. From what I saw, the software downclocked the RAM to 1333Mhz and bumped up my voltage to 1.6V. At this point all I wanted was the RAM to work functional in the board before I tried to increase the clock, so I left the settings where they were. This should be okay right?

Well I was wrong. After saving the changes, the board went to reboot and instead of giving me a RAM_LED light, it mysteriously gave me a VGA_LED red light. I shut down the power supply, double and triple checked all my connections and turned on the computer once more. Oddly enough, the VGA_LED light popped on once more and stayed on; no POST, screen display or anything. With a random hunch, I decided to press the MemOK button even though the RAM_LED light wasn't on. The board once again did it's thing with my RAM and what do you know, I POST and BIOS comes up.

After some testing, I found that the only way for me to get into Windows every time I start the computer is to wait for the VGA_LED, press my MemOK button, let the computer do it's thing, restart into BIOS, and then press "Discard changes without saving". When I discard changes the motherboard does not restart; it boots directly from my solid state.

I've tried playing with voltages, memory frequencies, etc and I can't really figure out what's going on. After successfully booting into Windows, I ran Memtest86+ for 7 passes with no failures whatsoever. Could anybody give me a hand with figuring out what's going on? While the computer does work, going through MemOK every time I boot up isn't exactly efficient.
post #2 of 7
im running short on time,

so won't be able to read it, but try one stick of ram at a time, which ever stick doesn't boot is a dud, if both don't boot, then just seek rma.
[ WOMD ] Rainuke
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Asrock Z77E-ITX R9 290X Crucial Ballistix Sport 
Hard DriveHard DriveCoolingOS
Seagate 7200 RPM Samsung 830 128GB XSPC AX240 kit - With custom Components windows 8 professional 
MonitorKeyboardPowerCase
2x Asus VG248QE Coolermaster TK Coolermaster Hybrid Define R4 
MouseMouse PadAudioAudio
Razer Mamba Rainbow dash custom Schitt Modi Bose Companion 3 
Audio
Objective 2 
  hide details  
Reply
[ WOMD ] Rainuke
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Asrock Z77E-ITX R9 290X Crucial Ballistix Sport 
Hard DriveHard DriveCoolingOS
Seagate 7200 RPM Samsung 830 128GB XSPC AX240 kit - With custom Components windows 8 professional 
MonitorKeyboardPowerCase
2x Asus VG248QE Coolermaster TK Coolermaster Hybrid Define R4 
MouseMouse PadAudioAudio
Razer Mamba Rainbow dash custom Schitt Modi Bose Companion 3 
Audio
Objective 2 
  hide details  
Reply
post #3 of 7
Update your bios.
HTPC
(11 items)
 
  
CPUMotherboardRAMHard Drive
AMD A-3870K AsRock A75 Pro (FM1) HyperX DDR3 1866 8 GB SAMSUNG 830 256gb 
Hard DriveOptical DriveCoolingOS
SAMSUNG EcoGreen F4 2TB Plextor Black Blu-ray Burner Phenom II X4 stock Cooler Windows 10 
MonitorPowerCase
LG M2762D-PM Glossy Black 27" 5ms (1920x1080) Antec HG 900 Gerenic ATX Case 
  hide details  
Reply
HTPC
(11 items)
 
  
CPUMotherboardRAMHard Drive
AMD A-3870K AsRock A75 Pro (FM1) HyperX DDR3 1866 8 GB SAMSUNG 830 256gb 
Hard DriveOptical DriveCoolingOS
SAMSUNG EcoGreen F4 2TB Plextor Black Blu-ray Burner Phenom II X4 stock Cooler Windows 10 
MonitorPowerCase
LG M2762D-PM Glossy Black 27" 5ms (1920x1080) Antec HG 900 Gerenic ATX Case 
  hide details  
Reply
post #4 of 7
I just picked up the exact same memory. Hope I have some better luck when it comes in.
LL v1000+2
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320  MSI 990FXA-GD80V2 MSI RX 480 Gaming X 8G 2x4Gb Patriot Viper 3  
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 EVO 250Gb SSD WD 640Gb Blue WD 2Tb Green LG Blu-ray/HD DVD 16X 
CoolingOSMonitorKeyboard
Custom WC Loop  Win10 x64 QNIX QX2710 Roccat Isku 
PowerCaseMouse
Rosewill Capstone 650W (modular) Lian Li PC-V1000BPLUSII Logitech G502 
  hide details  
Reply
LL v1000+2
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320  MSI 990FXA-GD80V2 MSI RX 480 Gaming X 8G 2x4Gb Patriot Viper 3  
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 EVO 250Gb SSD WD 640Gb Blue WD 2Tb Green LG Blu-ray/HD DVD 16X 
CoolingOSMonitorKeyboard
Custom WC Loop  Win10 x64 QNIX QX2710 Roccat Isku 
PowerCaseMouse
Rosewill Capstone 650W (modular) Lian Li PC-V1000BPLUSII Logitech G502 
  hide details  
Reply
post #5 of 7
Thread Starter 
After I got it to work, the memory is absolutely fantastic. Best $50 I've spent in a long time.

Basically my problem was the fact that my Sabertooth is fresh from RMA. The factory had set some really weird setting for the memory, and MemOK must not have been able to figure out how to fix it. My DRAM ratio was something stupid like 3:10 or 4:10 and the voltage was at 1.61. I tried loading optomized defaults from the BIOS, and immidiately everything fixed itself. 1:4 DRAM ratio and 1.50V.
post #6 of 7
Good to hear! Mine comes in today.
LL v1000+2
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320  MSI 990FXA-GD80V2 MSI RX 480 Gaming X 8G 2x4Gb Patriot Viper 3  
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 EVO 250Gb SSD WD 640Gb Blue WD 2Tb Green LG Blu-ray/HD DVD 16X 
CoolingOSMonitorKeyboard
Custom WC Loop  Win10 x64 QNIX QX2710 Roccat Isku 
PowerCaseMouse
Rosewill Capstone 650W (modular) Lian Li PC-V1000BPLUSII Logitech G502 
  hide details  
Reply
LL v1000+2
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320  MSI 990FXA-GD80V2 MSI RX 480 Gaming X 8G 2x4Gb Patriot Viper 3  
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 EVO 250Gb SSD WD 640Gb Blue WD 2Tb Green LG Blu-ray/HD DVD 16X 
CoolingOSMonitorKeyboard
Custom WC Loop  Win10 x64 QNIX QX2710 Roccat Isku 
PowerCaseMouse
Rosewill Capstone 650W (modular) Lian Li PC-V1000BPLUSII Logitech G502 
  hide details  
Reply
post #7 of 7
i picked the same RAM up last week except in red and 1866mhz. running awesome for me so far. but waiting to pick up an 8320/50 so i can run past 1600mhz. anyone played with overclocking these things yet?
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
FX 8350 Asus Crosshair V Formula EVGA GTX 770 SC ACX 8Gb Corsair Vengeance Pro 1866 
Hard DriveHard DriveHard DriveHard Drive
Plextor M5S 128Gb(OS) Plextor M5S 256Gb(RAID0) Plextor M5S 256Gb(RAID0) Western Digital Cavair Green 2Tb 
Optical DriveCoolingOSMonitor
ASUS 24x DVD RW Corsair H80i Windows 7 64-bit LG 24MP56HQ-P IPS 
MonitorKeyboardPowerCase
Samsung SyncMaster B2230 Corsair K70 Corsair TX650 V2 Cooler Master CM Storm Trooper 
MouseAudio
Razer DeathAdder 3.5G Panasonic 500w stereo 
  hide details  
Reply
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
FX 8350 Asus Crosshair V Formula EVGA GTX 770 SC ACX 8Gb Corsair Vengeance Pro 1866 
Hard DriveHard DriveHard DriveHard Drive
Plextor M5S 128Gb(OS) Plextor M5S 256Gb(RAID0) Plextor M5S 256Gb(RAID0) Western Digital Cavair Green 2Tb 
Optical DriveCoolingOSMonitor
ASUS 24x DVD RW Corsair H80i Windows 7 64-bit LG 24MP56HQ-P IPS 
MonitorKeyboardPowerCase
Samsung SyncMaster B2230 Corsair K70 Corsair TX650 V2 Cooler Master CM Storm Trooper 
MouseAudio
Razer DeathAdder 3.5G Panasonic 500w stereo 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › New Patriot RAM, won't boot without MemOK