Overclock.net › Forums › Intel › Intel - General › Just finished building, won't POST.
New Posts  All Forums:Forum Nav:

Just finished building, won't POST. - Page 5

post #41 of 99
Edit: Tired to delete and failed at doing so...
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 8700k z370 gaming 7 evga 980 ti 32 Corsair 3200 
Hard DriveOptical DriveOSMonitor
samsung 950 HP dual layer Windows 7 64 27 dell ips  
KeyboardPowerCaseMouse
G15 1050 evga corsair 540 air G900 
Mouse Pad
generic 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 8700k z370 gaming 7 evga 980 ti 32 Corsair 3200 
Hard DriveOptical DriveOSMonitor
samsung 950 HP dual layer Windows 7 64 27 dell ips  
KeyboardPowerCaseMouse
G15 1050 evga corsair 540 air G900 
Mouse Pad
generic 
  hide details  
Reply
post #42 of 99
well the jumpers on the seagates are well let me find a seagate book here...You may need to check those jumpers...if ya got one look it up but I think there are like four dif ways to set them
My System
(3 items)
 
  
CPUOS
I7 Q720 Windows 7 Ultimate 
  hide details  
Reply
My System
(3 items)
 
  
CPUOS
I7 Q720 Windows 7 Ultimate 
  hide details  
Reply
post #43 of 99
Quote:
Originally Posted by dotcomthese View Post
well the jumpers on the seagates are well let me find a seagate book here...You may need to check those jumpers...if ya got one look it up but I think there are like four dif ways to set them
You might have the same seagate 320 I have. You remove the jumper to enable sata II.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 8700k z370 gaming 7 evga 980 ti 32 Corsair 3200 
Hard DriveOptical DriveOSMonitor
samsung 950 HP dual layer Windows 7 64 27 dell ips  
KeyboardPowerCaseMouse
G15 1050 evga corsair 540 air G900 
Mouse Pad
generic 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 8700k z370 gaming 7 evga 980 ti 32 Corsair 3200 
Hard DriveOptical DriveOSMonitor
samsung 950 HP dual layer Windows 7 64 27 dell ips  
KeyboardPowerCaseMouse
G15 1050 evga corsair 540 air G900 
Mouse Pad
generic 
  hide details  
Reply
post #44 of 99
Quote:
Originally Posted by CrazyHeaven View Post
You might have the same seagate 320 I have. You remove the jumper to enable sata II.
thanks couldn't find my book , uhmm it's kinda messy in my garage ~~whistles~~hmhmhmhmmh
My System
(3 items)
 
  
CPUOS
I7 Q720 Windows 7 Ultimate 
  hide details  
Reply
My System
(3 items)
 
  
CPUOS
I7 Q720 Windows 7 Ultimate 
  hide details  
Reply
post #45 of 99
Thread Starter 
http://www.directcanada.com/products...acture=SEAGATE This is the Seagate I have.

The Seagate shows up in the BIOS. My problem is the Windows XP cd won't read. The two are related...?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 Asus P5B Deluxe Palit Radeon HD 4870 Sonic Dual Edition Team Xstreem PC2-6400 2GB 
Hard DriveOSMonitorKeyboard
Seagate 320GB & 500GB Windows XP 2 x Samsung 2253BW Dynex 
PowerCaseMouse
Corsair vx550w HAF 932 Logitech MX Revolution 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 Asus P5B Deluxe Palit Radeon HD 4870 Sonic Dual Edition Team Xstreem PC2-6400 2GB 
Hard DriveOSMonitorKeyboard
Seagate 320GB & 500GB Windows XP 2 x Samsung 2253BW Dynex 
PowerCaseMouse
Corsair vx550w HAF 932 Logitech MX Revolution 
  hide details  
Reply
post #46 of 99
Quote:
Originally Posted by Dienekes View Post
http://www.directcanada.com/products...acture=SEAGATE This is the Seagate I have.

The Seagate shows up in the BIOS. My problem is the Windows XP cd won't read. The two are related...?

He brought that up because if your harddrive wasn't new you would have to format first if you want the system to boot into windows. But that isn't the case with you since your harddrive is new.

Did you swap out the ide ribbon cable yet? And did you check your bios to see if your motherboard detected your cd drive?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 8700k z370 gaming 7 evga 980 ti 32 Corsair 3200 
Hard DriveOptical DriveOSMonitor
samsung 950 HP dual layer Windows 7 64 27 dell ips  
KeyboardPowerCaseMouse
G15 1050 evga corsair 540 air G900 
Mouse Pad
generic 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 8700k z370 gaming 7 evga 980 ti 32 Corsair 3200 
Hard DriveOptical DriveOSMonitor
samsung 950 HP dual layer Windows 7 64 27 dell ips  
KeyboardPowerCaseMouse
G15 1050 evga corsair 540 air G900 
Mouse Pad
generic 
  hide details  
Reply
post #47 of 99
Thread Starter 
I see.

I don't see anything in the BIOS about the cd drive. Where would I look under? I might just be missing it...
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 Asus P5B Deluxe Palit Radeon HD 4870 Sonic Dual Edition Team Xstreem PC2-6400 2GB 
Hard DriveOSMonitorKeyboard
Seagate 320GB & 500GB Windows XP 2 x Samsung 2253BW Dynex 
PowerCaseMouse
Corsair vx550w HAF 932 Logitech MX Revolution 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 Asus P5B Deluxe Palit Radeon HD 4870 Sonic Dual Edition Team Xstreem PC2-6400 2GB 
Hard DriveOSMonitorKeyboard
Seagate 320GB & 500GB Windows XP 2 x Samsung 2253BW Dynex 
PowerCaseMouse
Corsair vx550w HAF 932 Logitech MX Revolution 
  hide details  
Reply
post #48 of 99
Try this set your cd/rom to master ,your hd to slave and run them on the same cable...use the one that is already on the hd since you know it is good.
My System
(3 items)
 
  
CPUOS
I7 Q720 Windows 7 Ultimate 
  hide details  
Reply
My System
(3 items)
 
  
CPUOS
I7 Q720 Windows 7 Ultimate 
  hide details  
Reply
post #49 of 99
Thread Starter 
Swapped the ribbon cable. No difference.

Quote:
Originally Posted by dotcomthese View Post
Try this set your cd/rom to master ,your hd to slave and run them on the same cable...use the one that is already on the hd since you know it is good.
The HD doesn't connect to a ribbon cable though.

How do I remove the jumper? I'll try that..
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 Asus P5B Deluxe Palit Radeon HD 4870 Sonic Dual Edition Team Xstreem PC2-6400 2GB 
Hard DriveOSMonitorKeyboard
Seagate 320GB & 500GB Windows XP 2 x Samsung 2253BW Dynex 
PowerCaseMouse
Corsair vx550w HAF 932 Logitech MX Revolution 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 Asus P5B Deluxe Palit Radeon HD 4870 Sonic Dual Edition Team Xstreem PC2-6400 2GB 
Hard DriveOSMonitorKeyboard
Seagate 320GB & 500GB Windows XP 2 x Samsung 2253BW Dynex 
PowerCaseMouse
Corsair vx550w HAF 932 Logitech MX Revolution 
  hide details  
Reply
post #50 of 99
Quote:
Originally Posted by Dienekes View Post
Swapped the ribbon cable. No difference.

The HD doesn't connect to a ribbon cable though.

How do I remove the jumper? I'll try that..
ooops oh yeh ya got a sata...right?? the jumper is gonna be on the 8 pins closest to the side panel of your case..
My System
(3 items)
 
  
CPUOS
I7 Q720 Windows 7 Ultimate 
  hide details  
Reply
My System
(3 items)
 
  
CPUOS
I7 Q720 Windows 7 Ultimate 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Just finished building, won't POST.