Overclock.net › Forums › Intel › Intel - General › Just finished building, won't POST.
New Posts  All Forums:Forum Nav:

Just finished building, won't POST. - Page 8

post #71 of 99
Thread Starter 
Changing Jmicron didn't work. I've tried with Jmicron disabled and that didn't work either. Moving the jumper around on the dvd drive didn't change anything either.

Gonna clear the CMOS...
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 Asus P5B Deluxe Palit Radeon HD 4870 Sonic Dual Edition Team Xstreem PC2-6400 2GB 
Hard DriveOSMonitorKeyboard
Seagate 320GB & 500GB Windows XP 2 x Samsung 2253BW Dynex 
PowerCaseMouse
Corsair vx550w HAF 932 Logitech MX Revolution 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 Asus P5B Deluxe Palit Radeon HD 4870 Sonic Dual Edition Team Xstreem PC2-6400 2GB 
Hard DriveOSMonitorKeyboard
Seagate 320GB & 500GB Windows XP 2 x Samsung 2253BW Dynex 
PowerCaseMouse
Corsair vx550w HAF 932 Logitech MX Revolution 
  hide details  
Reply
post #72 of 99
turn PSu off, unplug it , remove the battery, wait 2 minutes and reverse the order see whats up
My System
(3 items)
 
  
CPUOS
I7 Q720 Windows 7 Ultimate 
  hide details  
Reply
My System
(3 items)
 
  
CPUOS
I7 Q720 Windows 7 Ultimate 
  hide details  
Reply
post #73 of 99
ok hey i had the same problem with my board when i started it up, its the jmicron controller i am prety sure thats gotta be in ide ill have to check (must restart my comp)

your dvd/cd player has got to be either in master or the common one but it has to have the jumper installed, it should say back there which one is each if not go to the website for the type you have and check for the manual there but i think they are all the same anyways

but it should be on the back telling you which is which

edit: ok yeah jmicron enabled and set to ide should work for ya
xeon
(13 items)
 
  
CPUMotherboardGraphicsRAM
W3520 x58 ud5 9800gtx+ tridents 
Hard DriveOSMonitorPower
wd black x2 W7 64 acer 23 ocz 850hx 
Case
haf932 
  hide details  
Reply
xeon
(13 items)
 
  
CPUMotherboardGraphicsRAM
W3520 x58 ud5 9800gtx+ tridents 
Hard DriveOSMonitorPower
wd black x2 W7 64 acer 23 ocz 850hx 
Case
haf932 
  hide details  
Reply
post #74 of 99
Thread Starter 
ugh none of this is working!

MADMAX22, did you have anything plugged into the Jmicron connector on your mobo? I havn't even touched it. I'm just running the dvd drive through IDE and the HD through a SATA connector.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 Asus P5B Deluxe Palit Radeon HD 4870 Sonic Dual Edition Team Xstreem PC2-6400 2GB 
Hard DriveOSMonitorKeyboard
Seagate 320GB & 500GB Windows XP 2 x Samsung 2253BW Dynex 
PowerCaseMouse
Corsair vx550w HAF 932 Logitech MX Revolution 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 Asus P5B Deluxe Palit Radeon HD 4870 Sonic Dual Edition Team Xstreem PC2-6400 2GB 
Hard DriveOSMonitorKeyboard
Seagate 320GB & 500GB Windows XP 2 x Samsung 2253BW Dynex 
PowerCaseMouse
Corsair vx550w HAF 932 Logitech MX Revolution 
  hide details  
Reply
post #75 of 99
Quote:
Originally Posted by Dienekes View Post
ugh none of this is working!

MADMAX22, did you have anything plugged into the Jmicron connector on your mobo? I havn't even touched it. I'm just running the dvd drive through IDE and the HD through a SATA connector.
Do you have another hd that is ide?? Test it in the ide slot maybe it is bad.
My System
(3 items)
 
  
CPUOS
I7 Q720 Windows 7 Ultimate 
  hide details  
Reply
My System
(3 items)
 
  
CPUOS
I7 Q720 Windows 7 Ultimate 
  hide details  
Reply
post #76 of 99
Thread Starter 
Good idea. I'll try that.

Edit: Turns out my other HD is SATA as well. I was just talking to a friend and he said he has a SATA DVD Drive. I didn't even know there was such a thing. I think I might just buy one of those and end my troubles!
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 Asus P5B Deluxe Palit Radeon HD 4870 Sonic Dual Edition Team Xstreem PC2-6400 2GB 
Hard DriveOSMonitorKeyboard
Seagate 320GB & 500GB Windows XP 2 x Samsung 2253BW Dynex 
PowerCaseMouse
Corsair vx550w HAF 932 Logitech MX Revolution 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 Asus P5B Deluxe Palit Radeon HD 4870 Sonic Dual Edition Team Xstreem PC2-6400 2GB 
Hard DriveOSMonitorKeyboard
Seagate 320GB & 500GB Windows XP 2 x Samsung 2253BW Dynex 
PowerCaseMouse
Corsair vx550w HAF 932 Logitech MX Revolution 
  hide details  
Reply
post #77 of 99
Really sorry we couldn't help more...If you get a hd thatt you can test do it...why keep a defective board it could give you problems down the road...
My System
(3 items)
 
  
CPUOS
I7 Q720 Windows 7 Ultimate 
  hide details  
Reply
My System
(3 items)
 
  
CPUOS
I7 Q720 Windows 7 Ultimate 
  hide details  
Reply
post #78 of 99
Thread Starter 
No worries, you've been a great help! I will try to get hold of another HD but if I can't at least I know I have another option.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 Asus P5B Deluxe Palit Radeon HD 4870 Sonic Dual Edition Team Xstreem PC2-6400 2GB 
Hard DriveOSMonitorKeyboard
Seagate 320GB & 500GB Windows XP 2 x Samsung 2253BW Dynex 
PowerCaseMouse
Corsair vx550w HAF 932 Logitech MX Revolution 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 Asus P5B Deluxe Palit Radeon HD 4870 Sonic Dual Edition Team Xstreem PC2-6400 2GB 
Hard DriveOSMonitorKeyboard
Seagate 320GB & 500GB Windows XP 2 x Samsung 2253BW Dynex 
PowerCaseMouse
Corsair vx550w HAF 932 Logitech MX Revolution 
  hide details  
Reply
post #79 of 99
ye3ah sprry i couldnt help more, the only thing i did was plug my dvd into the ide port and that was it, it took me all night to figure out that the jmicron had to be set to ide to get the ide channel to work, really pissed me off, had the thing up and running in like an hour (due to phase hookup) and it took me another 8 hours roughly to get windows installed royual pain in the butt
xeon
(13 items)
 
  
CPUMotherboardGraphicsRAM
W3520 x58 ud5 9800gtx+ tridents 
Hard DriveOSMonitorPower
wd black x2 W7 64 acer 23 ocz 850hx 
Case
haf932 
  hide details  
Reply
xeon
(13 items)
 
  
CPUMotherboardGraphicsRAM
W3520 x58 ud5 9800gtx+ tridents 
Hard DriveOSMonitorPower
wd black x2 W7 64 acer 23 ocz 850hx 
Case
haf932 
  hide details  
Reply
post #80 of 99
Do you even have standoffs in your case? Maybe you bolted it right to the case and fried your mobo. XD
Compos Mentis
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 5200 Brisbane 2.7GHz Foxconn A7VMX-K XFX GeForce 7800GT 256MB GDDR3 Crucial 2GB 240-Pin DDR2 
Hard DriveCase
SeaGate 200gb PATA Antec 900 
  hide details  
Reply
Compos Mentis
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 5200 Brisbane 2.7GHz Foxconn A7VMX-K XFX GeForce 7800GT 256MB GDDR3 Crucial 2GB 240-Pin DDR2 
Hard DriveCase
SeaGate 200gb PATA Antec 900 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Just finished building, won't POST.