Overclock.net › Forums › Graphics Cards › AMD/ATI › GPUs don't work in pcie x4 slot
New Posts  All Forums:Forum Nav:

GPUs don't work in pcie x4 slot - Page 3

post #21 of 22
Do you have the GPU Power wires plugged in? smile.gif easy mistake so it would be worth checking
 
Work Machine
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6700 Dell Stock 8GB nVidia 1070 16GB DDR4 
Hard DriveHard DriveOptical DriveCooling
500GB Samsung 960 EVO NVME SSD (Soon!) 1TB Hard Drive None Stock 
OSMonitorPowerCase
Windows 10 Home Dell 4K 15" Display 240Watt Alienware 15 R3 Stock 
CPUMotherboardGraphicsRAM
[Intel] Core 2 Duo 8400 [Dell] 03NVJ6 [ATI] 4000 Series [Kingston] PC3 - 8500F 
Hard DriveOptical DriveOSMonitor
[Seagate] ST3250312AS Barracuda  [Samsung] TS-L633C [Microsoft] Windows 7 Enterprise 64Bit 2 Dell Monitors 
CaseMouseMouse PadAudio
[Dell] Dell Optical Mouse Dell Keyboard Soundmax HD Audio 
  hide details  
Reply
 
Work Machine
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6700 Dell Stock 8GB nVidia 1070 16GB DDR4 
Hard DriveHard DriveOptical DriveCooling
500GB Samsung 960 EVO NVME SSD (Soon!) 1TB Hard Drive None Stock 
OSMonitorPowerCase
Windows 10 Home Dell 4K 15" Display 240Watt Alienware 15 R3 Stock 
CPUMotherboardGraphicsRAM
[Intel] Core 2 Duo 8400 [Dell] 03NVJ6 [ATI] 4000 Series [Kingston] PC3 - 8500F 
Hard DriveOptical DriveOSMonitor
[Seagate] ST3250312AS Barracuda  [Samsung] TS-L633C [Microsoft] Windows 7 Enterprise 64Bit 2 Dell Monitors 
CaseMouseMouse PadAudio
[Dell] Dell Optical Mouse Dell Keyboard Soundmax HD Audio 
  hide details  
Reply
post #22 of 22
Thread Starter 
Quote:
Originally Posted by axipher View Post

Well if you can switch to a single high end card then you won't have to worry about the crossfire issue. Hopefully things work out for you in that regard

Thanks smile.gif Christmas is coming up and I might get a 7970 but i'll see. Like I told tsm106 below this build has been one catastrophe.

Quote:
Originally Posted by tsm106 View Post


Now you know not to trust Giga. Bold lies on the advertising lol, and in their service too.

I feel like I can't trust any manufacturer mad.gif MSi sold me a videocard with a faulty fan, Asus sold me a board with faulty sata ports & and after waiting 2 months for the replacement i got one with a  faulty cpu fan plug, intel sold me a broken ssd, netgear sold me a broken wifi adapter and now gigabyte comes with their false advertisements.

 

Quote:
Originally Posted by alex-fitton View Post

Do you have the GPU Power wires plugged in? smile.gif easy mistake so it would be worth checking


Yes smile.gif I can run two monitors off of the 2nd gpu but when I start games which stress the gpu the games crash

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › GPUs don't work in pcie x4 slot