Overclock.net › Forums › Graphics Cards › NVIDIA › [Solved] Quad SLI with GTX295s is not working properly, only 2 GPUs utilized
New Posts  All Forums:Forum Nav:

[Solved] Quad SLI with GTX295s is not working properly, only 2 GPUs utilized

post #1 of 6
Thread Starter 


Above is a screenshot of GPU utilization and the nvidia control panel. I can't seem to find what's wrong. This happens in every other game I play as well; only 2 out of the 4 GPUs are being used at any given time (folding works fine, however). I've reinstalled drivers to no avail. Any clues? Thanks.

EDIT: It seems that part of the problem is the GPUs aren't going into "SLI" mode. The green "multi-GPU" bar in the nvidia control panel is supposed to span both cards, but is only spanning one of them. Any idea how to fix this?
Edited by hli53194 - 11/1/12 at 10:34am
post #2 of 6
Do you have another sli brige you can try ?
4690K
(14 items)
 
  
CPUMotherboardGraphicsRAM
4690K Gigerbyte Z97 ITX Zotac GTX 980 Amp Extreme Edition  corsair 2400 
Hard DriveCoolingOSMonitor
SSD 240  H60 Windows 8.1 64Bit Asus 4K 
PowerCase
Silverstone 450E Fractal Design 
  hide details  
Reply
4690K
(14 items)
 
  
CPUMotherboardGraphicsRAM
4690K Gigerbyte Z97 ITX Zotac GTX 980 Amp Extreme Edition  corsair 2400 
Hard DriveCoolingOSMonitor
SSD 240  H60 Windows 8.1 64Bit Asus 4K 
PowerCase
Silverstone 450E Fractal Design 
  hide details  
Reply
post #3 of 6
Thread Starter 
I do not; I'm looking into that.
post #4 of 6
Thread Starter 
Everything is fixed now. Stupid me forgot that AMD boards do not natively support SLI. For those of you that run into this issue in the future, just install HyperSLI.

EDIT: We can't change thread titles anymore? Would've marked this as solved.

EDIT2: My bad again, there's a edit thread button at the bottom of the page now; you can't just edit from the first post.
post #5 of 6
Could you run 3dmark11 with quad sli for me?
Core I7 5960X
(10 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core I7 5960X ASRock X99 OC Formula MSI GTX 970 Gaming MSI GTX 970 Gaming 
RAMHard DriveCoolingOS
G. Skill 16GB DDR4 2600 Sandisk Extreme II 240GB SSD Custom 480 Water Setup Windows 10 
PowerCase
AX1500I Corsair 900D 
  hide details  
Reply
Core I7 5960X
(10 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core I7 5960X ASRock X99 OC Formula MSI GTX 970 Gaming MSI GTX 970 Gaming 
RAMHard DriveCoolingOS
G. Skill 16GB DDR4 2600 Sandisk Extreme II 240GB SSD Custom 480 Water Setup Windows 10 
PowerCase
AX1500I Corsair 900D 
  hide details  
Reply
post #6 of 6
Thread Starter 
Quote:
Originally Posted by Stay Puft View Post

Could you run 3dmark11 with quad sli for me?
GTX295s do not support DX11, so I am unable to run 3Dmark11 on my system.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › [Solved] Quad SLI with GTX295s is not working properly, only 2 GPUs utilized