Overclock.net › Forums › AMD › AMD CPUs › Need help overclocking FX-6300, am I doing it right?
New Posts  All Forums:Forum Nav:

Need help overclocking FX-6300, am I doing it right? - Page 6

post #51 of 53
I picked up the FX-6300 and got it running 4.5ghz just by upping the multi. Im using 1.45 volts, LLC set to auto, C1E & CnQ disabled, 2400mhz NB, 1600mhz ram. idles 26-30C loads 55-59C while stressing with prime. This was all done within a few hours. I'm going to try to lower the volts in a few days once im back home. I have a decent board and am using the CM 212 evo HS. Check my sig for all specs.
System
(10 items)
 
  
CPUMotherboardGraphicsRAM
FX-6300 (4.5ghz) ASUS M5A99X EVO XFX HD 6870 1GB 12GB G.SKILL Ripjaws X DDR3 1600 
Hard DriveCoolingOSMonitor
128GB SAMSUNG 830 SSD CPU CM212 evo, 1x 140, 3x 120 Win7 Home 64-bit 17' Wide LCD @ 1440x900 
PowerCase
Rosewill Xtreme RX750 Antec 300 
  hide details  
Reply
System
(10 items)
 
  
CPUMotherboardGraphicsRAM
FX-6300 (4.5ghz) ASUS M5A99X EVO XFX HD 6870 1GB 12GB G.SKILL Ripjaws X DDR3 1600 
Hard DriveCoolingOSMonitor
128GB SAMSUNG 830 SSD CPU CM212 evo, 1x 140, 3x 120 Win7 Home 64-bit 17' Wide LCD @ 1440x900 
PowerCase
Rosewill Xtreme RX750 Antec 300 
  hide details  
Reply
post #52 of 53
^way to necro.
 
Dream rig!
(8 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX 8350 @ 4.8 - 2700NB ASUS Sabertooth 990FX R1.0 SAPPHIRE Radeon HD 7970 1220/1700 G.Skill Ripjaws X @ 2400 10-12-12-28 
Hard DriveHard DriveCoolingOS
Kingston HyperX 120GB SSD 550/510 (Boot) Western Digital Caviar Black 2TB (Stuffs) Phanteks PH-TC14PE Cooled by 1 NF-F12 and 2 NF-... Windows 7 64 bit 
MonitorKeyboardPowerCase
Benq G2420HD Steelseries 6GV2 Silver power SP-S850M Lian Li T60B Test bench. 
MouseMouse PadAudio
Razer Deathadder Black (No lights!) Steelseries hardmat Steelseries 5HV2 White 
CPUMotherboardGraphicsGraphics
I7 3930k 2011  RIVE Diamond HD7970 Diamond HD7970 
RAMHard DrivePowerCase
16GB 2400 G.Skill Ripjaws 250 GB SSD 840 Corsair HX 1050 Lian Li PC-80 
  hide details  
Reply
 
Dream rig!
(8 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX 8350 @ 4.8 - 2700NB ASUS Sabertooth 990FX R1.0 SAPPHIRE Radeon HD 7970 1220/1700 G.Skill Ripjaws X @ 2400 10-12-12-28 
Hard DriveHard DriveCoolingOS
Kingston HyperX 120GB SSD 550/510 (Boot) Western Digital Caviar Black 2TB (Stuffs) Phanteks PH-TC14PE Cooled by 1 NF-F12 and 2 NF-... Windows 7 64 bit 
MonitorKeyboardPowerCase
Benq G2420HD Steelseries 6GV2 Silver power SP-S850M Lian Li T60B Test bench. 
MouseMouse PadAudio
Razer Deathadder Black (No lights!) Steelseries hardmat Steelseries 5HV2 White 
CPUMotherboardGraphicsGraphics
I7 3930k 2011  RIVE Diamond HD7970 Diamond HD7970 
RAMHard DrivePowerCase
16GB 2400 G.Skill Ripjaws 250 GB SSD 840 Corsair HX 1050 Lian Li PC-80 
  hide details  
Reply
post #53 of 53
Your voltages were a little high at the very start. Go back to defaults and only change Turbo mode OFF, save & restart. This re-establishes your chips true O.C. potential by calibrating voltage setting so-to-speak. Re-enter bios, begin something like 1.4V vcore and adjust the multiplier. Work your way downward on vcore volts until u can't boot. At this point your close to optimal voltage so bump vcore back up slightly to get stable tests going. Then once stable decrease your multiplier and immediately move on to NB, HT, FSB freq and keep them proportionally accurate WHEN your doing this you should ALSO adjust ram voltage/timings/multiplier and yes its ideal to have overclockable ram but do all of this ever so slightly at this point you are fine tuning. My FX-6300 right now sits at 4.8 Ghz and 1.35 Vcore with ram OC'd at 1600 with cpu temps below 55 degrees and board temps even lower. And I am aircooling (downflow Enermax ETD T60) on a microATX. Playing Blacklight Retribution on max settings with a Radeon hd 7850 OC'd to 1050 core clock and 1350 mem clock. If you can set the cpu fan rpm to max when temps hit 40 degrees.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Need help overclocking FX-6300, am I doing it right?