Overclock.net › Forums › Components › Sound Cards and Computer Audio › Uni Xonar Drivers for Asus Xonar Xense on Windows 8
New Posts  All Forums:Forum Nav:

Uni Xonar Drivers for Asus Xonar Xense on Windows 8

post #1 of 7
Thread Starter 
Hello overclockers,

Last week, I managed to get my hands on the new Windows 8 Operating system. Everything worked fine, except for my Xonar xense sound card, under the use of standard Asus drivers for Windows 7. I did a little research and found this:

http://brainbit.wordpress.com/2010/07/19/asus-xonar-unified-drivers/

Uni Xonar seems to be a replacement driver for Xonar cards with support for my card as well. Do any of you use the Uni Xonar Drivers on Windows 8 and if so, does the card and the sound setup work properly? (in my case, I could not change the speaker setup on Windows 8 and it remained on Stereo I also could not open the Audio center and change it through there).

I would really like to know whether the card works as intended before I upgrade, because it is such a fuss to go back to Windows 7 for a second time!

EDIT: I also found this, do any of you have these drivers? http://danielkawakami.blogspot.com.au/

EDIT 2: Just moved up to Windows 8 Pro. Used the drivers seen in here for my Xonar Xense: http://danielkawakami.blogspot.com.au/
Now everything works perfectly.

Thank you in advance

kostacoffee

P.S. Admin, please make sticky for those who are having issues with their Xonar Sound cards, because these are the solution :
http://danielkawakami.blogspot.com.au/
Edited by kostacoffee - 11/1/12 at 10:18pm
post #2 of 7
you are my hero... thank you... i can confirm everything is working....
post #3 of 7
Thread Starter 
No problems. I was about to kill myself, but then i found the Daniel Kawakami blog on ASUS forums! Oh how happy I am that an old Xonar employee is kind enough to release RC drivers for us. FCKIN ASUS! can't do a good enough job of keeping up with drivers!
post #4 of 7
hmm might have to give this a go when I get home from work thumb.gif good find!
ULTIMA MKIII
(21 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k @4.6GHz ASUS Z97-A Gigabyte GTX 1070 G1 Gaming @ 2GHz (Boost) kingston Hyperx Fury 16GB 1866 
Hard DriveHard DriveHard DriveOptical Drive
Crucial MX200 250GB Crucial MX100 512GB ADATA Premier SP550 960GB TSSTcorp CDDVDW SH-S223F 
CoolingOSMonitorMonitor
Kraken x60 Windows 10 Pro 64bit  AOC I2477FWQ  AOC I2477FWQ 
MonitorKeyboardPowerCase
AOC I2477FWQ CM Storm Quickfire Ultimate (MX Brown) Corsair HX750i NZXT Switch 810 
MouseMouse PadAudioAudio
Corsair M65 Corsair MM200 Extended Asus Xonar U7 (External) Logitech Z906 5.1 
Audio
Steelseries Siberia V3 Headset 
  hide details  
Reply
ULTIMA MKIII
(21 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k @4.6GHz ASUS Z97-A Gigabyte GTX 1070 G1 Gaming @ 2GHz (Boost) kingston Hyperx Fury 16GB 1866 
Hard DriveHard DriveHard DriveOptical Drive
Crucial MX200 250GB Crucial MX100 512GB ADATA Premier SP550 960GB TSSTcorp CDDVDW SH-S223F 
CoolingOSMonitorMonitor
Kraken x60 Windows 10 Pro 64bit  AOC I2477FWQ  AOC I2477FWQ 
MonitorKeyboardPowerCase
AOC I2477FWQ CM Storm Quickfire Ultimate (MX Brown) Corsair HX750i NZXT Switch 810 
MouseMouse PadAudioAudio
Corsair M65 Corsair MM200 Extended Asus Xonar U7 (External) Logitech Z906 5.1 
Audio
Steelseries Siberia V3 Headset 
  hide details  
Reply
post #5 of 7
Thread Starter 
oh believe me, I was so relieved when I found these... It was like finding a gold mine biggrin.gif. Couldn't sleep for a few days because I was grinning so much XD. By the way, the Audio center has a few very minor graphical bugs, but those should not affect your Asus Xonar Xense experience in any way.
post #6 of 7
Hello everyone!

I found this post really helpful, because i could finally use my Xonar Xense on Windows 8 biggrin.gif

1 month a go i installed the drivers from http://danielkawakami.blogspot.com.au/ and everything went fine. Until yesterday something strange happened: The sound coming out of the right speaker of ANY device connected to the card became less louder than the left one. So, now the sound is not balanced, which is tremendously annoying...
So, trying to fix the issue, i made these checks:

-Sound balance in windows: perfectly balanced
-Sound balance in Xonar Xense: perfectly balanced
-Using the motherboard integrated sound, the sound is balanced. Only when i switch to the Xense the sound becomes unbalanced.

After these checks i realized the problem is from THE CARD.

So, i tried the following:

-I reinstalled the drivers -> nothing happened.
-I used System Restore to restore Win8 to 1 week ago (when the card was working) -> nothing happened.

You may say: why don't you simply adjust the mixer increasing the right volume?
This doesn't work really well...because if i balance the audio this way, when i increase the volume from windows or from xonar xense audio center, the left volume increases faster than the right one. So i have to balance the sound every time i change the volume.

Also, if i use headphones after i balanced the sound from the mixer, i get a headache after 10 minutes, which means that even if the intensity is balanced, something is wrong with the sound...


PLEASE HELP ME sadsmiley.gif

anybody experienced this problem? Any solution?

P.S. i tried this but didn't work http://www.head-fi.org/t/593151/xonar-dx-volume-vs-balance-issue
post #7 of 7
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › Uni Xonar Drivers for Asus Xonar Xense on Windows 8