Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Any idea what is making Win 7 64bit so slow?
New Posts  All Forums:Forum Nav:

Any idea what is making Win 7 64bit so slow? - Page 2

post #11 of 16
cccleaner is your issue!there is a reason why ms never went past alpha with this idea ,it wasnt to spite us,but because it wasnt reliable enough!
stop using ccleaner or all that stuff ,reinstall os (clean install)then dont use ccleaner!the issue?you are probably missing file needed!i tried it and ccleaner is worst then a clean install ,you get issue just clean install dont use ccleaner type stuff .
post #12 of 16
restore it to last good configuration, if that don't help just reinstall...it seems like you did everything on the hardware side and no errors.....
Black and White
(29 items)
 
Audi A6
(0 items)
 
CPUMotherboardGraphicsGraphics
i7 3930k Asus Rampage IV Extreme SAPPHIRE Vapor-X 100351VXSR Radeon HD 7970 GHz ... SAPPHIRE Vapor-X 100351VXSR Radeon HD 7970 GHz ... 
GraphicsRAMHard DriveHard Drive
SAPPHIRE Vapor-X 100351VXSR Radeon HD 7970 GHz ... G Skill Ripjaws X Series 16 gb (4x4gb) 240-Pin ... Velociraptor 300 gb 10,000 rpm Velociraptor 300 gb 10,000 rpm 
Optical DriveCoolingCoolingCooling
SAMSUNG 840 Series MZ-7TD120BW 2.5" 120GB SATA ... MCP655 swiftech with mod casing bitspower Swiftech KOMODO-HD7970 Full Cover VGA Waterblock Swiftech KOMODO-HD7970 Full Cover VGA Waterblock 
CoolingCoolingCoolingCooling
Swiftech KOMODO-HD7970 Full Cover VGA Waterblock 480 mm phobya xchanger 240 mm phobya xchanger Bitspower Res 250 dual/single kit 
CoolingCoolingOSMonitor
Lamptron FC8 Silver Corsair sp 120 mm fan (white trim) Windows & Ultimate Acer S271HL BID 
MonitorMonitorKeyboardPower
Acer S271HL BID Acer S271HL BID CM Storm Mechanical Keyboard Seasonic X series 1250 watt 
CaseMouseMouse PadAudio
Case Labs SM8 White Zowie AM Rocketfish Aluminum Gamecon 780 7.1 Headset with mic 
Audio
Bose 5.1 Speakers 
  hide details  
Reply
Black and White
(29 items)
 
Audi A6
(0 items)
 
CPUMotherboardGraphicsGraphics
i7 3930k Asus Rampage IV Extreme SAPPHIRE Vapor-X 100351VXSR Radeon HD 7970 GHz ... SAPPHIRE Vapor-X 100351VXSR Radeon HD 7970 GHz ... 
GraphicsRAMHard DriveHard Drive
SAPPHIRE Vapor-X 100351VXSR Radeon HD 7970 GHz ... G Skill Ripjaws X Series 16 gb (4x4gb) 240-Pin ... Velociraptor 300 gb 10,000 rpm Velociraptor 300 gb 10,000 rpm 
Optical DriveCoolingCoolingCooling
SAMSUNG 840 Series MZ-7TD120BW 2.5" 120GB SATA ... MCP655 swiftech with mod casing bitspower Swiftech KOMODO-HD7970 Full Cover VGA Waterblock Swiftech KOMODO-HD7970 Full Cover VGA Waterblock 
CoolingCoolingCoolingCooling
Swiftech KOMODO-HD7970 Full Cover VGA Waterblock 480 mm phobya xchanger 240 mm phobya xchanger Bitspower Res 250 dual/single kit 
CoolingCoolingOSMonitor
Lamptron FC8 Silver Corsair sp 120 mm fan (white trim) Windows & Ultimate Acer S271HL BID 
MonitorMonitorKeyboardPower
Acer S271HL BID Acer S271HL BID CM Storm Mechanical Keyboard Seasonic X series 1250 watt 
CaseMouseMouse PadAudio
Case Labs SM8 White Zowie AM Rocketfish Aluminum Gamecon 780 7.1 Headset with mic 
Audio
Bose 5.1 Speakers 
  hide details  
Reply
post #13 of 16
Thread Starter 
Quote:
Originally Posted by Atham View Post

How many anti viruses are you running? I would uninstall all anti-viruses and install Microsoft Security essentials (uses very little resources). I had a problem like this and it was due to too much anti viruses. I would give this a shot. I would try repairing the OS with windows startup repair. If that doesn't work you might want to reinstall, but only as a last resort.

Lol i only have Avast running, and I have used it for years, but yeah Ill give that a shot, I hear its actually pretty good. I replaced the Sata cable to my drive (was a little melted...from what I have no idea) because I kept getting messages saying the drive disconnected. Like, games and applications would randomly close (not freeze) and I would try to open something else...and nothing. Nothing in My computer...then a blue screen. So hopefully...this will fix it. I cannot afford an SSD right now, (yeah Ik they rnt too expensive, but I cant find a job, im in highschool)
post #14 of 16
Thread Starter 
Well....I had a brand new Sata cable that came with my brothers mobo that he didnt need (still using an IDE slave/master config) and I replaced the old cable with that, and so far, havent had any crashes (even with all 12gb of memory installed) no errors, although The Witcher 2 sometimes randomly closes to the desktop (a common issue with the RED engine, it seems) but no more random freezes while the drive disconects and reconnects and has to reload the whole damned 13gb game. Ill post if I get any more issues, test my memory again, and regardless, am going to reinstall windows on an SSD once I get the chance...it is honestly making my 4.1ghz overclock useless, it bottlenecks my whole system

Never thought I would see the day where a harddrive would be the one thing bottlenecking performance on a machine. Tech moves fast.
post #15 of 16
Thread Starter 
Quote:
Originally Posted by drbaltazar View Post

cccleaner is your issue!there is a reason why ms never went past alpha with this idea ,it wasnt to spite us,but because it wasnt reliable enough!
stop using ccleaner or all that stuff ,reinstall os (clean install)then dont use ccleaner!the issue?you are probably missing file needed!i tried it and ccleaner is worst then a clean install ,you get issue just clean install dont use ccleaner type stuff .

CCleaner is a reliable application. I dont use default settings, i just use it to remove cookies and the temp download files, as welll as find any unused registry extensions. I could do this manually, but I dont want to lol.
post #16 of 16
Thread Starter 
Quote:
Originally Posted by Raptorpowa View Post

restore it to last good configuration, if that don't help just reinstall...it seems like you did everything on the hardware side and no errors.....

Yeah when I had that log in issue, i restored to earlier the same day (thank god I reinstalled drivers and created a restore point, last one was over 2 months ago) and problem was solved.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Any idea what is making Win 7 64bit so slow?