Overclock.net › Forums › Intel › Intel Motherboards › Asus Sabertooth Z77 - Won't boot & boot device led stuck on.
New Posts  All Forums:Forum Nav:

Asus Sabertooth Z77 - Won't boot & boot device led stuck on.

post #1 of 4
Thread Starter 
Just finished redoing my water cooling by adding a waterblock on my 580 and reseated CPU block with PK-1 did a 24 hr leak test with no leaks but went to boot up my computer and hooked everything back up and reset CMOS and went to boot up.

However I get the post beep, just 1 short beep like it has always been while working. Display turns on but nothing shows up and it cycles through the satus LEDs but the boot_device led stays on. I tried unplugging everything from the sata and booting and going through them one at a time and still same results.

Don't think I did anything wrong when I reseated and re put paste on CPU and put block on GPU, their lights go on and check but turn right off.

Had to go way for a few days and going to try pulling Gpu out and plugging into the onboard graphics and see if that is any different.

Just wanted to see if anyone had any input on other ideas to test.
post #2 of 4
Can you get to BIOS with your boot device disconnected? Not sure if you have one, but some SSDs come with a "transfer" cable (sata to USB). You could plug it in to another PC and see if the drive is the issue or the gpu?
post #3 of 4
Thread Starter 
I have 3 different drives and tested them all individually and none worked, didn't even work with none of them installed.

And can't really test the GPU in another computer due to water cooling.and cant test the CPU either cause don't have another 1155 mobo to test it in
post #4 of 4
Thread Starter 
Well I found what the problem was...
It was the MagicJack... as soon as i unplugged the magicjack and tried to boot it worked just fine.. guess something is wrong with it O.o

Oh well, least I dont have to RMA anything
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Asus Sabertooth Z77 - Won't boot & boot device led stuck on.