Overclock.net › Forums › Components › Power Supplies › WHAT?!? Crazy/Weird prob. Is this PSU prob?
New Posts  All Forums:Forum Nav:

WHAT?!? Crazy/Weird prob. Is this PSU prob?

post #1 of 15
Thread Starter 
Ill get to system speccs in a min. Several days ago I was playing a game when my pc restarted. On restart while it was posting it hung at the AHCI Option rom bios screen. I noticed it doesnt really hang, after several mins the words "port 00: port reset error" comes up but stops after that, cant boot into windows. So i turned the PC off thinking of the worst possible scenarios. After an hour or so i was feeling lucky (for some unknown reason) andd decided to turn the PC back on. My luck paid off when it booted into win7 no prob, little ddid i know my luck was about to take another nose dive.

After about 15mins it repeated what had happened hours before. On the motherboard there is screen readout for problems on the board. I kept getting 75 which is HDD detection:IDE detection device. So i changed cables and ports same thing. I tried 2 other SSDs i had in Raidd0 on another PC, booted into winddows then shortly after same failure. Since then I have changed both the classified3 (e770) board to an oldder classified (e760)board same problem. I changed the i7 965 cpu to an i7950...same problem. I tried one platter ddrive at a time, 3 total and still problems. Ive tried 3 different gpus, 2 580 hydro coppers and an older gtx 280. I tried running on minimal power so i took out the 25watts each (4 total) delta fans and the 25 watts/ch fan controller and put in underpowered fans, unhooked all case fans andd still problems. Ive run 2 different versions of memtest86+ for about 18 hours each with no problems. I even changed cases from a coolermaster to a corsair 800d.

Everytime it freezes and restarts, or i hit the reset button if fails to boot into windows. Every time I hit the power button and turn it off, wait a couple seconds and turn it on it boots up.

One weird thing to mention, when i was changing hard drives i put in 2 ssds that are in raid0, booted up and in Intels matrix it said one drive failed, so i turnedd off the PC swapped to different ports and bootedd into windows no prob. I then turnedd off the pc, moved them back to the ports they just failed on and booted into win no prob.

When I first got the lockup and crash i cleared cmos booted up no prob, restarted and upped the multiplier on the i7 965 for a very slight overclock. When i got into windows it was acting crazy, i have about 8 icons in the taskbar area, the spaced for the icons were there and when I clicked the arrow to expand the taskbar it looked as bigg as it always does but with no icons, even the speaker and network icons next to the clock were not there but i could still highlight the area they were supposed to be in.

Please any help and i would......well lets not talk about what i would do.

evga x58 classified 3 e770 and classified e760 mobos
i7 965 and i7 950 cpus
2 evga gtx 580 hydro copper ftw2 and gtx 280
2 crutial m4 128gb then 2 gskill128GB ssds then 3 different platter drives
12gb corsair ddr3 at 1.65v
plextor dvd burner powered andd unpowered
25watts ch. fan controller powered then unpowered
4 high speed delta fans then switched to 4 scyth low power fand running off motherboard
2 koolance pmp450 pumps (normally 12v pumps)
koolance 12v to 24v voltage controller (dual pumps controller)

Thermaltake Thoughpower 1200w modular PSU
Edited by holton0289 - 11/1/12 at 2:54pm
post #2 of 15
Thread Starter 
forgot to mention that this has been going on since monday. over the many,over the many, many times ive powered down and powered on, once i get into windows various USB devices wont work, either keyboard our mouse. Its easy to tell which one cause the lights for that device wont come on. Happens about once every 10-15 boots.
post #3 of 15
Do you have a DMM?.. you're saying your SATA drives are failing and giving errors, and your USB devices, so if it's the PSU you should simply check the 5V rail and be sure it's in spec. If it's not the PSU I would say the motherboard (though you mentioned you tested a different one, which makes no sense tbh), specifically the SATA Controllers (the south bridge or any other other ICs)
post #4 of 15
Thread Starter 
I do have a multi meter, nothing fancy just a $70 mm from home depot. I'm guessing the rail your talking about is the peripheral rail. Forgive my ignorance but how do I check that? I mean what setting on the multi meter and I'm guessing yellow and black pins? Or maybe you know of a good guide I can follow?

Yea I tried different motherboards. Both have the LCD screen displaying errors and both give the same error. But I'm positive it's not the hard drives, I went through 7 of them.
post #5 of 15
Yellow is for 12v, what you're interested in is 5v so you need to check the pins of the red wires, here's a simple, straight forward info vid. Of course you don't need to do the paperclip trick, you do it with the PSU installed, maybe with some load on it as well (as in not at idle).
post #6 of 15
Thread Starter 
well the new PSU came in the mail today. Corsair 1200i. Still crashing.............
post #7 of 15
Thread Starter 
this is what happens when i overclock.

post #8 of 15
That is very strange, bump the voltages a little (CPU, IMC, etc).
post #9 of 15
Thread Starter 
just bought some new ram, ill try bumping the voltage. not sure what IMC is but are you talking about voltage on CPU or ram? For some reason 24GB only has 16GB of usable ram.
Edited by holton0289 - 11/2/12 at 5:48pm
post #10 of 15
IMC - integrated memory controller.

Anyway, since that's an X58 you should bump any relevant chipset voltages up a notch, see if you can achieve stability.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Power Supplies
Overclock.net › Forums › Components › Power Supplies › WHAT?!? Crazy/Weird prob. Is this PSU prob?